OS 9.2.1 /DHCP / D-Link DSL-360T -Problem

Dieses Thema im Forum "Hardware" wurde erstellt von rutzel, 29. Dezember 2005.

  1. rutzel

    rutzel New Member

    Hallo!

    Ich habe ein DSL-Modem von D-Link (DSL-360T), welches per Ethernet via DHCP konfiguriert werden muss. Während unter OSX es vollkommen Problemlos funktioniert, kann ich es unter OS9 nicht "erreichen". Die IP's die automatisch bezogen werden sollen, bezieht OS 9 nicht. Auch kann ich via Internet Explorer nicht auf das Modem zugreifen, da der IE die "Seite" nicht anzeigen oder öffnen kann. Ich habe einen Power-Mac G4, 400MHz und benötige OS9 noch für diverse Dinge.

    Danke im Voraus für euere Hilfe!
     
  2. D_Stahl

    D_Stahl Active Member

    Kann man die Einstellungen nicht automatisch von OSX auf OS9 verschieben lassen. Bei mir gings damals automatisch. OK, das hilft Dir jetzt nicht weiter.

    Hast Du din OS9 die richtigen Einstellungen gewählt, wie er ins Internet bzw. den Router ansprechen soll?!? Ethernet, Telefonleitung, Airport.
    Wenn er es über Tel.Leitung probiert, kann er nichts finden und der Browser kann den Router nicht ansteuern.
    Sollte ansonsten wie bei OSX gehen, nur halt Old-School und nicht alles auf ein mal im Blickfeld.
     
  3. D_Stahl

    D_Stahl Active Member

    Schau mal in den Kontrollfeldern nach was da drinnen steht (Internet, Ethernet etc. - sorry, ist zu lange her, ich weiß die Namen jetzt nicht mehr)
     
  4. rutzel

    rutzel New Member

    Also ich habe soweit alles korrekt gemacht: TCP/IP-Kontrollfeld aufgerufen, auf DHCP gestellt, Server-Adressen/IP's automatisch beziehen - Keine Chance! Das Modem habe ich auf die Werkseinstellungen zurückgesetzt - das Modem lässt sich weder über dieIP-Adresse im IE/Netscape aufrufen, noch erkennt OS 9x das von selbst. Über den System-Profiler wird jedoch ein Netzwerk-Gerät erkannt, bzw. wird ein aktives Ethernet angezeigt. Ich kann doch aber nicht der Einzige sein, der so etwas schon mal konfigurieren wollte unter OS 9x, oder?! Im Prinzip ist es doch egal ob es ein D-Link-Modem ist oder ein XXX-Modem von sonstwem. DHCP hat doch bestimmt schon mal jemand unter OS-Classic eingerichtet?! Der D-Link-Support antwortet nicht, auch nach dreimaligem Anfragen nicht. Telefonisch kommt man ebenfalls nicht durch!

    Danke für eventuelle Antworten.
     
  5. mac-christian

    mac-christian Active Member

    Dass du alles korrekt gemacht hast, behauptest Du. Auf jeden Fall sagst du uns nicht, was du wo wie eingestellt hast...

    Mach mal zu allererst das hier:
    "The Modem may be reset to the original factory default settings by depressing the reset button for a few seconds while the device is powered on. Use a ballpoint or paperclip to gently push down the reset button. Remember that this will wipe out any settings stored in flash memory including user account information and LAN IP settings. The factory default IP address of the Modem is 192.168.1.1 and the subnet mask is 255.255.255.0, the default management Username is admin and the default Password is admin."

    Dann stellst du im Mac dein Kontrollfeld TCP/IP so ein:
    Verbindung: Ethernet
    IP-Adresse: 192.168.1.254
    Teilnetzmaske: 255.255.255.0
    Router Adresse: 192.168.1.1
    alles andere kannst du leer lassen.

    Verbindungskabel anschliessen (entweder 1 gekreuztes Kabel, oder über einen Hub mit 2 x geraden Kabeln).

    Dann im Webbrowser eingeben "http://192.168.1.1/", Name und Kennwort eingeben, dann DHCP einschalten, und allfällige andere Einstellungen vornehmen.

    Achte darauf, dass dein "DHCP range" nicht mit fest vergebenen IP-Adressen deckungsgleich ist.

    Dann kannst du beenden und im Kontrollfeld TCP/IP auf DHCP umstellen.

    Christian
     
  6. Singer

    Singer Active Member

    OS 9 beherrscht von sich aus kein PPP over Ethernet. Für mich war das der Anlaß, auf OS X umzusteigen. Um DSL unter OS 9 zu nutzen, brauchst Du zusätzliche software, z. B. MacPoET oder EnterNet (die heißt wirklich so). Wenn Du googelst, findest Du sie vielleicht noch irgendwo. Übrigens haben die damals alle Geld gekostet.
     
  7. Ghostuser

    Ghostuser Active Member

    Um mit OS 9 vernünftig über DSL zu arbeiten solltest du dir einen Router zulegen! Dann erledigt der das ganze PPPoE und du hast einen Ethernetanschluss an den du deinen Mac anschliessen kannst. Zusätzliche Software braucht der Mac dann nicht mehr.


    Gruss GU
     
  8. mac-christian

    mac-christian Active Member

    Ist das Ding, das rutzel hat, denn kein Router? Dann ist wohl alles klar.

    Christian
     
  9. MacS

    MacS Active Member

    Da werde ich auch nicht schlau raus, daher halte ich mich mit Ratschlägen zurück.

    Trotzdem nachgefragt: wenn du unter X die Verbindung herstellen kannst, welche IP hat dann der Mac? Bitte mal genau die 4 Zahlen nennen! (Daran könnte man erkennen, ob es sich um einen Router handelt, denn dann liegt die IP in einem nur lokal gültigen Bereich, oder sie ist eine weltweitgültige IP, dann ist es kein Router)
     
  10. D_Stahl

    D_Stahl Active Member

    Also bei mir ging damals DSL via PPP mit einem Telekommodem unter OS9. Irgendein kleines File hatte ich damals zur Nutzung noch installiert. Danach gings problemlos.
     
  11. MacS

    MacS Active Member

    Ja, das ist der "Engel-Treiber" von der Telekom, mit der man PPP over Ethernet (PPPoE) unter 9 ermöglichte. Aber, der funzt auch nur mit t-online zusammen, mit anderen Providern wird die Verbindung nach wenigen Sekunden wieder gekappt. Und da die anderen genannten Treiber z.T. sehr instabil sind, empfiehlt sich unbedingt ein Router!
     
  12. D_Stahl

    D_Stahl Active Member


    Ah, OK. Das wußte ich nicht.
     

Diese Seite empfehlen