OS 9.2.1. installieren unter X 2.2.

Dieses Thema im Forum "Hardware" wurde erstellt von pommlin, 19. Dezember 2002.

  1. pommlin

    pommlin New Member

    Hallo Leute

    Bin ein seltener User der Forums. Habe aber trotzdem schon einige Male vom Forum profitiert. Ich finde das eine tolle Sache, und bin echt froh dass es das Forum gibt. Nun zu meiner Frage. Habe ein PB G4 und da ist X 2.2. drauf. Möcht jetzt doch aber 9.2.1.wieder installieren. Dazu habe ich die SystemCD, also 9.2.1. geschoben, und von dieser gestartet. Der bekannte Bildschirm mit den vielen CDs erscheint. Wenn ich dann aber das Installationsprogramm starten will, so erscheint die Meldung dass diese Software auf meinem Computer nicht installiert werden kann, ich solle im Beschrieb nachschauen. Da werde ich aber nicht schlau draus. Weiss irgendwer wie ich vorgehen muss um installieren zu können? Also wie gesagt, im Moment habe ich nur Jaguar auf der Platte.
    Gruss
     
  2. TOK

    TOK New Member

    Du musst nicht von 9.x starten- einfach unter X.xx installieren.

    Wenn es dann nicht geht:

    passt die CD nicht zum Rechner (falsches ROM- Rechner neuer als CD- versuch das ROM von der Restore-CD)

    oder /und du brauchst 9.22

    Gruss Thomas
     
  3. pommlin

    pommlin New Member

    Hallo
    Kann die Sache auch von X.x.x. aus nicht installieren. Es heisst einfach, es seien keine Classic-spezifischen Resourcen vorhanden.
    Was meinst du mit: von der Restore CD aus installieren? Ich habe die CD mit 9.2.1. und dann noch von meinem iMac her eine 9.0.4. Von dieser aus läuft aber gar nichts mehr. Dann habe ich noch das ganze Zeugs welches ich beim Kauf meines PBs bekommen habe. Das war irgendwie X.1.0 Kann ich mit dieser was machen? Möchte eigentlich nicht wieder von vorne anfangen und X.1.0 installieren und dann alles draufspielen.
    Die 9.2.1 habe ich aus einem Mac Laden. Die sollten doch wissen was geht. Habe auch erklärt um was es geht. Also, wenn du noch was weisst, so lass es mich wissen.
    Gruss Peter
     
  4. netmikesch

    netmikesch New Member

    wie siehts aus mit den standardaktionen (pram löschen, erste hilfe von osx cd, apfel-s start etc.)-haste das schon mal versucht?

    eigentlich müsste es ja gehen..

    du kannst auch von der x-cd installieren, und deine jetzigen daten dabei archievern.
    "archivieren" ist die bezeichnung die du findest, wenn du bei der installation den optiion-button anwählst

    goodluck!
     
  5. TOK

    TOK New Member

    Würde klären ob 9.21 auf deinem REchner läuft- sonst 9.22 mit dem Rechner ROM muss laufen

    Gruss Thomas
     
  6. wuta1

    wuta1 New Member

    Du hast wohl einen Rechner der ganz neuen Architekturreihe - diese Macs sind eigentlich keine apples mehr - die Sytem-architektur wurde komplett umgeschrieben und läuft nur noch mit OS X - Os 9 oder abwärts - spezifsche Befehle kann der Rechner nicht mehr entziffern . Im macwelt-newsletter stand neulich ein Bericht darüber - alles , was OS 9 -mässig noch geht ist eine EMULATION sprich CLASSIC ..und das ist in diesem Fall halt OS 9.2.2 .
     

Diese Seite empfehlen