OS 9.2.1 - Software-Aktualisierung

Dieses Thema im Forum "Software" wurde erstellt von Peuli, 30. August 2001.

  1. Peuli

    Peuli New Member

    Nach dem Update meines G3b&w von OS9.1 auf OS9.2.1 erscheint beim Anklicken des Kontrollfeldes Software-Aktualisierung die Meldung: "Software-Aktualisierung kann nicht starten" Wer hat Erfahrung in der Fehlerbehebung?
     
  2. schnucki

    schnucki New Member

    Hatte das gleiche Problem, weil ich mein System allzu sehr "ausgedünnt" hatte. Außer den zur "Software-Aktualisierung" gehörigen Systemerweiterungen, Prefs und dem Kontrollfeld müssen 5 Systemerweiterungen beginnend mit "Security" ... Cert Module / ... Library / ... Manager / ...Policy Module / ... Storage Module im SysErw-Ordner liegen, dann funzt es (zumindest bei mir). Warum die mit einer manuellen (Nach-)Installation von "Software aktualisieren" nicht mit installiert werden, bleibt wahrscheinlich Apples ewiges Geheimnis.
    Kannste aus dem Installation-Tome z.B. mit TomeViewer einzeln extrahieren, wenn du nicht nochmal ein ganzes System installieren möchtest.
     
  3. Peuli

    Peuli New Member

    Schnucki, deine Diagnose war ein Volltreffer, sei bedankt!
     
  4. schnucki

    schnucki New Member

    Aber gerne (dann kann ich ja ruhig zu Bette gehen).
     

Diese Seite empfehlen