OS 9.2.1 update will nicht

Dieses Thema im Forum "Software" wurde erstellt von click41, 20. Februar 2002.

  1. click41

    click41 New Member

    hi
    jetzt hab ich mir endlich das 82mb update runtergeladen, jetzt funktioniert das ganze nicht. ich hab os 9.1 drauf, alle erweiterungen usw. wie es in der readme heisst deaktiviert, aber er bricht mir immer mittendrin ab. ich hab nen g4 350 agp. weiss jemand hilfe ?
    danke

    christoph
     
  2. mackevin

    mackevin Active Member

    Hast Du von der CD gestartet?

    Gruß
    mackevin
     
  3. Convenant

    Convenant Haarfestiger

    Friert er ein oder sagt er er hätte jetzt keine Lust mehr?
     
  4. click41

    click41 New Member

    hi
    jetzt hab ich mir endlich das 82mb update runtergeladen, jetzt funktioniert das ganze nicht. ich hab os 9.1 drauf, alle erweiterungen usw. wie es in der readme heisst deaktiviert, aber er bricht mir immer mittendrin ab. ich hab nen g4 350 agp. weiss jemand hilfe ?
    danke

    christoph
     
  5. mackevin

    mackevin Active Member

    Hast Du von der CD gestartet?

    Gruß
    mackevin
     
  6. Convenant

    Convenant Haarfestiger

    Friert er ein oder sagt er er hätte jetzt keine Lust mehr?
     
  7. click41

    click41 New Member

    nein, ich hab nicht von der cd gestartet, da ich mir einen cd-brenner eingebaut hab der nicht bootfähig ist. hab ich bisher bei den vorigen updates aber auch noch nie müssen

    christoph
     
  8. click41

    click41 New Member

    er friert nicht ein, er sagt es hat nicht geklappt, bitte nochmal probieren, dann drück ich auf ok, und dann hängt er meistens weil der finder auch beendet wurde. nach neustart klappt die installation aber nicht, also beim zweiten mal.
    christoph
     
  9. Convenant

    Convenant Haarfestiger

    Wenn er dann hängt, und Du machst ein "Force Quit" (Alt-Apfel-esc) macht er dann weiter, oder verabschiedet er sich dann völlig? Manchmal hängt da nur ein unnützer Prozess von diesem Clean-Install-script. Und nach gewaltsamen Beenden desselben tut die SW-Aktualisierung dann was sie soll.
     
  10. click41

    click41 New Member

    also ich habs jetz grad nochma probiert, jetzt kam so knapp vor der hälfte der installation dieser hübsche weisse kasten "Systemfehler: Install Engine" und ich konnte auf Neustart drücken, das hat dann auch geklappt..
    christoph
     
  11. rudkowski

    rudkowski New Member

    hallo!
    hast du os x drauf?

    wenn nein, kann das update nicht gehen, da os 9.2.1 os x benötigt.

    hast du kein os x (und willst es auch nicht), dann ist bei os 9.1 ende der fahnestange.

    gruß martin
     
  12. oli2000

    oli2000 Rest-Optimist

    Stimmt nicht. OS 9.2.1 oder 9.2.2 können auch installiert werden oder laufen, ohne OS X jemals gesehen zu haben.

    /oli
     
  13. curious

    curious New Member

    ...wollt ich auch gerade sagen..

    gruß
    curios
     
  14. Convenant

    Convenant Haarfestiger

    ... und ich sag´s auch :)
     
  15. rudkowski

    rudkowski New Member

    hallo!

    hmm,
    lag das dann daran, dass mein 7300er zu alt ist oder daran, dass ich eine joecard g3 eingebaut habe?

    jedenfalls konnte ich das update von 9.1 auf 9.2.1 nicht machen, weil mir der installer gesagt hat, er benötigt os x...

    die cd´s waren allerdings von meinem tibook, vielleicht lags daran (kann eigentlich auch nicht sein, also doch einfach zu alt?).

    gruß martin
     
  16. mackevin

    mackevin Active Member

    "Hinweise zur Kompatibilität

    Mac OS 9.2 unterstützt Mac OS X kompatible Computer
    Sie können diese Version des Mac OS 9.2 auf jedem der folgenden Computer installieren: Power Mac
    G4, Power Macintosh G3, PowerBook G4, PowerBook G3 (außer dem original PowerBook G3), iMac und
    iBook."

    http://docs.info.apple.com/article.html?artnum=75186#German

    Gruß
    mackevin
     
  17. oli2000

    oli2000 Rest-Optimist

    Scheint so, dass der Installer den Rechner erkennt, auch wenn er eine G3-Karte hat und darum eigentlich genügend Leistungsfähigkeit für 9.2 und X.

    Warum der Installer dann aber nach OS X fragt ist mir etwas schleierhaft.

    Gruß, Oli
     
  18. click41

    click41 New Member

    und wieso kann ich dann auf meinem G4 und OS 9.1 dann nicht das update aufspielen ? nur mal um wieder auf meine eigentlich frage zurückzukommen ;)

    christoph
     
  19. oli2000

    oli2000 Rest-Optimist

    Berechtigte Frage! Ich weiß, dass es sich nur um eine Kleinigkeit handelt, die du anders machen musst, und ich weiß, dass bei macfixit.com die Antwort stand. Aber leider haben die ihr Archiv seit Februar für nicht zahlende Hilfesuchende geschlossen ...

    oli
     
  20. Macfan

    Macfan New Member

    Hallo christoph,

    ich hatte Mal ein ähnliches Problem (weiß nicht mehr bei welchem Update), mit der Option NICHT den Festplattentreiber zu aktualisieren gings dann. (Is jetzt aber wahrscheinlich zu banal, um Dein Problem zu lösen.

    Gruß

    Thorsten
     

Diese Seite empfehlen