OS 9.2.2 auf Macs 76xx, 86xx, 96xx

Dieses Thema im Forum "Hardware" wurde erstellt von lexi, 12. März 2004.

  1. lexi

    lexi New Member

    Diese Powermacs der ersten PCI-Generation unterstützt Apple offiziell nur bis Mac OS 9.1.
    Gibt es eine Möglichkeit diese Macs zu überlisten, um darauf OS 9.2.2 laufen zu lassen?
     
  2. lexi

    lexi New Member

    Diese Powermacs der ersten PCI-Generation unterstützt Apple offiziell nur bis Mac OS 9.1.
    Gibt es eine Möglichkeit diese Macs zu überlisten, um darauf OS 9.2.2 laufen zu lassen?
     

Diese Seite empfehlen