OS 9.2.2 auf Macs 76xx, 86xx, 96xx

Dieses Thema im Forum "Software" wurde erstellt von lexi, 12. März 2004.

  1. lexi

    lexi New Member

    Diese Powermacs der ersten PCI-Generation unterstützt Apple offiziell nur bis Mac OS 9.1.
    Gibt es eine Möglichkeit diese Macs zu überlisten, um darauf OS 9.2.2 laufen zu lassen?
     
  2. Delphin

    Delphin Weltverbesserer

    Hallo,

    ich arbeite im Moment selbst täglich mit einem 7600.

    Ich habe keinen gefunden bis jetzt, aber auch nicht wirklich gesucht.

    Vielleicht kannst Du ihn überlisten, wenn Du 9.2.2 auf die Festplatte schmuggelst. Das kannst Du tun, indem Du entweder ein 9.2.2 über das Netzwerk oder sonst eine Datenquelle (startfähige CD?) auf die Festplatte kopierst oder die FP in einen Rechner einbaust, in dem 9.2.2 läuft, dort 9.2.2 aufspielst und die FP zurücksteckst.
    Bei der zweiten Lösung stellt sich noch das technische Problem, dass der 7600 intern SCSI verwendet und ich nicht weiss, bis zu welchem Powermac SCSI der interne Bus war. Wenn alle 9.2.2-fähigen Macs schon IDE haben schaust Du fast schon in die Röhre, dann kannst Du noch mit PCI-SCSI-Karte herumspielen.

    Und Du musst damit rechnen, dass 9.2.2 auf einem 7600 nicht gerade flüssig läuft (schon mein 8.6 ist nicht wirklich schnell).

    Viele Grüsse,
    Delphin
     
  3. herrwu

    herrwu New Member

    warum willst du gerade 9.2.2 auf diesen macs laufen lassen?
     
  4. oli2000

    oli2000 Rest-Optimist

    9.2 bietet keine neuen Features gegenüber 9.1 und ist nur notwendig, wenn man OS 9 als Classic-Umgebung unter OS X laufen lassen will.

    Ich kenne auch kein Programm, das 9.2 braucht und nicht 9.1. Oder irre ich mich in diesem Punkt ganz schrecklich?
     
  5. JanF

    JanF New Member

    Auf meinem 7600 mit G3/300 upgrade läuft 10.2.8 und 9.1
    Ich habe auch schon 9.2.2 drauf gehabt, aber nach ein paar Modifizierungen hatte ich keine Lust mehr auf das ewige Installieren, ich weiß auch nicht, ob 9.2. unbedingt nötig ist.
    Es gibt aber einen patch und ein Hilfsprogramm zum Installieren von 9.2. , leider habe ich keine url mehr dafür, das Programm heißt OS 9 helper und stammt von einer OldWorld-Support Seite.

    Vielleicht weiß jemand anderes die url

    Jan
     
  6. lexi

    lexi New Member

    Die Synchronisation meines Palms Tungsten T2 macht Probleme.
    Beim Tel. Support von Palm sagte man mir, ich müsse halt mit Mac OS 9.2.2 arbeiten (obwohl nach Angaben auf der Packung des T2 die Software mit Mac OS 9.1 kompatibel sein müsste !!! Da wusste der Typ auch nicht weiter, als ich darauf bestand).
     
  7. petervogel

    petervogel Active Member

  8. lexi

    lexi New Member

    Super !
    Vielen Dank, Peter. Das sieht verheissungsvoll aus. Habe mir den OS9-Helper heruntergeladen.
    Werde mich in den nächsten Tagen mit einem Versuch dahinter machen.

    lexi
     
  9. lexi

    lexi New Member

    Diese Powermacs der ersten PCI-Generation unterstützt Apple offiziell nur bis Mac OS 9.1.
    Gibt es eine Möglichkeit diese Macs zu überlisten, um darauf OS 9.2.2 laufen zu lassen?
     
  10. Delphin

    Delphin Weltverbesserer

    Hallo,

    ich arbeite im Moment selbst täglich mit einem 7600.

    Ich habe keinen gefunden bis jetzt, aber auch nicht wirklich gesucht.

    Vielleicht kannst Du ihn überlisten, wenn Du 9.2.2 auf die Festplatte schmuggelst. Das kannst Du tun, indem Du entweder ein 9.2.2 über das Netzwerk oder sonst eine Datenquelle (startfähige CD?) auf die Festplatte kopierst oder die FP in einen Rechner einbaust, in dem 9.2.2 läuft, dort 9.2.2 aufspielst und die FP zurücksteckst.
    Bei der zweiten Lösung stellt sich noch das technische Problem, dass der 7600 intern SCSI verwendet und ich nicht weiss, bis zu welchem Powermac SCSI der interne Bus war. Wenn alle 9.2.2-fähigen Macs schon IDE haben schaust Du fast schon in die Röhre, dann kannst Du noch mit PCI-SCSI-Karte herumspielen.

    Und Du musst damit rechnen, dass 9.2.2 auf einem 7600 nicht gerade flüssig läuft (schon mein 8.6 ist nicht wirklich schnell).

    Viele Grüsse,
    Delphin
     
  11. herrwu

    herrwu New Member

    warum willst du gerade 9.2.2 auf diesen macs laufen lassen?
     
  12. oli2000

    oli2000 Rest-Optimist

    9.2 bietet keine neuen Features gegenüber 9.1 und ist nur notwendig, wenn man OS 9 als Classic-Umgebung unter OS X laufen lassen will.

    Ich kenne auch kein Programm, das 9.2 braucht und nicht 9.1. Oder irre ich mich in diesem Punkt ganz schrecklich?
     
  13. JanF

    JanF New Member

    Auf meinem 7600 mit G3/300 upgrade läuft 10.2.8 und 9.1
    Ich habe auch schon 9.2.2 drauf gehabt, aber nach ein paar Modifizierungen hatte ich keine Lust mehr auf das ewige Installieren, ich weiß auch nicht, ob 9.2. unbedingt nötig ist.
    Es gibt aber einen patch und ein Hilfsprogramm zum Installieren von 9.2. , leider habe ich keine url mehr dafür, das Programm heißt OS 9 helper und stammt von einer OldWorld-Support Seite.

    Vielleicht weiß jemand anderes die url

    Jan
     
  14. lexi

    lexi New Member

    Die Synchronisation meines Palms Tungsten T2 macht Probleme.
    Beim Tel. Support von Palm sagte man mir, ich müsse halt mit Mac OS 9.2.2 arbeiten (obwohl nach Angaben auf der Packung des T2 die Software mit Mac OS 9.1 kompatibel sein müsste !!! Da wusste der Typ auch nicht weiter, als ich darauf bestand).
     
  15. petervogel

    petervogel Active Member

  16. lexi

    lexi New Member

    Super !
    Vielen Dank, Peter. Das sieht verheissungsvoll aus. Habe mir den OS9-Helper heruntergeladen.
    Werde mich in den nächsten Tagen mit einem Versuch dahinter machen.

    lexi
     

Diese Seite empfehlen