OS 9.2.2 - Systemabstürze-Hilfe

Dieses Thema im Forum "Software" wurde erstellt von mumpitz, 15. Juni 2003.

  1. mumpitz

    mumpitz New Member

    Hallo liebe Leute,

    ich hab hier einen G3, blue/white mit 192 MB RAM und SCSII-Karte stehen. An der SCSII-Karte hängt die interne 20GB Festplatte. Das CD-Laufwerk ist ein ATAPI.
    System ist OS 9.2.2

    Nun ergibt sich seit einigen Tagen Probleme, die nach meiner Einschätzung eine und die selben Ursache haben, welche ich jedoch nicht erklären kann.

    Problem I
    Ort: Photoshop 6. Speicherzuweisung: 100 MB, Arbeitsvolume für PS-Auslagerungsdaten 5GB.
    Aufgabe: Scan mit dem plug-in FotoLook für AGFA-Scanner. zu scannendes Objekt: Graustufen Foto 34mm x 28 mm, Auflösung 600 dpi.
    Vorgang: 1. Scann. Speichern des Bildes. Bilddatei schließen.
    Erneuter Scannvorgang -> beim transferieren der Scanndaten in die Photoshop-Arbeitsumgebung friert der Rechner unerweckbar ein.

    Problem II
    Ort: Entourage. Aufgabe: bereits gelesene E-Mails entsorgen bzw. aktuelle bearbeiten.
    Einige E-Mails können problemlos verschoben, gelöscht etc. werden. Beim Aufrufen der nächsten E-Mail friert Entourage ein. Nach einem Neustart ist die selbe E-Mail problemlos zu öffnen. Dafür verweigert das Programm dann bei einer anderen seinen Dienst.

    Nach einer kompletten Neuinstallation des Rechners (Formatierung und neues System etc.) stürzte der Rechner während des Bootvorgangs mit Fehler 2 ab. Ein Start bis zum Finder war nur mit deaktivierten Systemerweiterungen möglich oder von CD.

    Auch das Kopieren von Daten von CD auf die Festplatte war nicht immer ohne zweiten Versuch möglich (Abbruch des Kopiervorganges).

    Der Versuch die interne Festplatte mittels 2. SCSII-Karte und externer Festplatte zu umgehen brachte keine Verbesserung.

    Auch der Versuch die bestehenden RAM-Bausteine durch neue zu ersetzen vermochte die Probleme nicht zu beseitigen.

    Weiss jemand Rat woran es liegen könnte?

    Mit freundlichen Grüßen,

    mumpitz
     
  2. snowmac

    snowmac New Member

    erste hilfe findet wohl nichts ?

    bei os 9 hat norton mir immer geholfen.

    danach schreibtischdatei neu anlegen.
    -bei neustart alt+apfeltaste gedrückt halten.-

    Bei systemerweiterung mal alles einzeln überprüfen bzw.
    deaktivieren
    heisst auch jedesmal neustarten

    versuch wäre es wert.

    ausserdem wenn sie Hardwaretest CD von Apple haben auch mal vorher alles abchecken.

    bye
    snowmac
     
  3. petervogel

    petervogel Active Member

    ich würde mal mehr ram einbauen und sehen, ob das abhilfe schafft. 192 MB sind wenig, besonders bei system 9.2.2 und photoshop mit 100 MB zugewiesen.
    mein system 9.1 läuft gerade mit fast 80 MB speicher, obwohl ich lediglich netscape 7 laufen habe.
    peter
     
  4. xl

    xl Pixelschubser

    >> Nach einer kompletten Neuinstallation des Rechners (Formatierung und neues System etc.) stürzte der Rechner während des Bootvorgangs mit Fehler 2 ab. <<

    War das ein reines Apple System, oder hattest Du schon Fremde Treiber/Systemerweiterungen installiert (zB für die SCSI Karte)? Fehler 2 ist, glaube ich, ein Busfehler, ich könnte mir deshalb vorstellen, daß Deine SCSI Karte bzw die Treiber verantwortlich sind (ist es vielleicht auch ein SCSI Scanner?).

    Evtl verstehen sich auch die Microsoft Erweiterungen (sind ne ganze Menge) nicht mit den SCSI Treibern. Ich hatte in der Vergangenheit des öfteren Ärger mit System 9, bis ich alle Microsoft Erweiterungen deaktiviert habe - seitdem gibts kaum noch Probleme (allerdings laufen dann auch keine MS Programme mehr...).

    Parameter RAM hast Du vermutlich auch schon mal gelöscht oder?
     
  5. grufti

    grufti New Member

    Ich hatte letzte Woche ein Ähnliches Problem.
    Auslöser war der Finder. Prefs löschen und die üblichen Checks haben nichts gebracht.
    Programm Finder neu installiert, der Fehler ist jetzt weg.

    Vielleicht hilft es bei dir auch.
     
  6. Scharlatan

    Scharlatan New Member

    ich sehe da auch mehrere pot. fehlerquellen. würde mir die mal in dieser reihenfolge vornehmen:

    1. speicherzuteilung in ordnung?
    > wenn du besagte programme offen hast, wieviel restspeicher bleibt dann noch übrig?

    2. scsi-check
    > alle scsi-geräte abnehmen, testen obs nun geht
    > wenn nicht: scsi-karte ausbauen, erneut testen

    3. systemkomponenten
    > läuft es mit apples standard-system? kotrollfeld erweiterungen ein/aus auf "mac os standard" oder "mac os komplett" stellen, neustarten und testen

    irgendwelche kürzlich hinzugekommenen systemerweiterugen oder kontrollfelder stören sich gegenseitig
    > im kontrollfeld erweiterungen ein/aus mal die momentane konfiguration duplizieren, alle nicht standardkomponenten ausschalten und nun nach und nach einschalten (d. h. neustarten, testen, erweiterungen hinzufügen, neustarten, testen etc.) sehr mühsam

    4. bei den system-cds ist ja auch ein hardwaretest dabei. lass doch mal laufen


    das zu wenig ram der grund ist, halte ich für unwahrscheinlich


    viel erfolg!
     
  7. mumpitz

    mumpitz New Member

    Danke für die Tipps!!
    Das verrückte ist, dass halt alles bis vor ein paar Tagen reibungslos lief...
    Werde mich mal am WoEnde ans Hardwaretesten machen.

    Gruß mumpitz
     

Diese Seite empfehlen