OS 9.2 auf PPC 8500 ???

Dieses Thema im Forum "Software" wurde erstellt von hank007, 10. Dezember 2001.

  1. hank007

    hank007 New Member

    Hallo Macianer,
    Hat jemand Erfahrung mit OS 9.2 auf nem 8500er PowerMac?
    Möchte gerne iTunes benutzen und das geht ja unter 8.6 nicht, oder?
    Liebe Grüße in die Runde,
    kruisko
     
  2. macmundy

    macmundy Member

    ad 1: Aufm 8500er ist mit OS9.1 Schluß.
    ad 2: Muß ich passen!
    ek
     
  3. macrichi

    macrichi New Member

    Es gibt bei Macupdate.com einen Patch um iTunes unter OS8.6 laufen zu lassen.

    Gruß
    macrichi
     
  4. hank007

    hank007 New Member

    Tja, funktioniert leider nicht.
    Habe das Patch über den iTunes-Installer 1.1.2 laufen lassen und dann iTunes installiert.
    Bekomme aber Fehlermeldung wenn ich Programm starten will:
    Es fehlt "InterfaceLib--FSpMakeFSRef"!

    ??????

    Kruisko
     
  5. dmerth

    dmerth Member

    Meines Wissens kann man bis auf MacOS 9.1
    updaten (blödes Wort). Auf 9.2 wird schwer gehen.

    gruß dmerth
     
  6. petervogel

    petervogel Active Member

    ich benutze iTunes 2.0.2 auf einem 7600er mit system 9.04. läuft ohne probleme. habe allerdings eine g3-400er karte; mit dem originalprozessor wirst du dich schwer tun.
    peter
     
  7. petervogel

    petervogel Active Member

    warum soll bei 9.1 denn schluss sein? habe ich noch nicht gehört.
    peter
     
  8. macmundy

    macmundy Member

    Weil ich es probiert habe!
    Gruß
    ek
     

Diese Seite empfehlen