OS 9 stürzt angeblich immer ab

Dieses Thema im Forum "Hardware" wurde erstellt von Michel, 4. September 2002.

  1. Michel

    Michel New Member

    Wenn ich unter X angebe, dass ich beim nächsten Mal unter 9 starten möchte, bekomme ich beim OS 9-Start (nicht die Classic-Umgebung) die Meldung, dass selbiges nicht korrekt herunter gefahren wurde. Ich beende 9 aber immer korrekt, oder gebe von dort aus X als Startsystem an (und boote dann entweder gleich neu, oder schalte den Rechner (ebenfalls korrekt) aus).
    Wo könnte der Fehler liegen?

    Michel
     
  2. DonRene

    DonRene New Member

    das kannst du unter 9 in allgemeine einstellungen abstellen
     
  3. Michel

    Michel New Member

    Du meinst "Warnung nach nicht ordnungsgemäßem Ausschalten" abstellen?
    Das klingt mir jetzt wie das Herumkurieren an Symptomen, anstatt die Krankheit anzupacken.
    Oder willst du mir damit sagen, dass das ein Bug ist - dass OS 9 also nur GLAUBT, nicht korrekt beendet worden zu sein...

    Michel
     
  4. DonRene

    DonRene New Member

    so genau weiß ich das jetzt auch nicht. musst du halt mal testen.
     
  5. Michel

    Michel New Member

    Hmmm...? Wie soll ich das testen? So lange ohne "Erste Hilfe" starten, bis irgendwas so richtig kaputt gegangen ist?

    Michel
     
  6. tazmandevil

    tazmandevil New Member

    *ggg*... nein, lass es lieber an! Mir war, als ob das bis und mit OS X.1.3 sowieso jedesmal geschah und erst ab 10.1.4 oder 10.1.5 nicht mehr jedesmal extra provoziert wurde. Ich lass es auch aktiv, ist mir lieber, als einfach dann wenn's nicht mehr geht plötzlich in die Röhre kucken zu müssen!
     
  7. DonRene

    DonRene New Member

    das hat man doch so oder so aus. was soll den da gross passieren. die erste hilfe findet doch eh fast keinen ernsthafren fehler.
     
  8. Michel

    Michel New Member

    Wenn ich unter X angebe, dass ich beim nächsten Mal unter 9 starten möchte, bekomme ich beim OS 9-Start (nicht die Classic-Umgebung) die Meldung, dass selbiges nicht korrekt herunter gefahren wurde. Ich beende 9 aber immer korrekt, oder gebe von dort aus X als Startsystem an (und boote dann entweder gleich neu, oder schalte den Rechner (ebenfalls korrekt) aus).
    Wo könnte der Fehler liegen?

    Michel
     
  9. DonRene

    DonRene New Member

    das kannst du unter 9 in allgemeine einstellungen abstellen
     
  10. Michel

    Michel New Member

    Du meinst "Warnung nach nicht ordnungsgemäßem Ausschalten" abstellen?
    Das klingt mir jetzt wie das Herumkurieren an Symptomen, anstatt die Krankheit anzupacken.
    Oder willst du mir damit sagen, dass das ein Bug ist - dass OS 9 also nur GLAUBT, nicht korrekt beendet worden zu sein...

    Michel
     
  11. DonRene

    DonRene New Member

    so genau weiß ich das jetzt auch nicht. musst du halt mal testen.
     
  12. Michel

    Michel New Member

    Hmmm...? Wie soll ich das testen? So lange ohne "Erste Hilfe" starten, bis irgendwas so richtig kaputt gegangen ist?

    Michel
     
  13. tazmandevil

    tazmandevil New Member

    *ggg*... nein, lass es lieber an! Mir war, als ob das bis und mit OS X.1.3 sowieso jedesmal geschah und erst ab 10.1.4 oder 10.1.5 nicht mehr jedesmal extra provoziert wurde. Ich lass es auch aktiv, ist mir lieber, als einfach dann wenn's nicht mehr geht plötzlich in die Röhre kucken zu müssen!
     
  14. DonRene

    DonRene New Member

    das hat man doch so oder so aus. was soll den da gross passieren. die erste hilfe findet doch eh fast keinen ernsthafren fehler.
     
  15. Michel

    Michel New Member

    Wenn ich unter X angebe, dass ich beim nächsten Mal unter 9 starten möchte, bekomme ich beim OS 9-Start (nicht die Classic-Umgebung) die Meldung, dass selbiges nicht korrekt herunter gefahren wurde. Ich beende 9 aber immer korrekt, oder gebe von dort aus X als Startsystem an (und boote dann entweder gleich neu, oder schalte den Rechner (ebenfalls korrekt) aus).
    Wo könnte der Fehler liegen?

    Michel
     
  16. DonRene

    DonRene New Member

    das kannst du unter 9 in allgemeine einstellungen abstellen
     
  17. Michel

    Michel New Member

    Du meinst "Warnung nach nicht ordnungsgemäßem Ausschalten" abstellen?
    Das klingt mir jetzt wie das Herumkurieren an Symptomen, anstatt die Krankheit anzupacken.
    Oder willst du mir damit sagen, dass das ein Bug ist - dass OS 9 also nur GLAUBT, nicht korrekt beendet worden zu sein...

    Michel
     
  18. DonRene

    DonRene New Member

    so genau weiß ich das jetzt auch nicht. musst du halt mal testen.
     
  19. Michel

    Michel New Member

    Hmmm...? Wie soll ich das testen? So lange ohne "Erste Hilfe" starten, bis irgendwas so richtig kaputt gegangen ist?

    Michel
     
  20. tazmandevil

    tazmandevil New Member

    *ggg*... nein, lass es lieber an! Mir war, als ob das bis und mit OS X.1.3 sowieso jedesmal geschah und erst ab 10.1.4 oder 10.1.5 nicht mehr jedesmal extra provoziert wurde. Ich lass es auch aktiv, ist mir lieber, als einfach dann wenn's nicht mehr geht plötzlich in die Röhre kucken zu müssen!
     

Diese Seite empfehlen