OS beim starten wählen

Dieses Thema im Forum "Hardware" wurde erstellt von lucfish, 21. September 2001.

  1. lucfish

    lucfish New Member

    weiss jemand ob es beim G3 möglich ist, beim starten des computers das startvolumen auszuwählen? ob man mit osX ode os9.1 arbeiten will?
    für linux on Mac gibt es ja so was. oder muss ich beim starten irgend eine taste drücken?
    immer wieder das startvolumen in den kontrolfeldern neu anzu wählen finde ich einfach mühsam.
    ps: g3 mit der neusten firmware
    ( ROM Revision: $77D.45F6
    Boot ROM Version: 1.1f4
    Mac OS ROM Version: 6.1) ausgerüstet.

    Luc
     
  2. rehkot

    rehkot New Member

    Halte mal alt beim Starten gedrückt dann müsste es gehen!

    rehkot!
     
  3. lucfish

    lucfish New Member

    ne das geht nicht.
    kann es sein das mir einige systemerweiterungen fehlen. hab zwar classic support und so wieder ins 9.1 geschoben aber mit alttaste gehts nicht. ist das mit der alttaste nicht erst ab dem G4?

    gruss
    luc
     
  4. MacGhost

    MacGhost Active Member

    Hi,

    laut Macintosh Überlebensbuch sollte das mit :
    Befehl+Wahl+Shift+Löschtaste funktionieren.

    Wenn nicht dann doch nur über das KF Startvolume !

    Joern
     
  5. rehkot

    rehkot New Member

    >kann es sein das mir einige systemerweiterungen fehlen
    nein,da ersten wie soll er eine Systemerweiterung laden wenn du das System auswählen willst(das System lädt ja schließlich die erweiterung)?? und, da zweitens,das ganze glaub ich auf der ROM liegt!?

    Hast wahrscheinlich recht das es erst ab einem neueren Modell geht ,ab 1999er/2000er oder so!?

    Ansonsten hab ich allerdings auch keine Ideen mehr.

    rehkot!
     
  6. Xboy

    Xboy New Member

    HI!

    Laut einem (so hoffe ich) Mac-Fachmann geht das erst ab dem G4.

    Ich hab auch schon alles mögliche durchprobiert, aber ich hab noch keine funktionierende Tastenkombination gefunden!

    Leider!

    Liebe Grüsse, Mario
     
  7. teknomanu

    teknomanu New Member

    hy.
    habe imac 5oo cdrw. und da ist mit absoluter sicherheit ein g3 chip drin.
    bei mir gehts mit alt. firmware updaten ?
     
  8. abc

    abc New Member

    Hi,

    Das geht erst auf Rechnern mit AGP-Grafikkarte. Also auf fast allen G4s, iMac der 2. Gen, iBooks, Cubes, PB G4, PB Pismo.

    AUF G4 QUICKSILVER MIT OS 9.2 FUNKTIONIERT ES NICHT MEHR.
     

Diese Seite empfehlen