OS X 10.1.5 ueberlastet

Dieses Thema im Forum "Hardware" wurde erstellt von bsek, 13. Dezember 2002.

  1. bsek

    bsek New Member

    Hi Leute,

    habe folgendes kleines kniffliges Problem:

    Auf meinem iMac 800 hatte ich bisher OS X 10.1.2 laufen. Gestern wollte ich von MS Office X aus drucken (Epson Tintenstrahler), es passierte aber nichts. Das Druckerprogramm versagte mal wieder seinen Dienst. Soweit nix neues - dachte ich ... Aber: Seitdem spinnt das gesamte OS X - Wenn ich irgendwelche Systemeigenen Prozesse starten moechte (wie z.B. Mac Hilfe, System Preferences etc.) faengt das gute Stueck an zu rechnen, die kleine bunte Scheibe erscheint und dann kann ich erstmal nix machen. Nach zirka einer Minute sit der ominoese Vorgang beendet (bis ich wieder ewtas OS X spezifisches unternehme).

    Woran koennte das liegen???

    Habe folgendes bisher ausprobiert:
    Saemtliche Druckertreiber in den Papierkorb geworfen. - hat nix geholfen.
    Das Print Center geloescht - ohne Ergebnis.
    Das System bis auf Version 10.1.5 upgedatet - Das Problem besteht immer noch.

    Was kann ich Eurer Meinung nach machen. Scheue mich vor einer kompletten Neuinstallation (hab kein Bock alle Programme wieder einzurichten).

    Ich warte auf Eure hilfreichen Tipps.

    Gruss
    Daniel
     
  2. Brainysmurf

    Brainysmurf New Member

    Jaguar (aber nicht 10.2.2!) installieren...
     
  3. mikrokokkus

    mikrokokkus New Member

    wirf mal "top" an, dann siehst Du vielleicht, welcher Prozess Dir hier die Power und den Nerv raubt&
    @ Brainy: Toller Tipp, der mit 160 ¬ leider nicht ganz billig ist. Außerdem ist das beschriebene Prob kein "known bug", dem man nur mit diesem Mittel begegnen könnte!

    <ranz>
    Wär manchmal wirklich schön, wenn hier mehr darauf geachtet würde, die eigentliche Frage zu beantworten &
    </ranz>
     
  4. bsek

    bsek New Member

    hab jetzt folgendes gemacht:

    1) Process Viewer gestartet und Problem wieder "herbeigefuehrt" - keiner der ausgefuehrten Prozesse geht merklich ueber die 5% huerde hinaus.

    b) beim CPU-Monitor wird auc nix ausergewoehnliches angezeigt.
     
  5. mikrokokkus

    mikrokokkus New Member

    Probier wirklich mal "top" (im Terminal)! Da bist Du halt um's ganze GUI-Gehampel "erleichtert"; die Ergebnisse sind aber zuverlässiger!
     
  6. bsek

    bsek New Member

    okay, dass wird mein naechster versuch.

    danke soweit
    b.s.e.k
     
  7. Brainysmurf

    Brainysmurf New Member

    <richtigstell><strong><font face="smile">

    10.1.x ist in allen Versionen doch immer noch so eine Art Beta gewesen. Bei mir wie bei fast allen anderen hat 10.2 dem Rechner erst richtig das Arbeiten beigebracht... Ich denke, die beschriebenen Problem passen da durchaus ins Bild und werden sich mit Terminal-Verrenkungen nicht wirklich beheben lassen.

    </font></strong></richtigstell>
     
  8. mausbiber

    mausbiber New Member

    Lass mal Macjanitor drüberlaufen.
    findest Du unter www.versiontracker.com

    Falls es irgendwie geht besorg Dir 10.2 - das ist besser.

    Bye
     
  9. mikrokokkus

    mikrokokkus New Member

    soso&

    (bei mir läuft noch 10.1.5 und ich hab KEINE abgefahrenen Verlangsamungen zu beklagen)
     
  10. Holloid

    Holloid New Member

    ich kann es auch nicht mehr hören.....vor 7 Monaten war 10.1.5 das beste Betriebssystem und jetzt ist das alles nur noch murgs oder ne Beta.....Mein 10.1.5 läuft Stabil und ohne Probleme.
    Und drei Betriebsysteme für einen Computer zu kaufen find ich eigentlich übertrieben.
    Aber da ich bisher noch keine größeren probleme hatte, kann ich dir auch nicht weiterhelfen.
    Gruß und schönes Wochende
     
  11. MichaelGoette

    MichaelGoette New Member

    Hallo bsek,

    das Problem besteht bei mir auch unter 10.2.2. Drucke auch mit nem Epson Drucker und mal geht er mal druckt er nicht und danach rödelt die Scheibe Minuten lang auf dem Schreibtisch rum und ich kann nichts tun.

    Denke mal es liegt an den Epsontreibern oder am Printcenter, habe aber leider keine Lösung gefunden.
    Also spar dir, wegen diesem Problem 10.2, da ist es genauso mit dem Drucker.

    Gruss Michael
     
  12. Eduard

    Eduard New Member

    Der Epson macht das nur, wenn Classic im Hintergrund läuft. Ist Classic beendet, druckt mein Epson sofort.
     
  13. MichaelGoette

    MichaelGoette New Member

    Habe gar kein Classic und der Fehler ist trotz dem da.

    gruss Michael
     
  14. wuta1

    wuta1 New Member

    @ holloid - das sehe ich genau so . OS X1.5 macht alles geanu so , wie gewünscht - Da lasse ich mir kein neuse system für 250 DM einreden nur weil es wie ein raubtier heisst und mal wieder die typischen probleme jedes "neuen" Betriebssystem verursacht - kompatibilität - Also da muß schon einiges Neues dazu kommen , dass mich vom nutzen echt überzeugt - Bin doch nicht der Schröpfling von Steve..
     

Diese Seite empfehlen