??? os x 10.1 auf g3/233 dt ???

Dieses Thema im Forum "Software" wurde erstellt von satzknecht, 12. August 2003.

  1. satzknecht

    satzknecht New Member

    hey leutz...

    will gerade auf eine partition (8,1 gb) des g3/233
    dektop eines freundes os x 10.1 installieren - aber
    was muss ich denn da erleben??? - beim installa-
    tionsvorgang kann ich schließlich und endlich kein
    volume auswählen - meldung: DAS VOLUMEN IST
    DEAKTIVIERT, WEIL ES SICH NICHT INNERHALB DER
    ERSTEN 8 GB DER FESTPLATTE BEFINDET - die kiste
    ist doch aber für os x ausgewiesen - es ist eine
    16 o. 17. gb ide platte drin - system 9.2.2. ließ sich
    problemlos installieren - formatiert ist's extended
    hfs+

    bin für jede (schnelle) hilfe dankbar!!!


    danke & gruß s@tzknecht
     
  2. Macci

    Macci ausgewandert.

    da hilft nur Partitionieren, da 10.1 Schwierigkeiten mit mehr als 8 GB Startvolume im G3/233 hat.
    In die erste Partition (<8GB) kannst du dann installieren.
     
  3. morty

    morty New Member

    berichte mal, wie es läuft, auch wieviel Speicher verbaut hast, wollte es auch demnächst mal auf meinen G3 300 installieren ... aber noch nit 6 MB GK ...

    gruß, morty
     
  4. satzknecht

    satzknecht New Member

    @morty

    also, nachdem ich die partionen auf 10 & 6 gb
    gesplitted hab, installiert die kiste jetzt zumindest
    erstmal das os x - mal sehen, ob und wie es
    danach läuft - in diesem g3/233 dt sind auch nur
    6 mb vram und momentan 256 mb ram installiert -
    sollen aber nochmals 256 dazukommen, evtl. sogar
    auf insgesamt 768 mb (ist wohl schlauer) - tja,
    dann schaun ma mal, dann sehn ma scho...

    gruß s@tzknecht
     
  5. morty

    morty New Member

    hast du nen guten preis für die 256 er ASP gefunden ?
    weil die sind schon wieder heftig teuer geworden, würde auch einen haben wollen ...

    auch überklege ich, ob ich mir noch ne PCI GK gebraucht kaufen soll, weil wenn ich da nen Bild aus Illustrator drucken möchte, benötigt der unter 9 ca 2 min bis zum fertigen Bild auf dem Bildschirm :-(

    irgendwie alles blöd, wenn m,an mit jetzt aktuellen Programmen auf alten Maschinen arbeiten / drucken möchte ...

    ciao, morty
     
  6. satzknecht

    satzknecht New Member

    @morty

    tja - so ein 256er kostet bei dsp-memory im moment 47,90 - ich finde, dass das noch vertretbar ist - und als pci-graka würde ich dann 'ne village tronic mpdd pro mit 16 mb kaufen - ist zwar "nur" 2d, sollte aber für den üblichen kram ausreichen...

    s@tzknecht
     
  7. morty

    morty New Member

    achtung satzknecht ... in den beigen G3 passen nur Speicher von niedriger Bauhöhe !!
    also nicht alle, die angeboten werden

    werd auch demnächst mal suche gehen ... und auch mein PC Fritzen fragen ...

    ciao
     
  8. satzknecht

    satzknecht New Member

    moin moin...

    so, 9er und Xer system laufen jetzt (relativ) rund
    auf je einer partition - beim Xer ist's das 10.1 -
    ich wollte weiter updaten bis auf 10.1.5 - aber nix
    geht mehr nach 10.1 - beim installationsvorgang
    selbst für das 10.1.1 kann ich das zielvolume mit
    dem OS X nicht auswählen - ohne kommentar -
    keine ahnung, woran es jetzt wieder liegt - ist der
    g3/233 dt nur für max. 10.1 ausgelegt, oder was?
    - bei apple find ich dazu nix - sonst in den weiten
    des www heißt es meist OS 8.x bis OS X - naja, im
    prinzip reicht das auch erstmal - sollte dennoch
    jemand 'nen tipp haben, wie ich weiter hoch gehen
    kann (evtl. sogar 10.2.6), wäre ich ihm bis an sein
    seliges ende dankbar - gruß s@tzknecht
     
  9. Macci

    Macci ausgewandert.

    für 10.2.6 heisst die Grundlage 10.2 Ein Update von 10.1 auf 10.2.6 gibt es nicht...
     
  10. satzknecht

    satzknecht New Member

    @macci

    ja, ja, ja - weiß ich ja auch - aber die
    kiste will ja wohl nicht mal 10.1.1
    akzeptieren - 10.2 habe ich noch nicht
    probiert - weißt du da genaueres???

    s@tzknecht - 9.48 uhr - 30,2 grad agenturinnentemperatur
     
  11. Macci

    Macci ausgewandert.

    nee, nur das es auf nem iMac 400 DV schneller läuft, als 10.1...

    Allerdings sollte man nen CleanInstall machen und nicht 10.2 über 10.1 drüberbügeln (auch wenn das technisch geht).
     
  12. satzknecht

    satzknecht New Member

    okay...

    installation läuft - verbleibende zeit ca. 2,5 stunden
    - ha, ich lach mich dreieckig - s@tknecht - 10.35 uhr
    - 30,8 grad
     
  13. petervogel

    petervogel Active Member

    2,5 stunden für was? systemupdate oder installation von 10.2?
    die zeitangaben bei der osx installation kann man getrost vergessen. stimmen hinten und vorne nicht. wenn du noch original cd laufwerk hast dann sollte das nicht länger als 1.25 stunden dauern.
    peter
     
  14. satzknecht

    satzknecht New Member

    @petervogel

    ja, war ein kompletter clean install - hat
    auch weitaus weniger zeit gebraucht -
    jetzt rödeln gerade die updates via sa
    durch - meine fresse, trotz dsl ist das ja
    schon ein zeitaufwendiges gelodder...

    s@tzknecht - 12.28 uhr - 33,6 grad
     
  15. Macci

    Macci ausgewandert.

    wieso? brauchst doch ur das Combo-Update auf 10.2.6 und dann mal schauen, was noch übrig ist...QT, iTunes etc...
     
  16. satzknecht

    satzknecht New Member

    man, man, man - alles sch***** hier - diese
    alten kackkisten sollte man verschrotten - auf
    den letzten sekunden der sw-optimierung ist
    der rechner (nach quasi 8 von 8 installierten
    updates) hängen geblieben - nun sagt er rein
    gar nichts mehr - kein startton, moni bekommt
    kein signal, cd-laufwerk musste "gewaltsam"
    geöffnet werden - ich mach jetzt mal 'ne pause
    - muss ja auch mal 'n bisschen was arbeiten
    "nebenher" - hab ich den jetzt komplett zer-
    schossen, oder was??? - mist, immer diese
    uralt-obstkisten - gruß s@tzknecht
     
  17. Macci

    Macci ausgewandert.

    Oh-oh...

    :eek:
     
  18. satzknecht

    satzknecht New Member

    oh-oh???

    oh-je???

    oh-der was???

    mach mir jetzt
    keinen zusätz-
    lichen ärger...

    s@tzknecht
     
  19. Macci

    Macci ausgewandert.

    war ja nur, weil das nach erneuter Installation von 10.2 aussieht...

    Ansonsten gilt immer: bei SA erst die Dateien auf den Desktop laden (steht irgendwo im Menü) und dann installieren, so geht man dem Problem aus dem Weg...


    Aber von der 9er System-CD kannst du starten?!
     
  20. satzknecht

    satzknecht New Member

    hmm...

    im moment geht GAR NiX

    vielleicht sind es auch die
    temperaturen, die ihn haben
    aussteigen lassen (mittler-
    weile 35,6 grad PLUS)...

    ich werde morgen nochmal
    ein bisschen dran herum
    spielen - jetzt geh ich erst
    mal heim und lege mich in
    die zuvor mit eiskaltem
    wasser gefüllte badewanne

    danke & gruß
    s@tzknecht
     

Diese Seite empfehlen