OS X 10.2.6 läuft nicht flüssig! Hilfe!!

Dieses Thema im Forum "Hardware" wurde erstellt von hollydesign, 28. Mai 2003.

  1. hollydesign

    hollydesign New Member

    Seit ein paar Tagen habe ich auf meinem G3 (blau weiß) OS X 10.2.6 installiert, seitdem bleibt er alle zwei Minuten für cirka zehn Sekunden hängen, fängt sich dann aber wieder, um nach weiteren zwei Minuten eine erneute Pause einzulegen. Und das geht die ganze Zeit so weiter!!!!!! Beim System 10.2.4 lief der Rechner einwandfrei! Hat jemand einen heißen Tipp für mich? (habe 384 MB RAM, G3 mit 300 MHz, 2 Platten je 80 GB).
    Danke holly
     
  2. pat612

    pat612 New Member

    du solltest mal deinen arbeitsspeicher verdoppeln.
     
  3. Spanni

    Spanni New Member

    soviel frist 10.2.6 ja auch nicht an ram. ist auf jedenfall nich zu wenig ram!
    vielleicht is ja deine kiste zu alt für jaguar!
     
  4. gratefulmac

    gratefulmac New Member

    Wenn 2.4 flüssig lief liegt es nicht am RAM.

    Möglicherweise liegt es an der internen Speicherverwaltung im X.

    Check mal das Filesystem mit .

    Start.
    Apfel-s
    fsck -y ( solange wiederholen bis ne ok Meldung kommt)

    dann reboot.

    Ab und zu hilft es aauch den PRAM zu löschen.
     
  5. smartfiles

    smartfiles New Member

    Gib mal im Terminal "top" ein um die Prozesse zu überwachen. Evtl. kannst Du da einen Übeltäter orten, der Dir die Prozessorleistung wegfrisst.
    Bist Du mit dem Rechner in einem Netzwerk drin?
    Versucht Mail eine Internetverbindung auf zu bauen, dort unter Accounts den Abruf der eMails auf manuell stellen.

    Ich hoffe es hilft.

    Gruss smartfiles
     
  6. Silencer

    Silencer New Member

    du könntest auch mal cocktail (zu finden bei versiontracker.com) laufen lassen.. um mögliche probleme mit dem prebinding bzw den premissions ("rechte" an dateien ) zu reparieren ..

    ansonsten würde ich auch zu einem reparaturversuch mittels "fsck -y" raten
     
  7. gratefulmac

    gratefulmac New Member

    oder die HD mit Apfel-I öffnen und dort mal indizieren.

    kost nix.
     
  8. hollydesign

    hollydesign New Member

    Seit ein paar Tagen habe ich auf meinem G3 (blau weiß) OS X 10.2.6 installiert, seitdem bleibt er alle zwei Minuten für cirka zehn Sekunden hängen, fängt sich dann aber wieder, um nach weiteren zwei Minuten eine erneute Pause einzulegen. Und das geht die ganze Zeit so weiter!!!!!! Beim System 10.2.4 lief der Rechner einwandfrei! Hat jemand einen heißen Tipp für mich? (habe 384 MB RAM, G3 mit 300 MHz, 2 Platten je 80 GB).
    Danke holly
     
  9. pat612

    pat612 New Member

    du solltest mal deinen arbeitsspeicher verdoppeln.
     
  10. Spanni

    Spanni New Member

    soviel frist 10.2.6 ja auch nicht an ram. ist auf jedenfall nich zu wenig ram!
    vielleicht is ja deine kiste zu alt für jaguar!
     
  11. gratefulmac

    gratefulmac New Member

    Wenn 2.4 flüssig lief liegt es nicht am RAM.

    Möglicherweise liegt es an der internen Speicherverwaltung im X.

    Check mal das Filesystem mit .

    Start.
    Apfel-s
    fsck -y ( solange wiederholen bis ne ok Meldung kommt)

    dann reboot.

    Ab und zu hilft es aauch den PRAM zu löschen.
     
  12. smartfiles

    smartfiles New Member

    Gib mal im Terminal "top" ein um die Prozesse zu überwachen. Evtl. kannst Du da einen Übeltäter orten, der Dir die Prozessorleistung wegfrisst.
    Bist Du mit dem Rechner in einem Netzwerk drin?
    Versucht Mail eine Internetverbindung auf zu bauen, dort unter Accounts den Abruf der eMails auf manuell stellen.

    Ich hoffe es hilft.

    Gruss smartfiles
     
  13. Silencer

    Silencer New Member

    du könntest auch mal cocktail (zu finden bei versiontracker.com) laufen lassen.. um mögliche probleme mit dem prebinding bzw den premissions ("rechte" an dateien ) zu reparieren ..

    ansonsten würde ich auch zu einem reparaturversuch mittels "fsck -y" raten
     
  14. gratefulmac

    gratefulmac New Member

    oder die HD mit Apfel-I öffnen und dort mal indizieren.

    kost nix.
     
  15. hollydesign

    hollydesign New Member

    Seit ein paar Tagen habe ich auf meinem G3 (blau weiß) OS X 10.2.6 installiert, seitdem bleibt er alle zwei Minuten für cirka zehn Sekunden hängen, fängt sich dann aber wieder, um nach weiteren zwei Minuten eine erneute Pause einzulegen. Und das geht die ganze Zeit so weiter!!!!!! Beim System 10.2.4 lief der Rechner einwandfrei! Hat jemand einen heißen Tipp für mich? (habe 384 MB RAM, G3 mit 300 MHz, 2 Platten je 80 GB).
    Danke holly
     
  16. pat612

    pat612 New Member

    du solltest mal deinen arbeitsspeicher verdoppeln.
     
  17. Spanni

    Spanni New Member

    soviel frist 10.2.6 ja auch nicht an ram. ist auf jedenfall nich zu wenig ram!
    vielleicht is ja deine kiste zu alt für jaguar!
     
  18. gratefulmac

    gratefulmac New Member

    Wenn 2.4 flüssig lief liegt es nicht am RAM.

    Möglicherweise liegt es an der internen Speicherverwaltung im X.

    Check mal das Filesystem mit .

    Start.
    Apfel-s
    fsck -y ( solange wiederholen bis ne ok Meldung kommt)

    dann reboot.

    Ab und zu hilft es aauch den PRAM zu löschen.
     
  19. smartfiles

    smartfiles New Member

    Gib mal im Terminal "top" ein um die Prozesse zu überwachen. Evtl. kannst Du da einen Übeltäter orten, der Dir die Prozessorleistung wegfrisst.
    Bist Du mit dem Rechner in einem Netzwerk drin?
    Versucht Mail eine Internetverbindung auf zu bauen, dort unter Accounts den Abruf der eMails auf manuell stellen.

    Ich hoffe es hilft.

    Gruss smartfiles
     
  20. Silencer

    Silencer New Member

    du könntest auch mal cocktail (zu finden bei versiontracker.com) laufen lassen.. um mögliche probleme mit dem prebinding bzw den premissions ("rechte" an dateien ) zu reparieren ..

    ansonsten würde ich auch zu einem reparaturversuch mittels "fsck -y" raten
     

Diese Seite empfehlen