OS X 10.2.8 : Bootprobleme - Hilfe!

Dieses Thema im Forum "Hardware" wurde erstellt von Adenauer800, 5. Oktober 2004.

  1. Adenauer800

    Adenauer800 New Member

    Hallo!

    Habe mein iBook mit dem Betriebssystem OS X 10.2.8 mit meinem Powermac (gleiches Betriebssystem) via ethernet verbunden. Anschließend Daten vom iBook zum Powermac veschoben.
    Außerdem habe ich bei der Festplatte meines iBooks die Zugriffsrechte verändert.
    Konkret habe ich unter Eigentümer & Zugriffsrechte folgendes eingestellt:
    Eigentümer: meinen Account
    Rechte: Lesen und Schreiben
    Gruppe: *WEIß ICH SCHON NICHT MEHR*
    Rechte: Keine
    Andere: Keine

    Danach ließ sich das Betriebssystem nicht mehr hochfahren.;(
    Das sieht nun wie folgt aus:
    nach dem Einschalten kommt der weiße Bildschirm mit dem Apfel
    dann erscheint kurz das Fenster in dem normalerweise die einzelnen Tools gebootet werden. Das erscheint nur ganz kurz. Danach wird der Bildschirm blau und die Maus (im Modus: laden <- also der bunte Kreis) erscheint, verweilt ein Weilchen und dann kommt der Mauszeiger.
    So bleibt die Maus dann.
    Es ändert sich nichts mehr. Der Monitor bleibt blau mit der Maus. :confused:

    Was kann ich tun, damit ich wieder hochfahren kann?
    :angry:
     
  2. Hodscha

    Hodscha New Member

    Versuch dies dochmal bitte:

    PRAM löschen

    Oft kann es bei Abstürzen aller Art hilfreich sein, das/den sog. Parameter-Random-Access-Memory (kurz: PRAM) zu löschen.

    In diesem PRAM sind unter MacOS X folgende Daten enthalten:

    - Datum-/Uhrzeit
    - Startvolume
    - Lautstärke
    - Kernel Panik-Informationen (falls eine solche vorlag)
    - DVD-Region (Hinweis: das Löschen des PRAM ermöglicht es NICHT, die DVD-Region zu ändern)

    Und so wird der PRAM gelöscht bzw. resettet (wiederhergestellt):

    Schritt 1

    - Mac ausschalten

    Schritt 2

    - Auf der Tastatur die Befehlstaste (das ist die mit dem "Apfel" drauf), die Wahltaste (steht "alt" drauf) und die Tasten p und r suchen, finden und merken. Du wirst sie gleich brauchen.

    Schritt 3

    - Mac einschalten und dabei sofort die Befehls-, Wahl, p- und r-Tasten gleichzeitig drücken und gedrückt halten, bis der Startton drei- oder viermal hintereinander ertönt.

    Hinweis: es kann ein paar Sekündlein dauern, bis der Startton kommt und auch die Pausen zwischen den Starttönen dauern einige Sekunden. Also bitte solange die o.g. Tasten gleichzeitig gedrückt halten, bis der Startton ein drittes oder viertel Mal zu hören war, dann die Tasten loslassen.

    Schritt 4

    - Finger ausschütteln.

    Schritt 5

    - Abwarten, bis der Mac wie gewohnt weiter hochfährt (booted). Am Ende des Startvorgangs die Systemeinstellungen aufrufen und ggf. Datum/Uhrzeit, Startvolume und Lautstärke überprüfen und ggf. neu einstellen.


    P.S. Für MacOS 9-User ist der Vorgang des PRAM-Löschens (Schritt 1 - 5) identisch.

    Allerdings sind unter MacOS 9 mehr Daten als unter X im PRAM enthalten. Daher bitte alle Kontrollfelder auf die gewünschten Werte überprüfen bzw. neu eingeben.

    Quelle:
    http://forum.macwelt.de/forum/showthread.php?threadid=88589
     
  3. Adenauer800

    Adenauer800 New Member

    So, das habe ich jetzt gemacht.
    Das Ergbnis ist sehr unbefriedigend, denn nach dem weißen Bildschirm mit dem grauen Apfel passiert nichts weiter, außer dass wieder kurz das gewohne boot Fenster eingeblendet wird, aber auch sofort wieder verschwindet und ich genau da bin wo ich sonst auch war:
    Die Maus (runder bunter Kreis) erscheint ein Weilchen, danach kommt die Zeiger-Maus und nichts passiert.

    Und nun?:confused:

    Trotzdem vielen Dank!
     
  4. Hodscha

    Hodscha New Member

    Wenn das nicht funktioniert musst du von der CD booten und mit dem Festplattendienstprogramm die Zugriffsrechte reparieren.
    Leg die Cd ein und starte den rechner neu, dabei drückst du die Taste "c".
     
  5. Necromantikerin

    Necromantikerin New Member

    Was aber auch möglich ist, ist, daß es sich hierbei um das Logicboard b Problem handelt. In einschlägigen Foren kann man vereinzelt davon lesen. Dabei ist es wohl so, daß der R43 Widerstand auf dem Logicboard durch die Rechenarbeit bei der Änderung der Zugriffsrechte überhitzt wurde. Der Widerstand ist aber gleichzeitig auch für das Booten unerlässlich. Sollte es das sein, dann musst du das iBook aufschraueben und den Widerstand einfach mit einem Draht überbrücken. Du mußt ihn einfach am Lötpunkt a3/z vom Widerstand R43 ausgehend dranlöten. NIMM ABER ISOLIERTEN!

    Wenn du einen Schaltplan haben willst, dann kann ich einen online stellen. Wenn du es im Laden machen lässt, dann kostet das so richtig viel... und es wird noch nichtmals als Garantiefall anerkannt.
     

Diese Seite empfehlen