OS X auf FireWire-Platte

Dieses Thema im Forum "Hardware" wurde erstellt von Dirk3000, 5. Juni 2002.

  1. Dirk3000

    Dirk3000 New Member

    Moin,

    ich habe auf einer externen 60 Gig-FireWire-HD zum 6ten mal OsX installiert. Die Installation war jedesmal erfolgreich (zuletzt bis Update 10.1.5) aber z.B. bei der Auswahl eines Startvolumes stürzt mir der Rechner wiederholt ab (G4 867). Leider führen auch andere Arbeiten am Rechner zu dieser Kernel-Panik. Die LaCie-HD gilt als OsX-tauglich.

    Kennt das jemand?

    Die Installation auf einer meiner beiden internen Platten scheidet aus, da ich damit mein Geld verdiene und mir evtl. Ausfallzeiten durch ein völlig unausgegorenes Betriebssystem nicht leisten kann. Da kaufe ich mir eher einen weiteren Rechner.

    Für Hilfe wäre ich dankbar.
     
  2. quick

    quick New Member

  3. QuickMik

    QuickMik New Member

    ist eine gute idee!
    habe eine 80GIG maxtor mit oxford 911 als datenplatte und werde das mal probieren. weil ich die idee genial finde :)
    habe ja auch schon leidvolle erfahrungen mit osx machen müssen.
    melde mich, wenn ich nähere infos habe....
     
  4. Kate

    Kate New Member

    !Bevor du mit CCC eine lauffähige Kopie erzeugen kannst, musst du per Apfel-I die Rechte deiner FireWire Platte ändern! Das Häkchen "Rechte ignorieren" MUSS gesetzt sein!

    Dann geht das reibungslos, ich nutze meine FireWire HD sowohl am iBook als auch am PowerMac und boote fröhlich davon.
     
  5. QuickMik

    QuickMik New Member

    geht sowieso nicht auf die schnelle.
    der iMac 500 läßt mich das osx nicht auf eine fwhd installieren.
    irgendwo hab ich mal was gelesen...........versuche es später am g4
     
  6. Virtual Blabla

    Virtual Blabla New Member

    Bisher hatte ich keine Probleme damit. Oxford Semiconductor Bridge, Ice-Cube. 60 GB IBM. Blahblahblah. Rechner: iMac DV 400. CCC kopiert alles 1:1 auf die FW-HD. Entschuldige, QuickMic, das liegt nicht an deinem Rechner. denn der ist ja neuer als meiner.
    Kernel Panics entstehen meiner Meinung nach immer durch Perepheriegeräte: Festplatten, Brenner. Vielleicht ist das auch ein FW-Treiber-Konflikt deiner FW-Bridge. Ist es dir möglich, die HD neu zu formatieren?
     

Diese Seite empfehlen