OS X auf Wallstreet kein Startup

Dieses Thema im Forum "Hardware" wurde erstellt von a_surgeon, 29. März 2003.

  1. a_surgeon

    a_surgeon New Member

    Nach stolzer Neuinstallation von OSX Jaguar auf Wallstreet 192MB kommt außer Startupton und bißchen Grummel im CD LAufwerk nichts.
    Alle alten Tricks aus OS 9 die Kiste hochzufahren funktionieren nicht mehr.
    Ich glaube vor dem Neustart habe ich irgendetwas mit Netzwerk und Startupdisk verändert ?
    Hilfe ich will den Computer doch nur wieder benützen
     
  2. Aschie

    Aschie New Member

    Hm. Versuche folgendes:
    Halte die Tasten Shift-fn-control gedrückt und schalte den Rechner ein. Warte fünf Sekunden und schalte nochmal ein. Wenn das PB dann noch nicht starten will, wiederhole die Prozedur 3-4 mal.
    Das setzt die BackUp-Batterie zurück.

    Viel Erfolg!

    PS: Willkommen in der Anstalt!
     
  3. a_surgeon

    a_surgeon New Member

    Ich bin gerettet es funktioniert
    Danke Danke Danke !!!!!!!!!!!
     
  4. a_surgeon

    a_surgeon New Member

    Lieber Aschie
    heute habe ich leider wieder das gleiche Problem.
    Ich habe System X noch mal neu installiert da der Bildschirm nach Ruhezustand schwarz blieb, während der angeschlossene Beamer das normale Bild zeigte.
    Nur funktioniert nun der Reset nicht mehr.
    Würde es vielleicht helfen das Book als SCSI Festplatte an einem anderen Rechner zu starten die Festplatte zu löschen und ein neues 9.2 aufzuspielen.
    Ich werds auch nie mehr probieren OS X auf meinem Wallstreeet zu installienen
    Ich schwörs :-(
     
  5. Aschie

    Aschie New Member

    Was für ein Zufall. Ich hab hier auch gerade Probleme mit einem Wallstreet und OSX. Zum 27. Mal versuche ich jetzt OSX aufzuspielen. Der Witz ist: OSX lief schon mal, aber nachdem ich versucht habe , das 10.2.5 Update zumachen, ging garnichts mehr. :-(
    Nachdem ich jetzt sogar den alten Prozessor (250Mhz) und den originalen Speicher eingebaut habe, scheint es zu funktionieren.

    Aber zu deinem Problem:
    1. Parameter-Ram löschen.
    a. Einschalten
    b. Tasten p r alt Befehl gedrückt halten
    c. zweiten Einschaltton abwarten (kann eine Wiele dauern)
    d. loslassen
    e. schauen was passiert.

    2. System-CD (OS9) bereitlegen
    a. davon hochfahren
    b. schauen, ob alles OK ist
    c. Startvolume auswählen (Kontrollfeld)
    d. Neustart
    wenn Festplatte nicht erscheint:
    a. von System-CD hochfahren
    b. ausschalten
    c. einschalten
    d. evtl. Punkt 1 wiederholen.

    Das mit der SCSI-Festplatte muss du ausprobieren, könnte klappen.
    Für OSX würde ich empfehlen, das Wallstreet soweit wie möglich in den Originalzustand zu versetzen. Also, den Beamer weg, später hinzugekommenen Speicher raus und den alten wieder rein.

    Noch ein Hinweis:
    Unter http://home.earthlink.net/~gamba2/manuals.html
    kannst du dir das Service-Manual für das Powerbook G3 holen. Da ist alles drin, inkl. Fehlersuche und Reparaturanleitung.

    Viel Erfolg!
     
  6. a_surgeon

    a_surgeon New Member

    Äh will ja nicht lästig sein, aber leider mein Problem ist die Kiste lässt sich nicht resetten und deshalb auch kein Start mehr möglich.
    Aber - man hat den Eindruck der Bildschirm leuchtet ganz ganz wenig - liegts vielleicht an der Ram Batterie selbst ?
    Hilfe :-(
     
  7. Aschie

    Aschie New Member

    Ich würde dir auf jeden Fall empfehlen, das Manual herunterzuladen. Ist sehr hilfreich bei der Fehlersuche.

    Versuche noch folgendes:
    Nimm den Akku heraus und stecke das Netzteil ab. Warte 3-4 Minuten. Dann einschalten. Spätestens jetzt sollte sich was rühren.

    Grüße
     

Diese Seite empfehlen