OS X hat meine Festplatte zerschossen

Dieses Thema im Forum "Hardware" wurde erstellt von tillimac, 5. Mai 2001.

  1. tillimac

    tillimac New Member

    Wer hat aehnliche Probleme oder kann mir weiter helfen?

    An fing es mit lauten Klickgeräuschen. Dann zeigte mir Norton an das ein ernsthafter Fehler aufgetreten sei. Ende war, dass die gesamte Platte nicht mehr erkannt wurde.
    Habe eine neue eingesetzt, Mac Os x & 9.1 installiert und dann mit Norton 6 nach einem Neustart nochmal Platte überprüft. Wieder ernsthafte Fehler wurden gefunden.
    Jetzt habe ich die Platte initialisiert und nur fürs erste mein altes 9.04 draufgespielt.
    Mac OS X bleibt erstmal im Regal.

    Kann ich die alte Platte wieder hinbekommen?
     
  2. Paulo

    Paulo New Member

    Was für ein Mac hast du denn ?
    wenn das ein "alter" ist , darf die platte nicht größer sein als 8 GB !!!
    ist es vielleicht das ?
     
  3. Kevin

    Kevin New Member

    Naja...
    Wenn du 2 Partitionen drauf hast, dann muss OS X in den ersten 8 GByte dieser Platte installiert werden, um starten zu können.
     
  4. DonRene

    DonRene New Member

    ich würde mich aber auf die norton 6 nicht verlassen, da die rausgekommen sind als es die beta gab.

    starte mal von de x cd und starte über das menu disk first aid, das ist mein ich besser.
     
  5. tillimac

    tillimac New Member

    Ich habe einen iMac Dv 400 mit slotloading DVD .
    Ich hatte meine 10GB Platte in drei Partitionen aufgeteilt und Mac OsX auf die erste gespielt. Mac Os 9.1 auf die 2. Partition.

    Lief auch alles wunderbar, sodass ich X ziemlich viel benutzt habe.
    Bis dann meine Festplatte die Grätsche gemacht hat
    Gruss tillimac
     
  6. lakota

    lakota New Member

    Hallo,

    klacker Geräusche sind eigndlich zu 80% ein zeichen
    für eine defekte HD!!

    Aber das OSX die HD zerschossen hat kann ich mir nicht so richtig vorstellen! Ich denke das ist ein Zufall :-(

    ToM ;)
     
  7. Mike X

    Mike X New Member

    Hatte ähnliches Problem mit iMac400DV da war zwar"nur"die Partition mit 9.1 hinnüber aber mit Norton 6 ging auch nix mehr,also neu 9.1 installiert und der verlorenen Daten nachgeheult.Aber werde irgendwie das Gefühl nicht los das OS X da irgendwie die Finger drin hatt.Oder doch Unix-Viren???
     
  8. tillimac

    tillimac New Member

    Hat Deine Festplatte auch so komische Geräusche von sich gegeben?
    Und wie stehts mit der Versionsnummer. Hattest Du schon auf 10.02 aktualisiert?
    Gruss tillimac
     
  9. tillimac

    tillimac New Member

    Habe heute beim AppleSupport angerufen und das Problem geschildert. Der Berater meinte die Platte wäre wahrscheinlich nicht völlig hin und ich könne sie u.U. mit einem Formatierungsprogramm "reparieren". Auch fragte er mich ob ich mit 10.0.1 gearbeitet hätte. Als ich antwortete , dass ich schon 10.0.2 benutzt hätte meinte er , dass dies ein Fehler gewesen wäre. Mehr wollte er nicht sagen, d.h. er hielt sich bedeckt.

    Gruss Thomas
     

Diese Seite empfehlen