OS X Installer erkennt 9.1 nicht!

Dieses Thema im Forum "Software" wurde erstellt von Painkiller, 7. Dezember 2001.

  1. Painkiller

    Painkiller New Member

    wenn ich von cd starte, erkennt der installer das frisch installierte os 9.1 nicht. somit kann ich os x auch nicht installieren

    gemacht: festplatte formatiert, 9.1 installiert, neustart, pram gelöscht, von os x cd gestartet. keine zusätzliche hardware, g3 beige 300mhz, 320mb ram

    weiss jemand weiter

    danke, mr d
     
  2. macixus

    macixus Hofrat & Traktorist

    Versteh ich nicht ganz...Warum sollte der X-Installer ein 9.1 erkennen müssen oder meinst Du, Deine HD oder Partition mit 9.1 wird nicht erkannt?
     
  3. Painkiller

    Painkiller New Member

    der os x installer muss ein 9.1er system auf einem volume finden, damit die classic-umgebung funzt. vielleicht verlangen die heutigen os x cds os 9.2.1, weil sie eben neuer sind, weiss ich nicht. meine verlangt eben genau 9.1

    gruss,
    mr d
     
  4. macixus

    macixus Hofrat & Traktorist

    Nächster Versuch: in Erweiterungen Ein/Aus Mac OS Standard/komplett auswählen, Neustart und noch ein Versuch mit der X-CD (glaube nicht, das X ein neueres OS verlangt als 9.1, der Wurm steckt irgendwo anders...).
     
  5. Painkiller

    Painkiller New Member

    hmm... was soll erw. ein/aus bringen, wenn ich von der os x cd starte? die os x cd verlangt GENAU mac os 9.1... nicht neuer, nicht älter. oder reden wir aneinander vorbei? ich hoffe nicht... :)

    gruss,
    alex
     
  6. Painkiller

    Painkiller New Member

    achso, jetzt versteh ich was du meinst. du meinst, die os x cd würde ein 9.1er system erkennen, wenn nur die 9.1er erweiterungen aktiv wären? hmm... das system ist ja frisch draufgespielt worden, also können ja nur die 9.1er erweiterungen aktiv sein... und es ist demnach auch nix deaktiviert..
     
  7. macixus

    macixus Hofrat & Traktorist

    Ja, das war meine Idee...shit...

    Nicht sauer sein, wenn ich doof frage: welche X-CD hast Du (schon die "alte" mit 10.0.1 bis 10.0.4, oder?)
     
  8. Painkiller

    Painkiller New Member

    ja, die alte... (leider?)
     
  9. macixus

    macixus Hofrat & Traktorist

    Ist schon richtig so. Erst diese Version installieren, sonst gehen die Folgeupdates nicht (im X-Forum habe ich kürzlich meine Odyssee beschrieben).

    Bei Deinem Problem bin ich wirklich ratlos. Poste es doch noch mal bei X, dort sitzen mehr X-Experten und haben hoffentlich eine Lösung für Dich.
     

Diese Seite empfehlen