OS X Mail - nur 1 SMTP Account ?

Dieses Thema im Forum "Hardware" wurde erstellt von Harlekin, 22. April 2002.

  1. Harlekin

    Harlekin Gast

    Servus @ all,

    habe in OS X Mail verschiedene eMail Konten angelegt, welche auf zwei verschiedene SMTP Server zugreifen (smtp.Kundenserver.de und post.strato.de)

    Nun taucht folgendes Problem auf:
    Bei allen eMail Konten funktioniert der Empfang, aber beim Versenden der eMails zu dem SMTP Server post.strato.de erscheint die Fehlermeldung (verkuerzt):

    "Die eMail konnte nicht zugestellt werden, weil der SMTP Server "smtp.kundenserver.de" keinen Empfaenger finden konnte."

    Es wird also versucht ueber den SMTP Server "smtp.kundenserver.de" zuzustellen, was ja falsch ist.
    (ja, die Einstellungen sind richtig)

    Kann OS X Mail nur 1 SMTP Server verwalten oder was ist da los, kennt jemand das Problem?

    Gruss Harlekin

    .
     
  2. JB

    JB New Member

    Hi,

    es liegt nicht an X. Bevor ich wegen DSL zu T-Online gewechselt bin, konnte ich auch über mehrere e-Mail-Konten Post verschicken. T-Online läßt dies nicht zu.

    Mit deinem Provider scheint dies auch so zu sein.

    Grüße
    Jürgen
     
  3. Harlekin

    Harlekin Gast

    Ja, bin jetzt bei Telekom DSL. Wenn ich Dich richtig verstehe, wuerde auch ein anderes eMail Programm nichts nuetzen?

    Gruss Harlekin

    .
     
  4. Kate

    Kate New Member

    Genau. Es hat nichts mit dem verwendeten E-Mail Client zu tun. Es hat auch nichts mit dem verwendeten Rechner oder Betriebssystem zu tun. Nur mit der Telekom. :-(
     
  5. kawi

    kawi Revolution 666

    notfalls hilft auf der T-online seite den smtprelay freizuschalten. als smtp server dann smtp-relay.t-online.de (oder so ähnlich - steht aufg der t-online seite beschrieben) danach kannst du über den t-online smtp server mails mit allen erdenklichen und vor allem auch "nicht t-online" mailabsendern verschicken - ohne das t-online das mit ihrem eigenen absender versieht.
    Es bedarf dann eben nur noch dieses einen smtp servers und alles wird gut :)
     
  6. Kate

    Kate New Member

    ohhh, seit wann haben die den relaying freigeschaltet? Geht das denn wirkllich? Kann das jemand bestätigen?
     
  7. kawi

    kawi Revolution 666

    > ohhh, seit wann haben die den relaying freigeschaltet?

    Also schon mindestens ein Jahr, allerdings haben nicht "Sie" es freigeschaltet, sondern du musst es explizit auf deren Service Seiten für deinen Zugang freischalten, anderenfalls bleibt die Eingabe von smtprelay.t-online.de erfolglos
    Anmeldung unter: http://t-online.t-online.de/t-on/anme/ei/CP/ei-anmeldung-smtp-relayserver.html

    > Geht das denn wirkllich?

    Ja

    > Kann das jemand bestätigen?

    Ich

    NACHTRAG: geht natürlich nur während amn über T-Online im netz ist, da man ja über den Zugang identifiziert wird. Also mal mit freenet surfen und dann den relay nutzen geht natürlich nicht ;-)
     
  8. graduki

    graduki New Member

    diese Fehlermeldung kenne ich auch auswendig.
    Ich habe aber nur einen Account und Server in Mail eingetragen.
    Die Einstellungen scheinen auch richtig zu sein, da ich von jedem Rechner aus Netscape mailen kann - nicht aber aus "Mail"
    So denke ich auch, dass das nichts mit T-Online zu tun hat - oder ist dies ein Fehlschluss?
     
  9. kawi

    kawi Revolution 666

    denke aber imho das dies auch nix zwangsläufig mit mail zu tun hat. ich versende hier mails problemlos mit 3 smtp servern
    smtp.mac.com - für meine mac.com mail accounts
    smtp.puretec.de - für meine accounts die mit ner puretec domain verbunden sind
    smtprelay.t-online.de - für alle mailabsenderadressen für die ich nicht extra nen eigenen account einrichten will da die mails im Eingang alle auf einen account weitergeleitet werden.
    Mit allen 3 smtp accounts kann ich problemlos mails mit Apple Mail unter OS X versenden
     
  10. Harlekin

    Harlekin Gast

    Servus @ all,

    habe in OS X Mail verschiedene eMail Konten angelegt, welche auf zwei verschiedene SMTP Server zugreifen (smtp.Kundenserver.de und post.strato.de)

    Nun taucht folgendes Problem auf:
    Bei allen eMail Konten funktioniert der Empfang, aber beim Versenden der eMails zu dem SMTP Server post.strato.de erscheint die Fehlermeldung (verkuerzt):

    "Die eMail konnte nicht zugestellt werden, weil der SMTP Server "smtp.kundenserver.de" keinen Empfaenger finden konnte."

    Es wird also versucht ueber den SMTP Server "smtp.kundenserver.de" zuzustellen, was ja falsch ist.
    (ja, die Einstellungen sind richtig)

    Kann OS X Mail nur 1 SMTP Server verwalten oder was ist da los, kennt jemand das Problem?

    Gruss Harlekin

    .
     
  11. JB

    JB New Member

    Hi,

    es liegt nicht an X. Bevor ich wegen DSL zu T-Online gewechselt bin, konnte ich auch über mehrere e-Mail-Konten Post verschicken. T-Online läßt dies nicht zu.

    Mit deinem Provider scheint dies auch so zu sein.

    Grüße
    Jürgen
     
  12. Harlekin

    Harlekin Gast

    Ja, bin jetzt bei Telekom DSL. Wenn ich Dich richtig verstehe, wuerde auch ein anderes eMail Programm nichts nuetzen?

    Gruss Harlekin

    .
     
  13. Kate

    Kate New Member

    Genau. Es hat nichts mit dem verwendeten E-Mail Client zu tun. Es hat auch nichts mit dem verwendeten Rechner oder Betriebssystem zu tun. Nur mit der Telekom. :-(
     
  14. kawi

    kawi Revolution 666

    notfalls hilft auf der T-online seite den smtprelay freizuschalten. als smtp server dann smtp-relay.t-online.de (oder so ähnlich - steht aufg der t-online seite beschrieben) danach kannst du über den t-online smtp server mails mit allen erdenklichen und vor allem auch "nicht t-online" mailabsendern verschicken - ohne das t-online das mit ihrem eigenen absender versieht.
    Es bedarf dann eben nur noch dieses einen smtp servers und alles wird gut :)
     
  15. Kate

    Kate New Member

    ohhh, seit wann haben die den relaying freigeschaltet? Geht das denn wirkllich? Kann das jemand bestätigen?
     
  16. kawi

    kawi Revolution 666

    > ohhh, seit wann haben die den relaying freigeschaltet?

    Also schon mindestens ein Jahr, allerdings haben nicht "Sie" es freigeschaltet, sondern du musst es explizit auf deren Service Seiten für deinen Zugang freischalten, anderenfalls bleibt die Eingabe von smtprelay.t-online.de erfolglos
    Anmeldung unter: http://t-online.t-online.de/t-on/anme/ei/CP/ei-anmeldung-smtp-relayserver.html

    > Geht das denn wirkllich?

    Ja

    > Kann das jemand bestätigen?

    Ich

    NACHTRAG: geht natürlich nur während amn über T-Online im netz ist, da man ja über den Zugang identifiziert wird. Also mal mit freenet surfen und dann den relay nutzen geht natürlich nicht ;-)
     
  17. graduki

    graduki New Member

    diese Fehlermeldung kenne ich auch auswendig.
    Ich habe aber nur einen Account und Server in Mail eingetragen.
    Die Einstellungen scheinen auch richtig zu sein, da ich von jedem Rechner aus Netscape mailen kann - nicht aber aus "Mail"
    So denke ich auch, dass das nichts mit T-Online zu tun hat - oder ist dies ein Fehlschluss?
     
  18. kawi

    kawi Revolution 666

    denke aber imho das dies auch nix zwangsläufig mit mail zu tun hat. ich versende hier mails problemlos mit 3 smtp servern
    smtp.mac.com - für meine mac.com mail accounts
    smtp.puretec.de - für meine accounts die mit ner puretec domain verbunden sind
    smtprelay.t-online.de - für alle mailabsenderadressen für die ich nicht extra nen eigenen account einrichten will da die mails im Eingang alle auf einen account weitergeleitet werden.
    Mit allen 3 smtp accounts kann ich problemlos mails mit Apple Mail unter OS X versenden
     

Diese Seite empfehlen