OS X nervt mit Ländereinstellungen

Dieses Thema im Forum "Hardware" wurde erstellt von maiden, 23. Juli 2003.

  1. maiden

    maiden Lever duat us slav

    Die Ländereinstellungen nerven. Oben in der Menüleiste erscheint nach jedem Neustart die US-Flagge und alle Einstellungen sind auf englisch gesetzt. Keiner der Vorschläge hier und in anderen Foren haben bisher geholfen. Nach jedem Neustart das gleiche.

    fsck -y

    scripte laufen lassen

    MacJanitor

    Ländereinstellungen mehrfach geändert - ohne Erfolg

    anderes Hintergrundbild ausgewählt

    nichts hilft.

    wie kann ich die anderen Sprachen komplett löschen? Vielleicht hilft ja das...
     
  2. maiden

    maiden Lever duat us slav

  3. hi2hello

    hi2hello New Member

    check mal nach, ob du bestimmte programme evtl. im start-up-ordner hast. die evtl. englisch sind bzw. deren sprache auf englisch gesetzt ist. falls dem so ist, unter apfel-i/sprachen im betreffenden programm-icon die einstellungen verändern.

    wie sieht dein anmelde-fenster aus? deutsch oder auch schon englisch?

    benutzt du u.U. tinker tool? evtl. überschreibt das nämlich deine system-prefs. falls ja, länder-einstellungen unter tinker tool auf englisch setzten, finder neu starten, auf deutsch setzen - danach finder wieder neustarten. anschliessend die ländereinstellungen in den system-einstellungen nochmals ändern und (WICHTIG!): die reihenfolge der sprachen verschieben und alle nicht gewünschten deaktivieren.

    das ist alles was mir dazu im moment einfällt.

    hoffe, es hilft...
     
  4. maiden

    maiden Lever duat us slav

    ja, Tinkertool ist installiert. Nur - ich habe an den Einstellungen dieser Programme vor und nach der Neuinstallation nichts geändert.

    Leider erreicht mich Dein Vorschlag zu spät.
    Ich habe gerade das System nochmal neu aufgesetzt. Und jetzt scheints zu klappen.

    Trotzdem Danke!!

    Werde es mir fürs nächste mal merken.
     
  5. morty

    morty New Member

    es kann mit deinen Hintergrundbildern zusammenhängen --- wenn da deines vielleicht nicht von Apple sein sollte ... mal das Bild neu abspeichern ...
    gib mal Laut, ob das was geholfen hat

    gruß, morty
     
  6. maiden

    maiden Lever duat us slav

    das Hintergrundbild ist bei mir seit je her das gleiche. Zwar keines von Apple aber ein jpeg. Daran dürfte es also nicht liegen.

    Gestern abend habe ich noch mal alles neu installiert. Danach war in der Menüleiste keine Fahne mehr zu sehen, dafür aber die Zeichenpalette, was mich aber nicht störte - im Gegenteil.

    Heute starte ich die Kiste und was ist: die blöde Fahne ist wieder da. Zwar nicht mehr die US-Flagge, aber halt die deutsche. Ist zwar kein Beinbruch, weil die Einstellungen ja ansonsten stimmen, aber für mich ein deutlicher Hinweis darauf, daß OS X in Teilen echt buggy ist.
    Wo gibts denn sowas, daß ein System dauernd irgendwelche Dinge verändert. Echt nerviger Scheiß ist das.

    Außerdem ist nach dem Start keine Menüleiste zu sehen. Die Anzeigen rechts sind zwar da, also Uhrzeit usw, aber keine Menüleiste. Erst wenn ich in den Finder klicke erscheint sie.

    Ich wette, wenn ich den ganzen Dreck noch mal installiere, kommt wieder was anderes raus. Aber das kanns ja wohl echt nicht sein.
    OS X ist teilweise echt scheiße.
     
  7. Macci

    Macci ausgewandert.

    Clean Install, oder immer fleissig upgedatet von der PublicBeta?

    :D
     
  8. maiden

    maiden Lever duat us slav

    clean Install und dann immer jedes Update gemacht
     
  9. Macci

    Macci ausgewandert.

    was heisst "immer jedes Update"?
    das 10.2.6 Combo sollte doch reichen...

    ok, +iTunes usw. sinds mehrere...
     
  10. morty

    morty New Member

    hast du denn auch mal nur eines von Apple selber vorgegebenen Hintergrundbildern probiert und dann mal mehrere Neustarts gemacht ?
    Bei mir hat es genau daran schon mal gelegen ...

    viel Erfolg !
    morty
     
  11. McISee

    McISee Gast

    Hallöchen!

    Hab' für dass Problem auch noch keine Lösung gefunden, tritt bei mir ganz unegelmässig nach manchem Neustart auf-ebenfalls alles probiert.....

    Gruß, Gerhard
     
  12. maiden

    maiden Lever duat us slav

    ja, habe ich auch probiert. Aber das ist es auch nicht.

    jetzt erscheint wieder die Zeichenpalette im Menü. Wenns dabei bleibt isses gut.
    Dafür werden die Objekte oben rechts im Menü plötzlich in anderer Reihenfolge angezeigt. Und die Menüleiste erscheint nach Neustart immer erst nach Klick auf den Desktop.
     
  13. sepple

    sepple New Member

    Hallo Zusammen

    Ich habe zwar keinen Lösungsvorschlag, aber ich habe bei mir bemerkt, daß die Filesharing einstellungen sich auch immer nach nem Neustart ändern. Soll heißen ich aktiviere Filesharing und nach´m Neustart ist es wieder deaktiviert.
    Die Ländereinstellung betrifft das allerdings nicht. Auch hätte ich meine Festplattensymbole gern in der oberen rechten Ecke des Bildschirms, aber bis auf das Startvolumen rutschen sie alle nach nem Neustart nach unten. Ne lösung hab ich allerdings noch nicht gefunden. Evtl. hängen die Probleme ja zusammen.

    Wenn jemand das Problem kennt, währe nett wenn er mir/uns nen Tip geben kann.


    gruß sepple
     
  14. maiden

    maiden Lever duat us slav

    OS X oje oje
     
  15. Macci

    Macci ausgewandert.

    @sepple:
    hast du mal probiert, nachdem du Filesharing aktiviert hast, das kleine Schloß links unten zu schliessen?
    und im Finder unter Darstellung/Darstellungsoptionen, was ist da eingestellt?Bei mir ist das Häkchen bei "Ausrichten nach" draussen, alles andere ist angeklickt.
     

Diese Seite empfehlen