OS X noch nicht zu gebrauchen

Dieses Thema im Forum "Hardware" wurde erstellt von heico, 25. Juni 2001.

  1. heico

    heico New Member

    Hallo,

    ich habe jetzt also bis OS X 10.0.3 hochgeupdatet. Aber ich muss sagen. Bisher kann ich es überhaupt noch nicht gebrauchen. OK ich hatte ja eh vor, es nebenbei laufen zu lassen, um mich mit dem neuen System anzufreunden. Ich habe eine Festplatte mit der 10er Version und noch eine mit der alten 9er. Zum Glück. Denn wenn ich die 10er Version hochbooten möchte, muss ich alle internen Karten (Grafik, Scsi, Video) ausbauen. Ich könnte es ja verstehen, wenn man sie halt nicht benutzen kann, aber das ich es jedesmal ausbauen muss...das ich habe ich jetzt dreimal gemacht und ich finde das zum Kotzen. Soll er es doch einfach übergehen. Ich werde wohl für längere Zeit das neue System noch nicht benutzen.
     
  2. ede716167

    ede716167 New Member

    Hi,
    wieso ausbauen? Ich habe auch 2 Partitionen mit jeweils OS X und OS 9.1. Egal, von welcher ich starte, da ist nix mit Ausbau. Ich habe 'ne Adaptec SCSI-Karte, Midiman Audiokarte und beide laufen nicht unter OS X, ist aber kein Problem beim Starten der Systeme.
    Bekommst Du Fehlermeldungen?

    cu Andreas

    ps: Gehe gleich zur Arbeit, bin erst abends wieder im Forum
     
  3. DonRene

    DonRene New Member

    ich muss immer den moni umstecken von meiner vt mp 540 auf die interne gk. ich kann die aber drin lassen, das macht nix.

    aber arbeiten kann man mit x nicht das stimmt schon.mein adb dongel wird nicht erkannt von x und quark startet nicht.
     
  4. heico

    heico New Member

    Also ich habe die Formac-Karte (Der Rechner zeigt mir bei Neustart nur die bunte CD) und eine SCSI-Karte von Adaptec (auch hier zeigt mir der Rechner nur die CD). Erst wenn ich beide Karten ausbauen, fährt der Rechner hoch und das ist mir zu lästig.
     
  5. sputnik

    sputnik New Member

    Ich habe eine SCSI-Karte von Adaptec und den Stealth Serial Port in meinem G4. Da liess sich OS X zunaechst gar nicht installieren, da OS X mit der SCSI-Karte nichts anfangen konnte (Serial Port wird zwar nicht erkannt, macht aber auch keine Probleme). Also musste ich auch die SCSI-Karte ausbauen um OS X installieren , dann den (Beta)-Treiber von Adaptec (www.adaptec.com) downloaden und in X installieren und seitdem funktioniert alles einwandfrei.
     
  6. ede716167

    ede716167 New Member

    @heico + sputnic
    also, das ist mir ein Rätsel. Ich habe meine SCSI-Karte (mit der X auch nichts anfangen kann) noch nie ausgebaut, auch nicht bei der Installation. Den Beta-Treiber hatte ich auch mal drauf, der hat aber nichts gebracht, denn der SystemProfiler zeigte meine SCSi-Karte schon immer an. Mehr auch nicht!
    Andere posten ja auch hier, dass X in den unterschiedlichen Konfigurationen Probleme bereitet, da gibt's wohl noch viel Arbeit für Apple. Scheinbar ist meine Rechnerkonfiguration ein echter Glücksfall :)
    Ach ja, ich habe die Adaptec 2930

    Andreas
     
  7. heico

    heico New Member

    Ich Adaptec 2906
     
  8. sputnik

    sputnik New Member

    Ich habe eine SCSI-Karte von Adaptec und den Stealth Serial Port in meinem G4. Da liess sich OS X zunaechst gar nicht installieren, da OS X mit der SCSI-Karte nichts anfangen konnte (Serial Port wird zwar nicht erkannt, macht aber auch keine Probleme). Also musste ich auch die SCSI-Karte ausbauen um OS X installieren , dann den (Beta)-Treiber von Adaptec (www.adaptec.com) downloaden und in X installieren und seitdem funktioniert alles einwandfrei.
     
  9. ede716167

    ede716167 New Member

    @heico + sputnic
    also, das ist mir ein Rätsel. Ich habe meine SCSI-Karte (mit der X auch nichts anfangen kann) noch nie ausgebaut, auch nicht bei der Installation. Den Beta-Treiber hatte ich auch mal drauf, der hat aber nichts gebracht, denn der SystemProfiler zeigte meine SCSi-Karte schon immer an. Mehr auch nicht!
    Andere posten ja auch hier, dass X in den unterschiedlichen Konfigurationen Probleme bereitet, da gibt's wohl noch viel Arbeit für Apple. Scheinbar ist meine Rechnerkonfiguration ein echter Glücksfall :)
    Ach ja, ich habe die Adaptec 2930

    Andreas
     
  10. heico

    heico New Member

    Ich Adaptec 2906
     

Diese Seite empfehlen