os x server 10.2 problemchen...

Dieses Thema im Forum "Hardware" wurde erstellt von RaMa, 31. Mai 2003.

  1. RaMa

    RaMa New Member

    hallo forum

    kleines aber dafür sehr seltsames problem...

    wenn ich von eine os9 client auf einen 10.2 server kopiere, komm erst eine fehlermeldung welche mir sagt ich hätte keine berechtigung zum schreiben der datein(die berechtigungen stimmen)... bestätige ich die fehlermeldung und schließe das verzeichnissfenster vom server und öffne ich es erneut ist aber alles kopiert und vorhanden und ich hab alle rechte drauf?

    von einen osx rechner aus funktioniert es ohne diese fehlermeldung...

    irgendjemand eine idee wie man die fehlermeldung wegbekommt??

    ra.ma.
     
  2. MagicBerlin

    MagicBerlin New Member

    Mit den rechten auf einen OSX Server gibt es bei uns auch Probleme. So richtige lösungen kann ich aber nicht anbieten.
    Ein Workaround ist die rechte des Verzeichnisses nicht über die GUI zu checken und einzustellen sondern via Terminal. Manchmal werden die Einstellungen die auf der GUI sichtbar sind einfach nicht weitergeleitet.

    Der fehler tritt bei uns auch nur sporadisch von einem einzigen Client auf. der unterscheidet sich nicht von den anderen. ein erneutes Aufsetzen hat nix gebracht. Zur zeit läuft alles wieder ohne probleme.

    Nach Aussage eines Technikers sind die probleme Bei Apple bekannt. Lösungsvorschlag von denen: Alles auf OS X bringen!
     
  3. RaMa

    RaMa New Member

    danke...

    müßen wir halt noch damit leben...
    bis osx auch auf allen läuft..
    ra.ma.
     
  4. RaMa

    RaMa New Member

    hallo forum

    kleines aber dafür sehr seltsames problem...

    wenn ich von eine os9 client auf einen 10.2 server kopiere, komm erst eine fehlermeldung welche mir sagt ich hätte keine berechtigung zum schreiben der datein(die berechtigungen stimmen)... bestätige ich die fehlermeldung und schließe das verzeichnissfenster vom server und öffne ich es erneut ist aber alles kopiert und vorhanden und ich hab alle rechte drauf?

    von einen osx rechner aus funktioniert es ohne diese fehlermeldung...

    irgendjemand eine idee wie man die fehlermeldung wegbekommt??

    ra.ma.
     
  5. MagicBerlin

    MagicBerlin New Member

    Mit den rechten auf einen OSX Server gibt es bei uns auch Probleme. So richtige lösungen kann ich aber nicht anbieten.
    Ein Workaround ist die rechte des Verzeichnisses nicht über die GUI zu checken und einzustellen sondern via Terminal. Manchmal werden die Einstellungen die auf der GUI sichtbar sind einfach nicht weitergeleitet.

    Der fehler tritt bei uns auch nur sporadisch von einem einzigen Client auf. der unterscheidet sich nicht von den anderen. ein erneutes Aufsetzen hat nix gebracht. Zur zeit läuft alles wieder ohne probleme.

    Nach Aussage eines Technikers sind die probleme Bei Apple bekannt. Lösungsvorschlag von denen: Alles auf OS X bringen!
     
  6. RaMa

    RaMa New Member

    danke...

    müßen wir halt noch damit leben...
    bis osx auch auf allen läuft..
    ra.ma.
     
  7. RaMa

    RaMa New Member

    hallo forum

    kleines aber dafür sehr seltsames problem...

    wenn ich von eine os9 client auf einen 10.2 server kopiere, komm erst eine fehlermeldung welche mir sagt ich hätte keine berechtigung zum schreiben der datein(die berechtigungen stimmen)... bestätige ich die fehlermeldung und schließe das verzeichnissfenster vom server und öffne ich es erneut ist aber alles kopiert und vorhanden und ich hab alle rechte drauf?

    von einen osx rechner aus funktioniert es ohne diese fehlermeldung...

    irgendjemand eine idee wie man die fehlermeldung wegbekommt??

    ra.ma.
     
  8. MagicBerlin

    MagicBerlin New Member

    Mit den rechten auf einen OSX Server gibt es bei uns auch Probleme. So richtige lösungen kann ich aber nicht anbieten.
    Ein Workaround ist die rechte des Verzeichnisses nicht über die GUI zu checken und einzustellen sondern via Terminal. Manchmal werden die Einstellungen die auf der GUI sichtbar sind einfach nicht weitergeleitet.

    Der fehler tritt bei uns auch nur sporadisch von einem einzigen Client auf. der unterscheidet sich nicht von den anderen. ein erneutes Aufsetzen hat nix gebracht. Zur zeit läuft alles wieder ohne probleme.

    Nach Aussage eines Technikers sind die probleme Bei Apple bekannt. Lösungsvorschlag von denen: Alles auf OS X bringen!
     
  9. RaMa

    RaMa New Member

    danke...

    müßen wir halt noch damit leben...
    bis osx auch auf allen läuft..
    ra.ma.
     

Diese Seite empfehlen