OS X startet nicht-weißer Monitor/Apfel

Dieses Thema im Forum "Hardware" wurde erstellt von dantheman, 21. Oktober 2002.

  1. dantheman

    dantheman New Member

    Ich habe vor 1 Woche einen gebrauchten Mac erworben, OSX und Classic 9 war
    schon aufgespielt und es lief alles perfekt. Nachdem ich einige Programme
    installiert habe, hat sich irgendwann der Mac aufgehängt als ich Ordner
    verschoben habe. Dann ist der Mac nicht mehr hochgefahren - nur der Apfel
    auf weißem Monitor zu sehen. Habe dann einigen Reparaturversuche unternommen
    (Start von CD aus, Reparatur von CD aus) - der Start von CD ging, dann war
    die Ausgangs 9er Betriebssystem Einstellung zu sehen mit großen
    Schaltflächen und allem uneingerichtet, aber meine anderen Daten und auch
    OSX war als Ordner noch zu finden. Also war nicht alles platt.
    Auch die Reparatur mit der "Software Restore CD" hat er erfolgreich gemacht
    (laut Meldung) aber am Zustand des Macs hat sich nichts geändert. Er fährt
    weder mit der Classic Umgebung noch im OS X System hoch und zeigt immer nur
    weißes Bild mit dem grauen Apfel ohne drehende Uhr.
    Nur von CD aus lässt er sich starten und hat dann diesen komischen Modus mit
    großen Symbolen.

    Ich wollte nachdem ich von cd aus gestartet habe Photoshop öffnen um zu
    schauen , ob das funktioniert. Er hat angefangen PS hochzufahren, dann kam
    die Meldung "Startvolume geschützt". Vielleicht ist das ein Hinweis auf den
    Fehler?!?!
     
  2. Kann sein. Kann aber auch an den Startpreferences liegen (blauer Balken). Ohne CD kommst du mit Apfel + v ins System. Dauert bloss ein bisschen, wenn die Preferences zerschossen wurden. (Wenns nicht weitergeht, Return drücken).Die kannst du aber im Terminal neu eingeben.
     

Diese Seite empfehlen