OS X - systemdefekt!!!!!!!!!!!!

Dieses Thema im Forum "Hardware" wurde erstellt von ausnahmezustand, 20. Juli 2001.

  1. ausnahmezustand

    ausnahmezustand New Member

    nach neuer installation des mac os x von der original cd habe ich in meinem dock nur ordner anstelle von programmicons, diese ordner haben alle die namen der apps ( systemeinstellungen, internet explorer u.s.w.), auch im finder im ordner apps werden alle programme als ordner dargestellt. und es läst sich auch kein programm starten.
    die firmware meines g4s ist die neuste
    vor dem aufspielen von mac os x habe ich die festplatte neu initialisiert und dabei die festplatte mit leerdatein überschrieben. mac os x war hier schonmal installiert. auch habe ich das 9.1 neu installiert und hier meine preferences & systemerweiterungen gegen mein backup ausgetauscht.

    wo kann das problem liegen????
     
  2. tazmandevil

    tazmandevil New Member

    wahrscheinlich an Deinem Backup... ich meine... nur falls da ein Bock drin war.... wär es besser, Du würdest auch Dein 9.1er "Flach" installieren! (und nachträglich Erweiterungen neu hinzuinstallieren, aber regulär¨)... denn auch OS X hat auf 9.1 (für die Classic Umgebung) Systemdateien... die Du vermutlich mit Deinem Backup überschrieben haben könntest???
     
  3. ausnahmezustand

    ausnahmezustand New Member

    ich habe aber das mac os x nur sauber von der original cd aufgespielt.
    nur die os 9.1 einstellungen habe ich als backup auf gespielt.
    os x kommt neu von der cd
     
  4. sevenm

    sevenm New Member

    Ich hatte das auch mal, weil ich bei der Installation im Setup als Namen root eingegeben habe.
    Warum das dann passiert weiß ich auch nicht, aber war so.

    Seven
     
  5. tazmandevil

    tazmandevil New Member

    hmmmmmmm.....
    hast aber nicht etwa den ganzen "Preferenzen" Ordner draufgespielt, oder?....
     
  6. DonRene

    DonRene New Member

    ich würde vor der installlation die platte ganz löschen mit norton, wegen den unsichbaren dateien.
     
  7. ausnahmezustand

    ausnahmezustand New Member

    hab weitergekämpf und das problem geht weiter!!

    habe das ganze nochmal aufgespielt und die partition mit dem instalerprogramm nochmal initialisiert.
    nach neustart habe ich das registrierungsprogramm übersprungen und mich als root angemeldet und ich bekam die normale nicht defekte darstellung.
    alles normal
    ich habe mein internet eingestellt
    und softwareaktualisierung gestartet und den aktualisierer auf neuen stand gebracht und danach itunes und das 10.0.4 update instaliert
    beim neustart dann der schock
    alles scheise
    ordnerlandschaft und nix geht mehr!!
     
  8. sevenm

    sevenm New Member

    lass doch mal diesen root Quatsch. Installiere dein System, mach die Registrierung, schreib da deinen ganz normalen Namen rein. Dann wirst du erst mal Administrator, melde dich an, installiere das 10.0.4 Update. Und du wirst sehen, alles wird gut.

    Später kannst du dann auch noch root aktivieren, später!!!

    Seven
     
  9. DonRene

    DonRene New Member

    am besten lässt du von root ganz die finger weg.!!!
    zumindest bis du weißt was du da tust!!
     
  10. ausnahmezustand

    ausnahmezustand New Member

    alsodanke für den tip mit dem root-zeugs
    habs weggelassen und den admin unter nem anderen namen angemeldet, dann die updates draufgespielt und dann die benutzer angelegt.
    hat alles geklappt.
    nochmal danke!!
     
  11. sevenm

    sevenm New Member

    Halt dich bloss fern von root. Da Problem ist noch nicht einmal, dass du Files löschen könntest, sondern auch das jedes deiner laufenden Programme dann unter root gestartet wird und somit root- Rechte besitzt. Das kann dein System binnen kürzester Zeit durcheinander bringen. Also nur als root einloggen, wenn es wirklich nötig ist, also fast nie.

    Seven
     
  12. desELend

    desELend New Member

    tach,
    das problem habe ich auch beim meinem system gehabt die lösung ist denkbar einfach.
    lege einen neuen benutzer an, gib diesem benutzer admin rechte
    lösche nun deinen alten admin und beim schon hast du alles wieder so wie es sein soll.
    warum dieses blöde prob. auftaucht würd ich auch mal gerne wissen...
    ok hoffe du hast dein system 9.1 noch nicht plat gemacht
    cu Michael
     
  13. ausnahmezustand

    ausnahmezustand New Member

    danke nochmal für die hilfe

    habe jetzt alles aber wieder prima im griff
    man kann blos froh sein, daß man mit den macken noch nicht arbeiten muß.
    habe das 10er auch nur zu hause drauf, um mich weng damit zu beschäftigen
    so fürs internet is es ja ganz brauchbar
    auch zum zeigen für irgentwelche DOSen-fetischisten
     
  14. ausnahmezustand

    ausnahmezustand New Member

    nach neuer installation des mac os x von der original cd habe ich in meinem dock nur ordner anstelle von programmicons, diese ordner haben alle die namen der apps ( systemeinstellungen, internet explorer u.s.w.), auch im finder im ordner apps werden alle programme als ordner dargestellt. und es läst sich auch kein programm starten.
    die firmware meines g4s ist die neuste
    vor dem aufspielen von mac os x habe ich die festplatte neu initialisiert und dabei die festplatte mit leerdatein überschrieben. mac os x war hier schonmal installiert. auch habe ich das 9.1 neu installiert und hier meine preferences & systemerweiterungen gegen mein backup ausgetauscht.

    wo kann das problem liegen????
     
  15. tazmandevil

    tazmandevil New Member

    wahrscheinlich an Deinem Backup... ich meine... nur falls da ein Bock drin war.... wär es besser, Du würdest auch Dein 9.1er "Flach" installieren! (und nachträglich Erweiterungen neu hinzuinstallieren, aber regulär¨)... denn auch OS X hat auf 9.1 (für die Classic Umgebung) Systemdateien... die Du vermutlich mit Deinem Backup überschrieben haben könntest???
     
  16. ausnahmezustand

    ausnahmezustand New Member

    ich habe aber das mac os x nur sauber von der original cd aufgespielt.
    nur die os 9.1 einstellungen habe ich als backup auf gespielt.
    os x kommt neu von der cd
     
  17. sevenm

    sevenm New Member

    Ich hatte das auch mal, weil ich bei der Installation im Setup als Namen root eingegeben habe.
    Warum das dann passiert weiß ich auch nicht, aber war so.

    Seven
     
  18. tazmandevil

    tazmandevil New Member

    hmmmmmmm.....
    hast aber nicht etwa den ganzen "Preferenzen" Ordner draufgespielt, oder?....
     
  19. DonRene

    DonRene New Member

    ich würde vor der installlation die platte ganz löschen mit norton, wegen den unsichbaren dateien.
     
  20. ausnahmezustand

    ausnahmezustand New Member

    hab weitergekämpf und das problem geht weiter!!

    habe das ganze nochmal aufgespielt und die partition mit dem instalerprogramm nochmal initialisiert.
    nach neustart habe ich das registrierungsprogramm übersprungen und mich als root angemeldet und ich bekam die normale nicht defekte darstellung.
    alles normal
    ich habe mein internet eingestellt
    und softwareaktualisierung gestartet und den aktualisierer auf neuen stand gebracht und danach itunes und das 10.0.4 update instaliert
    beim neustart dann der schock
    alles scheise
    ordnerlandschaft und nix geht mehr!!
     

Diese Seite empfehlen