OS X Treiber für ext. SCSI Geräte?

Dieses Thema im Forum "Software" wurde erstellt von honk71, 22. Mai 2004.

  1. honk71

    honk71 New Member

    Hallo
    ich habe einige SCSI Geräte an meinem Lombard hängen, die alle von OSX nicht mehr erkannt werden (Scanner, Brenner, Sampler). Liegt aber glaub ich an der SCSI Schnittstelle. Gibts da irgendwelche Treiber unter OS X für diese SCSI?

    Danke für eure Hilfe!
     
  2. Mäkki

    Mäkki New Member

    1. Bei mir müssen alle SCSI-Geräte beim Systemstart eingeschaltet UND hochgefahren sein (danach kann ich, was ich im Moment nicht brauche wieder ausmachen)
    2. Für deinen Scanner versuch mal VueScan (www.hamrick.com) wenn es kein OS X Update vom Hersteller gibt.
     
  3. oli2000

    oli2000 Rest-Optimist

    SCSI-Geräte brauchen nicht unbedingt Treiber. Mäkki hat Recht, die Geräte müssen eingeschaltet sein, bevor der Rechner hochgefahren wird. Und OS X ist etwas zimperlicher als OS 9, wenn es um SCSI geht: Einiges, was unter OS 9 mit passivem Terminator funktioniert, benötigt unter X einen aktiven am Ende der Kette. Die richtigen IDs einstellen ist ja klar.

    Als Scan-Programm ist VueScan von hamrick.com echt zu empfehlen.
     
  4. honk71

    honk71 New Member

    Hallo
    ich habe einige SCSI Geräte an meinem Lombard hängen, die alle von OSX nicht mehr erkannt werden (Scanner, Brenner, Sampler). Liegt aber glaub ich an der SCSI Schnittstelle. Gibts da irgendwelche Treiber unter OS X für diese SCSI?

    Danke für eure Hilfe!
     
  5. Mäkki

    Mäkki New Member

    1. Bei mir müssen alle SCSI-Geräte beim Systemstart eingeschaltet UND hochgefahren sein (danach kann ich, was ich im Moment nicht brauche wieder ausmachen)
    2. Für deinen Scanner versuch mal VueScan (www.hamrick.com) wenn es kein OS X Update vom Hersteller gibt.
     
  6. oli2000

    oli2000 Rest-Optimist

    SCSI-Geräte brauchen nicht unbedingt Treiber. Mäkki hat Recht, die Geräte müssen eingeschaltet sein, bevor der Rechner hochgefahren wird. Und OS X ist etwas zimperlicher als OS 9, wenn es um SCSI geht: Einiges, was unter OS 9 mit passivem Terminator funktioniert, benötigt unter X einen aktiven am Ende der Kette. Die richtigen IDs einstellen ist ja klar.

    Als Scan-Programm ist VueScan von hamrick.com echt zu empfehlen.
     
  7. morty

    morty New Member

    schön, wenn es keine rückmeldung von den leuten gibt :-(

    auch meine erfahrung ... man muß die geräte VORHER hochgestartet und angestöpselt haben, bevor man den rechner anschaltet
    es ist aber wohl so, das nicht mehr ALLE SCSI karten einwandfrei laufen ... da einfach mal im forum suchen, da wurde schon gut drauf geantwortet

    ciao
     
  8. honk71

    honk71 New Member

    Hallo
    ich habe einige SCSI Geräte an meinem Lombard hängen, die alle von OSX nicht mehr erkannt werden (Scanner, Brenner, Sampler). Liegt aber glaub ich an der SCSI Schnittstelle. Gibts da irgendwelche Treiber unter OS X für diese SCSI?

    Danke für eure Hilfe!
     
  9. Mäkki

    Mäkki New Member

    1. Bei mir müssen alle SCSI-Geräte beim Systemstart eingeschaltet UND hochgefahren sein (danach kann ich, was ich im Moment nicht brauche wieder ausmachen)
    2. Für deinen Scanner versuch mal VueScan (www.hamrick.com) wenn es kein OS X Update vom Hersteller gibt.
     
  10. oli2000

    oli2000 Rest-Optimist

    SCSI-Geräte brauchen nicht unbedingt Treiber. Mäkki hat Recht, die Geräte müssen eingeschaltet sein, bevor der Rechner hochgefahren wird. Und OS X ist etwas zimperlicher als OS 9, wenn es um SCSI geht: Einiges, was unter OS 9 mit passivem Terminator funktioniert, benötigt unter X einen aktiven am Ende der Kette. Die richtigen IDs einstellen ist ja klar.

    Als Scan-Programm ist VueScan von hamrick.com echt zu empfehlen.
     
  11. morty

    morty New Member

    schön, wenn es keine rückmeldung von den leuten gibt :-(

    auch meine erfahrung ... man muß die geräte VORHER hochgestartet und angestöpselt haben, bevor man den rechner anschaltet
    es ist aber wohl so, das nicht mehr ALLE SCSI karten einwandfrei laufen ... da einfach mal im forum suchen, da wurde schon gut drauf geantwortet

    ciao
     

Diese Seite empfehlen