OS X und DrayTek miniVigor128 ?¿?

Dieses Thema im Forum "Software" wurde erstellt von Marc, 13. September 2001.

  1. Marc

    Marc New Member

    hallo macler,
    ich habe seit neuesten eine quecksilber mac, ISDN und dazu den miniVigor, der auch fuer OS X geeignet ist (sein soll laut hersteller).

    mein problem:
    trotz einfacher internetkonfigutation und auswahl des dazugehörigen treiber, passiert nichts. nur die meldung dass ein modemfehler vorliege.

    hat jemand aehnliches problem, oder gar eine loesung???
    vielleicht weiss jemand den kniff bei den einstellungen oder auswahl?

    danke euch schon im vorraus
    marc
     
  2. petervogel

    petervogel Active Member

    hast du auch den osx treiber von der draytek seite installiert?
     
  3. Marc

    Marc New Member

    jo, hab ich :) mist ;-)
     
  4. mac_the_mighty

    mac_the_mighty New Member

    einen ähnlichen Thread gab neulich mal im X-Forum... mit dem miniVigor hab ich allerdings genau das gleiche Problem, denn der Treiber scheint einfach Mist zu sein. Hab X sogar neu installiert, alle Updates geladen und nix hat sich geändert. Meistens ist er erst nach einem Neustart einsetzbar, weiss der Hergott warum.
    Fazit: das Problem tritt bei einigen Leuten auf, allerdings ohne irgendeine Lösungsmöglichkeit. Ich werde jetzt auf DSL umsteigen, weil ich es einfach satt bin und sowieso ne anständige Flatrate brauche. Vielleicht bringt Draytek ja für 10.1 nen neuen Treiber, der endlich mal funzt.
     

Diese Seite empfehlen