OS X und DSL - mach ich was falsch??

Dieses Thema im Forum "Software" wurde erstellt von fry, 26. Januar 2002.

  1. fry

    fry New Member

    Hi Leute,

    Ich habe mich nach ausgiebiger Suche hier im Forum dazu entschlossen, dsl selbst einzurichten - also ohne die t-online Software.

    ich habe bis jetzt alle Daten (die ich unter OS 9.04 rausgelesen habe) eingetragen, und auch ganz brav PPPoE angeklickt.

    Doch wenn ich den IE starte und ne URL eingebe klappt es nicht. Und gerade ist mir auch eingefallen: In dem Feld System Preferenzes/Netzwerk/PPPoE ist ja gar kein Feld für die Tel. - Nummer.
    Häääääh ? Sollte doch auch nicht unwichtig sein, oder?

    Habe ich was falsch gemacht?

    Und dabei gleich was anderes - welche Infos gehen denn dann an STEVE??
    Bei der OS X Installation habe ich das erste Mal noch geschafft, die Registrierung wegzuklicken, dann gings aber auf einmal nicht mehr ohne. doch der Satz "Wenn Sie das erste Mal ins internet gehen werden Ihre Daten zu Apple geschickt" (kein Scheiß) hat mich stutzig gemacht.
    Darauf habe ich ehrlich gesagt, überhaupt keinen Bock!!
    Kann man die Daten wieder Löschen oder Die "Übertragung" verhindern, oder ist alles eh nur halb so wild?

    Na ja, egal im Moment komm ich ja eh nicht rein :-(
     
  2. macixus

    macixus Hofrat & Traktorist

    Tel.nr. brauchst Du nicht.

    Hast Du denn bei den Systempreferences die Angaben in "Internet" gemacht (welcher Browser, welches MailProgramm)?

    Erscheint bei "Netzwerk" im PopUp-Feld "Ethernet"?

    Infos an Steve: denke mal die Seriennummer Deines Mac und die Systemversion (für "Software aktualisieren").
     
  3. gratefulmac

    gratefulmac New Member

    Ist ganz einfach.Du gehst zu PPPoE.
    dort gibst Du unter Accountname die komplette Nummer ein,die Du von T-Online zugeschickt bekommen hast.
    Die Telekomiker haben die aber in 2 aufgeteilt.Du schreibst alles hintereinander u.daran hängst Du noch:#0001@t-online.de
    das sieht dann etwa so aus:12398745698745#0001@t-online.de
    darunter setzt Du im angezeigten Feld noch dein Kennwort und fertig

    PS die T-Online Software funktioniert nur mit OS 9 für X isz die nicht vorgesehen.
     
  4. fry

    fry New Member

    @ macixus

    Habe kein Problem mit der Seriennummer etc. Aber man mußte auch Name, Adresse, blablabla angeben - Hattet ihr das nicht?
    Steve machts jetzt aber nicht Old Bill nach und schnüffelt immer wieder mal auf meinem Rechner rum?

    Jetzt klappt übrigens alles, vielen Dank. War ein tippfehler in der t-online Nummer (dummer Fehler ich weiß, aber da ich erst kein Feld für die Tel-nummer gefunden habe, dachte ich der Fehler liegt woanders)

    Vielen Dank - und OS X ist ja wohl sowas von cool. Ich freue mich schon, den Zicken des IE die jetzt wohl zuverlässigen "Rauskickfunktion" entgegenzusetzen :))
     
  5. gratefulmac

    gratefulmac New Member

    Um die Seriennummer brauchst Du Dir keine Sorgen zu machen.Ich habe mein Original X auch bei anderen installiert.Nix mit sperren od. schnüffeln.
     
  6. macixus

    macixus Hofrat & Traktorist

    @fry
    Name etc. braucht Apple, falls Du den Tel.-Support in Anspruch nimmst (ist in den ersten 30 (?) Tagen kostenlos, danach wird hingelangt ;-)
    Aber wozu brauchen wir den Apple-Support bei diesem Forum?! Die sollten lieber mal hier reinschauen, da können sie noch was lernen.

    *mitfreu, das alles rennt*
     
  7. fry

    fry New Member

    Soviel Fürsorge hatte ich Apple ja gar nicht zugetraut....
    30 Tage Tel. Support, sehr spendabel..

    Aber was ist ein "Support" schon gegen dieses Forum! Das hier kann man "Apple - Care" nennen!!!!!

    Danke nochmal!
     
  8. fry

    fry New Member

    Hi Leute,

    Ich habe mich nach ausgiebiger Suche hier im Forum dazu entschlossen, dsl selbst einzurichten - also ohne die t-online Software.

    ich habe bis jetzt alle Daten (die ich unter OS 9.04 rausgelesen habe) eingetragen, und auch ganz brav PPPoE angeklickt.

    Doch wenn ich den IE starte und ne URL eingebe klappt es nicht. Und gerade ist mir auch eingefallen: In dem Feld System Preferenzes/Netzwerk/PPPoE ist ja gar kein Feld für die Tel. - Nummer.
    Häääääh ? Sollte doch auch nicht unwichtig sein, oder?

    Habe ich was falsch gemacht?

    Und dabei gleich was anderes - welche Infos gehen denn dann an STEVE??
    Bei der OS X Installation habe ich das erste Mal noch geschafft, die Registrierung wegzuklicken, dann gings aber auf einmal nicht mehr ohne. doch der Satz "Wenn Sie das erste Mal ins internet gehen werden Ihre Daten zu Apple geschickt" (kein Scheiß) hat mich stutzig gemacht.
    Darauf habe ich ehrlich gesagt, überhaupt keinen Bock!!
    Kann man die Daten wieder Löschen oder Die "Übertragung" verhindern, oder ist alles eh nur halb so wild?

    Na ja, egal im Moment komm ich ja eh nicht rein :-(
     
  9. macixus

    macixus Hofrat & Traktorist

    Tel.nr. brauchst Du nicht.

    Hast Du denn bei den Systempreferences die Angaben in "Internet" gemacht (welcher Browser, welches MailProgramm)?

    Erscheint bei "Netzwerk" im PopUp-Feld "Ethernet"?

    Infos an Steve: denke mal die Seriennummer Deines Mac und die Systemversion (für "Software aktualisieren").
     
  10. gratefulmac

    gratefulmac New Member

    Ist ganz einfach.Du gehst zu PPPoE.
    dort gibst Du unter Accountname die komplette Nummer ein,die Du von T-Online zugeschickt bekommen hast.
    Die Telekomiker haben die aber in 2 aufgeteilt.Du schreibst alles hintereinander u.daran hängst Du noch:#0001@t-online.de
    das sieht dann etwa so aus:12398745698745#0001@t-online.de
    darunter setzt Du im angezeigten Feld noch dein Kennwort und fertig

    PS die T-Online Software funktioniert nur mit OS 9 für X isz die nicht vorgesehen.
     
  11. fry

    fry New Member

    @ macixus

    Habe kein Problem mit der Seriennummer etc. Aber man mußte auch Name, Adresse, blablabla angeben - Hattet ihr das nicht?
    Steve machts jetzt aber nicht Old Bill nach und schnüffelt immer wieder mal auf meinem Rechner rum?

    Jetzt klappt übrigens alles, vielen Dank. War ein tippfehler in der t-online Nummer (dummer Fehler ich weiß, aber da ich erst kein Feld für die Tel-nummer gefunden habe, dachte ich der Fehler liegt woanders)

    Vielen Dank - und OS X ist ja wohl sowas von cool. Ich freue mich schon, den Zicken des IE die jetzt wohl zuverlässigen "Rauskickfunktion" entgegenzusetzen :))
     
  12. gratefulmac

    gratefulmac New Member

    Um die Seriennummer brauchst Du Dir keine Sorgen zu machen.Ich habe mein Original X auch bei anderen installiert.Nix mit sperren od. schnüffeln.
     
  13. macixus

    macixus Hofrat & Traktorist

    @fry
    Name etc. braucht Apple, falls Du den Tel.-Support in Anspruch nimmst (ist in den ersten 30 (?) Tagen kostenlos, danach wird hingelangt ;-)
    Aber wozu brauchen wir den Apple-Support bei diesem Forum?! Die sollten lieber mal hier reinschauen, da können sie noch was lernen.

    *mitfreu, das alles rennt*
     
  14. fry

    fry New Member

    Soviel Fürsorge hatte ich Apple ja gar nicht zugetraut....
    30 Tage Tel. Support, sehr spendabel..

    Aber was ist ein "Support" schon gegen dieses Forum! Das hier kann man "Apple - Care" nennen!!!!!

    Danke nochmal!
     
  15. fry

    fry New Member

    Hi Leute,

    Ich habe mich nach ausgiebiger Suche hier im Forum dazu entschlossen, dsl selbst einzurichten - also ohne die t-online Software.

    ich habe bis jetzt alle Daten (die ich unter OS 9.04 rausgelesen habe) eingetragen, und auch ganz brav PPPoE angeklickt.

    Doch wenn ich den IE starte und ne URL eingebe klappt es nicht. Und gerade ist mir auch eingefallen: In dem Feld System Preferenzes/Netzwerk/PPPoE ist ja gar kein Feld für die Tel. - Nummer.
    Häääääh ? Sollte doch auch nicht unwichtig sein, oder?

    Habe ich was falsch gemacht?

    Und dabei gleich was anderes - welche Infos gehen denn dann an STEVE??
    Bei der OS X Installation habe ich das erste Mal noch geschafft, die Registrierung wegzuklicken, dann gings aber auf einmal nicht mehr ohne. doch der Satz "Wenn Sie das erste Mal ins internet gehen werden Ihre Daten zu Apple geschickt" (kein Scheiß) hat mich stutzig gemacht.
    Darauf habe ich ehrlich gesagt, überhaupt keinen Bock!!
    Kann man die Daten wieder Löschen oder Die "Übertragung" verhindern, oder ist alles eh nur halb so wild?

    Na ja, egal im Moment komm ich ja eh nicht rein :-(
     
  16. macixus

    macixus Hofrat & Traktorist

    Tel.nr. brauchst Du nicht.

    Hast Du denn bei den Systempreferences die Angaben in "Internet" gemacht (welcher Browser, welches MailProgramm)?

    Erscheint bei "Netzwerk" im PopUp-Feld "Ethernet"?

    Infos an Steve: denke mal die Seriennummer Deines Mac und die Systemversion (für "Software aktualisieren").
     
  17. gratefulmac

    gratefulmac New Member

    Ist ganz einfach.Du gehst zu PPPoE.
    dort gibst Du unter Accountname die komplette Nummer ein,die Du von T-Online zugeschickt bekommen hast.
    Die Telekomiker haben die aber in 2 aufgeteilt.Du schreibst alles hintereinander u.daran hängst Du noch:#0001@t-online.de
    das sieht dann etwa so aus:12398745698745#0001@t-online.de
    darunter setzt Du im angezeigten Feld noch dein Kennwort und fertig

    PS die T-Online Software funktioniert nur mit OS 9 für X isz die nicht vorgesehen.
     
  18. fry

    fry New Member

    @ macixus

    Habe kein Problem mit der Seriennummer etc. Aber man mußte auch Name, Adresse, blablabla angeben - Hattet ihr das nicht?
    Steve machts jetzt aber nicht Old Bill nach und schnüffelt immer wieder mal auf meinem Rechner rum?

    Jetzt klappt übrigens alles, vielen Dank. War ein tippfehler in der t-online Nummer (dummer Fehler ich weiß, aber da ich erst kein Feld für die Tel-nummer gefunden habe, dachte ich der Fehler liegt woanders)

    Vielen Dank - und OS X ist ja wohl sowas von cool. Ich freue mich schon, den Zicken des IE die jetzt wohl zuverlässigen "Rauskickfunktion" entgegenzusetzen :))
     
  19. gratefulmac

    gratefulmac New Member

    Um die Seriennummer brauchst Du Dir keine Sorgen zu machen.Ich habe mein Original X auch bei anderen installiert.Nix mit sperren od. schnüffeln.
     
  20. macixus

    macixus Hofrat & Traktorist

    @fry
    Name etc. braucht Apple, falls Du den Tel.-Support in Anspruch nimmst (ist in den ersten 30 (?) Tagen kostenlos, danach wird hingelangt ;-)
    Aber wozu brauchen wir den Apple-Support bei diesem Forum?! Die sollten lieber mal hier reinschauen, da können sie noch was lernen.

    *mitfreu, das alles rennt*
     

Diese Seite empfehlen