OS X wählt sich ohne Grund ins Internet

Dieses Thema im Forum "Hardware" wurde erstellt von Snoopy69, 3. Juli 2001.

  1. Snoopy69

    Snoopy69 New Member

    Moin,

    wenn ich die Option "beim zugriff auf TCP/IP automatisch verbinden"
    aktiviert habe wählt sich OS X von alleine ins Internet obwohl kein Programm aktiv ist (Browser, Mail oder sonstige) Dies war unter 9.1 nicht so.
    Die Automatische Software Aktualisierung und Uhrzeitsynchro sind aus.
    File sharing und Web sharing, Automatisch E-Mail Account überprüfen sind ebendfalls deaktiviert

    Weiß jemand wer sich da ins Internet wählt ?

    G4 350 Mhz AGP, ISDN Vigor, OS X 10.0.3, Opera 5.0
     
  2. teknomanu

    teknomanu New Member

    Hallo. Hatte ich auch bei Mac OS 9.1.. Gibt wohl mehrere die das machen. Bei mir wars weg als ich ein paar programme deinstalliert hatte. unter anderem AOL Instant Messinger. Ob es nun wirklich daran lag weiß ich nicht. ausprobieren. Das sicherste ist auf automatische Einwahl verzichten. ciao
     
  3. mfs

    mfs New Member

    Hi,

    Es gibt so viele Möglichkeiten, woran das liegen kann. Nimm mal die Suchenfunktion des Forums, wir hatten schon Treads dieser Art. Vielleicht findest Du da einen Tipp.

    Gruß Malte
     
  4. Snoopy69

    Snoopy69 New Member

    Moin,

    wenn ich die Option "beim zugriff auf TCP/IP automatisch verbinden"
    aktiviert habe wählt sich OS X von alleine ins Internet obwohl kein Programm aktiv ist (Browser, Mail oder sonstige) Dies war unter 9.1 nicht so.
    Die Automatische Software Aktualisierung und Uhrzeitsynchro sind aus.
    File sharing und Web sharing, Automatisch E-Mail Account überprüfen sind ebendfalls deaktiviert

    Weiß jemand wer sich da ins Internet wählt ?

    G4 350 Mhz AGP, ISDN Vigor, OS X 10.0.3, Opera 5.0
     
  5. teknomanu

    teknomanu New Member

    Hallo. Hatte ich auch bei Mac OS 9.1.. Gibt wohl mehrere die das machen. Bei mir wars weg als ich ein paar programme deinstalliert hatte. unter anderem AOL Instant Messinger. Ob es nun wirklich daran lag weiß ich nicht. ausprobieren. Das sicherste ist auf automatische Einwahl verzichten. ciao
     
  6. mfs

    mfs New Member

    Hi,

    Es gibt so viele Möglichkeiten, woran das liegen kann. Nimm mal die Suchenfunktion des Forums, wir hatten schon Treads dieser Art. Vielleicht findest Du da einen Tipp.

    Gruß Malte
     

Diese Seite empfehlen