OS10.3 - Toast und Safari Schrott! Mist!

Dieses Thema im Forum "Software" wurde erstellt von Vasari, 6. April 2004.

  1. Vasari

    Vasari New Member

    Hallo,
    habe gestern – nach langem Zaudern – OS10.3 installiert.
    (Sauber installiert, Festplatte vorher formatiert...) Alles ging soweit ganz gut, nur: Toast (titanium 5.1.3), Safari (1.2) und meine Epson-Scannersoftware versagen ihren Dienst – auch nach mehrfascher Neuinstallation. Safari fängt ganz hoffnungsvoll an, schmiert aber nach einigen übertragenen Daten sehr souverän und kontinuierlich ab. Toast hüpft nur ein wenig im Dock herum, bevor es gleich wieder ins off verschwindet.
    Hat ein ähnlich geplagter Leidensgenosse einen Rat? Die Installationsgeschichte hat mir gestern fast den halben Tag geraubt, außerdem möchte ich auf Exposé nicht verzichten – eine Rückkehr zu OS10.2.X kommt eigentlich nur ungern bis gar nicht in Frage! Bitte helft!!
     
  2. AndreasG

    AndreasG Active Member

    Toast muss mindestens 5.2.3 sein, besorg Dir besser Toast 6 (aktuell ist 6.0.3).

    Was Safari angeht: Dürfte definitiv nicht passieren. Repariere mal die Zugriffsrechte mit dem Festplatten-Dienstprogramm. Ev. hilft das.

    Gruss
    Andreas
     
  3. kawi

    kawi Revolution 666

    das Schrott Mist Toast Update auf Mist 5.2.x, welches problemlos auf Schrott 10.3 läuft gibts übrigens kostenlos zum Mist Schrott Download.
     
  4. tobio

    tobio New Member

    aber wenn er jetzt nur ne schrott verbindung und kein dsl hat .. der arme so`n mist.
     
  5. Vasari

    Vasari New Member

    Hmm-auf ein Update hätte ich auch selber kommen können....
    Vielen Dank.
    Nur Safari tut sich immer noch schwer. Gibts da auch so ne galante Lösung, auf die ich Depp nicht selber gekommen bin??
    Dankbar für jede Antwort -
     
  6. Macziege

    Macziege New Member

    Moin,

    die neuesete Version von Safari ist 1.3.7

    Gruß
    Klaus
     
  7. ihans

    ihans New Member

  8. Vasari

    Vasari New Member

    Zunächst erstmal vielen Dank für die Hinweise. Neuinstallation von Safari habe ich schon zweimal durch - bringt nichts. Die Zugriffsrechte wurden auch repariert - wieder nichts.
    da muß es doch eine Lösung geben - außer Neuinstallation...
    @macziege: bei apple steht : neueste Version Safari 1.2 - und in Klammern 125. Gibts die 1.3.7 Version denn noch woanders??
    Grüße
    Thomas
     
  9. frankwatch

    frankwatch Gast

    safari sollte aktuell sein mit 1.2 (125), den hast du ja !!!

    dieser browser ist zwar schnell, aber dennoch ein ewiger betabrowser !

    @ kawi

    da gibst du mir doch recht, oder ? :cool:
     
  10. D_Stahl

    D_Stahl Active Member

    Lösch mal die .plist von Safari im Preferenzenordner.
     
  11. kawi

    kawi Revolution 666

    Ja. Ist zwar mein Hauptbrowser, aber ich komm bisweilen aus dem fluchen nicht mehr raus. manchmal könnt ich den in die Tonne kloppen, vor allem wenn das laden eines tabs den ganzen Browser mitsamt aller anderen tabs blockiert, wenn er sich nur über apfel+alt+exc beenden lässt und weil er bei mir nur bei der allerersten beta schnell gestartet ist und seitdem über mehrere system und Programmupdates über 10 sekunden zum starten braucht.... etc ... da ist noch viel Arbeit.

    In den letzten Wochen bin ich immer näher dran den wieder in die Tonne zu kloppen und wieder auf firefox oder anders umzusteigen, nur müsste ich dann meine umfangreiche Bookmarksammlung umsortieren, alle kennwörter und cookies neu setzen lassen ect ... und faul und "gewohnheitstier" wie ich bin ... ich gebe Apple noch ein versionsupdate, dann ist safari bei mir wieder Geschichte.
     
  12. frankwatch

    frankwatch Gast

    kawi,

    probiere doch nochmal den "trailblazer", der muß doch zu installieren sein !

    der "firefox" ist für mich ein zugeknallter ie-clon, das laden der web-seiten dauert ziemlich lange, außerdem hat er für mich unwichtige funktionen, der ist einfach zu "fett",

    aber wie immer für jeden relativ.
     
  13. kawi

    kawi Revolution 666

    Trailblazer läuft nicht. startet und verharrt dann beim beachball.
    Firefox zu fett und zugeknallter IE Klon? kann ich gar nicht bestätigen. lädt seiten sauschnell (ich würde sagen der schnellste browser den ich hier auf Platte hab) ist zuverlässig und flexibel

    nachtrag:
    ich merk grad ich benutz ja den firefox gar nicht, ist noch der Vorgänger firebird der hier zufriedenstellend seinen Dienst tut.
     
  14. frankwatch

    frankwatch Gast

    vielleicht liegts an java ?

    bei mir gehts gut, 10.3.1 und java 1.4.2, macht spaß mit dem teil.
     
  15. frankwatch

    frankwatch Gast

    kawi,

    ich maile dich morgen mal über deine homepage an, du könntest mir diesen "firebird" gestufft zumailen, wenn du willst, ich würde ihn gerne ausprobieren wollen, hatte ihn nie auf platte,

    ist recht ?
     
  16. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … findest du hier nicht was du suchst?

    Gruß + Schöne Ostern!
    P.
     
  17. kawi

    kawi Revolution 666

    Jepp, mach mal :)
     
  18. kawi

    kawi Revolution 666

    da gibts ja nur noch die aktuelle firefox 0.8 irgendwas. frankwatch will wohl die firebird 0.7 irgendwas.
    Allerdings weiß ich nicht ob das soooo einen großen Unterschied macht
     
  19. frankwatch

    frankwatch Gast

    der link führt zum download des firefox, den hatte ich mal probiert, ist aber nicht mein ding, also ich maile mal den kawi an... ;)
     
  20. gofi

    gofi New Member

    .........
     

Diese Seite empfehlen