os9 auf neuen macs - hier die lösung (?)

Dieses Thema im Forum "Software" wurde erstellt von mikropu, 24. Februar 2003.

  1. mikropu

    mikropu New Member

  2. Tambo

    Tambo New Member

    wer probierts aus ;-)

    putputput

    Grüsse, tAmbo
     
  3. mikropu

    mikropu New Member

    hihihi ... gute frage.
    ;D
     
  4. RaMa

    RaMa New Member

    >>wer probierts aus ;-)

    wohl eher:

    wer hat schon nen neuen mac ;-)
     
  5. Taipan

    Taipan New Member

    Hi!

    Unter den Kommentaren zu der Originalmeldung (ich glaube, bei Thinksecret, bin aber nicht sicher) war auch ein Bericht von jemandem, der es getestet hat. Es hat nicht funktioniert. Hätte mich auch gewundert, das Image enthält einfach das 9er System, das als Classic auf die HD kopiert wird. Ziemlich unwahrscheinlich, dass es nach nochmaligem Kopieren bootfähig werden sollte.
     
  6. colonel panic

    colonel panic New Member

    Es könnte auch viel leichter gehen: Apple müsste nur den BootRom ändern. Dann würden sie mich zum Rechnerkauf bewegen. Und billiger als die millionenschweren Kampagnen wäre es zudem ;-)

    Aber wir wissen ja, wie es im Bürokratismus läuft. Die Entscheidung, dass nur noch mit OSX gebootet werden soll, ist ja nicht eine Woche vor den Neuerscheinungen getroffen worden, sondern wurde vor einiger Zeit als Deadline angesetzt. Leider hat man sich damals in der Marktsituation reichlich verschätzt. Jetzt grübelt dafür die Net-Community nach einer Lösung. Ich finde es einfach nur albern.
     
  7. Tambo

    Tambo New Member

    Dafür fährst Du dann als erster nenen G-6...
     
  8. MatzeMumpitz

    MatzeMumpitz New Member

    Mon Colonel!

    Wann ist eigentlich der Stichtag für die Auslieferung von Rechnern, die nur noch in OS X gebootet werden können?

    Und sind die neuen Powerbooks schon solche Rechner?

    Danke für die Info, MM
     
  9. Olley

    Olley Gast

    ich hole später für die firma zwei neue g4. ich werde das mal testen. oder sollte man davon abraten?

    Olley
     
  10. Tambo

    Tambo New Member

    nehm mal an, dass Du im schlimmsten Fall den mac flashen musst ;-)

    Ich persönlich würde zur Zeit die Finger davon lassen, da ich davon ausgehe dass apple dann Garantieansprüche ablehnt......
     
  11. Tambo

    Tambo New Member

    mit Ausnahme eines macs (such mal hier im forim die URL) sind alle neuen (Januar 2003) nur X tauglich.
    Möglich jedoch, dass ein Händler noch einen August 2002 hat, der bootet natürlich unter dem 9.

    AFAIK bezeichnet FW-400/FW-800 den Unterschied
     
  12. morty

    morty New Member

    alle Rechner, die FW 800 haben sind nicht 9 bootbar, sowohl PM als auch PB, die iBoks laufen auch alle noch unter 9

    gruß, morty
     
  13. Tambo

    Tambo New Member

    ah, da ist er wieder, unser spezi ;-)

    den netzteil-kit schon bestellt ??
    Hat jemand nen Cardservice-link, die sollen ja den Einbau machen....l
     
  14. MatzeMumpitz

    MatzeMumpitz New Member

  15. MatzeMumpitz

    MatzeMumpitz New Member

    Dann sind die iBooks also die bessere Wahl, okay, danke. MM
     
  16. morty

    morty New Member

    mom, die 15" PB laufen ALLE noch unter 9, wahrscheinlich gibts da demnächt auch mal Neue ?

    überlege mal, was nen 14" iBOok und ein 15" PB kostet ...

    achtung auch bei den 12" PB, 128 fest verlötet und der Speicher ist sauteuer ! gegenüber dem normalen noch ...

    gruß, m

    ne, das mit den Netzteilen .. ich warte erst etwas ab, bis die Ersten damit bestückt sind ...
     

Diese Seite empfehlen