os9 nach x??

Dieses Thema im Forum "Hardware" wurde erstellt von neumi, 4. September 2003.

  1. neumi

    neumi New Member

    moin!
    habe meinen neuen g4/1,25ghz bekommen. yippieh!
    habe die platte formatiert (macos extended), x installiert und per ethernet meinen alten os 9.2.1-systemordner auf die neue os9-partition kopiert.
    als startvolume läßt er mich diese auswählen, zeigt auch das system-icon von os9, aber nach 'nem neustart kommt die blinkende diskette zwecks nicht gefundenem system.
    die rechte (der os9-partition) habe ich schon auf mich als eigentümer geändert, hat aber nix gebracht.
    :angry:
    was geht?? irgendwas übersehen, vergessen, verhunzt?? ööööhm....

    nachtrag:
    ach ja, ich vergaß zu erwähnen, daß wenn ich von der os9.2.1-cd starte, er mir die interne festplatte nicht anzeigt.
    und ja, ich habe die option "os9-festplattentreiber mit installieren" bei der formatierung angeclickt gehabt, und zwar bei allen partitionen.
     
  2. j.meister

    j.meister New Member

    Eventuell kommt das System, das für ein älteres Mainbord installiert worden ist mit der neuen Hardware nicht klar.
     
  3. petervogel

    petervogel Active Member

    soweit ich das mitbekommen habe geht bei den os9 boot rechnern nur das os9 welches auf den restore cds mit drauf ist.
    peter
     
  4. j.meister

    j.meister New Member

    Der 1250 sollte eigentlich von einem normal installierten OS9 booten, warscheinlich ist aber kein anderes OS9 als das Restore-System dabei...
     
  5. neumi

    neumi New Member

    danke euch.
    beim booten von der restore-cd (allerdings powerbook-restore) sagt er, daß ich sie nicht mit dieser hardware verwenden kann. ebenso verhält sich die os9-cd.
    seltsam finde ich, daß er nicht gegen das system meckert, wenn ich ihm sage, er soll dieses als classic verwenden.
     
  6. petervogel

    petervogel Active Member

    wenn du einen neuen G4 1,25 hast, dann sollte das ganze doch auf der beiliegenden DVD sein? warum bootest du von einer powerbook restore cd? hätte mich gewundert wenn das funzen würde.
    peter
     
  7. neumi

    neumi New Member

    so hatte ich mir das auch vorgestellt.
    allerdings komme ich über diese dvd immer ins x-installations-menü und hab da noch nix von os9 gelesen.
    vielleicht beim starten mal o+s+9 drücken? mit oder ohne apfel?
    :wink:
     
  8. macixus

    macixus Hofrat & Traktorist

    Schliess' einfach das Installationsfenster und klick zweimal auf das DVD-Icon. Irgendwo findest du da drauf "Classic Install". Wieder Doppelklick drauf und ab geht die Post - äh Classic.

    Die bereits installierten 9-Versionen solltest du sicherheitshalber entsorgen und nur die Systemerweiterungen und Kontrollfelder kopieren (aus deinem "alten" 9), die du für deine Programme und Hardware brauchst.
     
  9. neumi

    neumi New Member

    spitze! muß ich dann gleich mal testen.
    aber erst wenn der kleine neumi mittagschlaf hält, sonst gibt's mega-gau.
     
  10. neumi

    neumi New Member

    danke macixus!
    family an den starnberger see geschickt, hingesetzt und es hat gefunzt. os9-ordner von der x-partition auf die 9er gezogen, alles mögliche noch reinkopiert… voila!

    unterwegs mit irrsinniger geschwindigkeit
    :D :D :D
    neumi
     
  11. neumi

    neumi New Member

    moin!
    habe meinen neuen g4/1,25ghz bekommen. yippieh!
    habe die platte formatiert (macos extended), x installiert und per ethernet meinen alten os 9.2.1-systemordner auf die neue os9-partition kopiert.
    als startvolume läßt er mich diese auswählen, zeigt auch das system-icon von os9, aber nach 'nem neustart kommt die blinkende diskette zwecks nicht gefundenem system.
    die rechte (der os9-partition) habe ich schon auf mich als eigentümer geändert, hat aber nix gebracht.
    :angry:
    was geht?? irgendwas übersehen, vergessen, verhunzt?? ööööhm....

    nachtrag:
    ach ja, ich vergaß zu erwähnen, daß wenn ich von der os9.2.1-cd starte, er mir die interne festplatte nicht anzeigt.
    und ja, ich habe die option "os9-festplattentreiber mit installieren" bei der formatierung angeclickt gehabt, und zwar bei allen partitionen.
     
  12. j.meister

    j.meister New Member

    Eventuell kommt das System, das für ein älteres Mainbord installiert worden ist mit der neuen Hardware nicht klar.
     
  13. petervogel

    petervogel Active Member

    soweit ich das mitbekommen habe geht bei den os9 boot rechnern nur das os9 welches auf den restore cds mit drauf ist.
    peter
     
  14. j.meister

    j.meister New Member

    Der 1250 sollte eigentlich von einem normal installierten OS9 booten, warscheinlich ist aber kein anderes OS9 als das Restore-System dabei...
     
  15. neumi

    neumi New Member

    danke euch.
    beim booten von der restore-cd (allerdings powerbook-restore) sagt er, daß ich sie nicht mit dieser hardware verwenden kann. ebenso verhält sich die os9-cd.
    seltsam finde ich, daß er nicht gegen das system meckert, wenn ich ihm sage, er soll dieses als classic verwenden.
     
  16. petervogel

    petervogel Active Member

    wenn du einen neuen G4 1,25 hast, dann sollte das ganze doch auf der beiliegenden DVD sein? warum bootest du von einer powerbook restore cd? hätte mich gewundert wenn das funzen würde.
    peter
     
  17. neumi

    neumi New Member

    so hatte ich mir das auch vorgestellt.
    allerdings komme ich über diese dvd immer ins x-installations-menü und hab da noch nix von os9 gelesen.
    vielleicht beim starten mal o+s+9 drücken? mit oder ohne apfel?
    :wink:
     
  18. macixus

    macixus Hofrat & Traktorist

    Schliess' einfach das Installationsfenster und klick zweimal auf das DVD-Icon. Irgendwo findest du da drauf "Classic Install". Wieder Doppelklick drauf und ab geht die Post - äh Classic.

    Die bereits installierten 9-Versionen solltest du sicherheitshalber entsorgen und nur die Systemerweiterungen und Kontrollfelder kopieren (aus deinem "alten" 9), die du für deine Programme und Hardware brauchst.
     
  19. neumi

    neumi New Member

    spitze! muß ich dann gleich mal testen.
    aber erst wenn der kleine neumi mittagschlaf hält, sonst gibt's mega-gau.
     
  20. neumi

    neumi New Member

    danke macixus!
    family an den starnberger see geschickt, hingesetzt und es hat gefunzt. os9-ordner von der x-partition auf die 9er gezogen, alles mögliche noch reinkopiert… voila!

    unterwegs mit irrsinniger geschwindigkeit
    :D :D :D
    neumi
     

Diese Seite empfehlen