OSX 10.2.2 und StylusRIP / Brauche Hilfe

Dieses Thema im Forum "Hardware" wurde erstellt von magicmacman, 26. November 2002.

  1. magicmacman

    magicmacman New Member

    Hallo :))

    Ich habe folgendes Problem:

    Ich verwende einen alten 7200/90er als Print-Server auf dem ich das "EPSON StylusRIP" laufen habe. Unter 9.x kein Problem. Seit 2 Tagen habe ich jetzt auf meinem Haupt-Rechner OSX 10.2.2 installiert. Ich würde gerne weiterhin über das EPSON RIP Drucken. Wie mache ich das? In einem Englisch sprachigem Forum habe ich einen Tip erhalten, ich solle es mit "GIMP-PRINT" und "Ghost-Script" versuchen. Ich habe beides installiert, im Print Center war dann auch unter der Option "Apple Talk" das StylusRIP zu sehen ud ich habe auch den Drucker einrichten können. Die Daten werden auch an das RIP gesendet. Leider bricht der Druck sofort mit folgender Fehlermeldung ab: "Error:undefined;OffendigCommand"

    Was mache ich falsch? Wie konfiguriere ich OSX so, das ich wieder über das RIP Drucken kann?

    Vielen Dank schon mal!

    Ach ja, ich habe folgenden Drucker:

    EPSON Stylus COLOR 1520

    MMM
     
  2. peterfri

    peterfri New Member

    Hallo bei mir hats so funktioniert und gilt für alle rips z:B: designer edition genauso. Ab Version 10.2 wird vom Print Center das Rip direkt erkannt, wenn du es unter Classic laufen hast, du kannst dann wie aus OS 9 drucken, das Printcenter leitet die Daten ans StylusRip weiter, Im Printcenter mußt du beim "Hinzufügen" appletalk auswählen, egal wie dein 1520er angeschlossen ist.
    Hat mich sehr gefreut, daß das jetzt funktioniert, schöner wäre eine MacOS x Version, die es meines Wissens noch nicht gibt, von der Designerediton soll es bald eine geben.
    Peter
     
  3. peterfri

    peterfri New Member

    Ich muß mich nochmal konkretisieren unter 10.21 funktionierts unter 10.22 gehts bei mir auch nicht mehr, ein Grund mehr zum Downgrade?
     
  4. peterfri

    peterfri New Member

    Stylusrip funktioniert doch, nachdem ich gimpprint 4.24 installiert habe. Vorher wurde immer beim license checking abgebrochen, aber jetzt gehts wieder unter 10.22 in der Classic-umgebung.
    Hoffentlich bei dir auch. Falls nicht, probiers doch mal mit einer Postscriptdatei, die ziehst du ins printcenterfenster von deinem stylusrip1520er, vielleicht gehts dann besser. DI PS-Datei solltest du mit dem Appletreiber schreiben, z.B. indesign verwendet eien eigenen der oft Probleme macht..
    viel Erfolg Peter
     
  5. peterfri

    peterfri New Member

    Stylusrip funktioniert doch, nachdem ich gimpprint 4.24 installiert habe. Vorher wurde immer beim license checking abgebrochen, aber jetzt gehts wieder unter 10.22 in der Classic-umgebung.
    Hoffentlich bei dir auch. Falls nicht, probiers doch mal mit einer Postscriptdatei, die ziehst du ins printcenterfenster von deinem stylusrip1520er, vielleicht gehts dann besser. DI PS-Datei solltest du mit dem Appletreiber schreiben, z.B. indesign verwendet eien eigenen der oft Probleme macht..
    viel Erfolg Peter
     

Diese Seite empfehlen