OSX 10.3.9 aufstarten geht ewig! (iBook G4)

Dieses Thema im Forum "Software" wurde erstellt von stefan001, 5. Januar 2006.

  1. stefan001

    stefan001 New Member

    hallo. ich bin neu in eurem forum.

    folgendes problem plagt mich seit tagen:
    mein iBook benötigt ewig (mehrere minuten) zum aufstarten. dabei erscheint wie gewohnt der weisse balken oben nicht, bzw. es kommem zuerst datum und uhrzeit links und nach langer zeit kommt dann mal der weisse balken mit dem rest.
    dieser fehler passiert jedoch nicht immer, ich habe noch nicht herausgefunden an was es liegen könnte bzw. wann/wieso es passiert und wann nicht...
    evtl. fehlerguellen: ich bekomme neuen adsl anschluss und habe an den netzwerkeinstellungen rumgemacht. unter anderem an VPL oder VPN (oder so). leider funktioniert das adls bis heute nicht. evtl ist das modem defekt und mein mac spinnt deswegen? auch könnte es mit dem airport zu tun haben? in meinem neuen büro sind nämlich diverse netze und ich habe versucht, mich dort einzuloggen. mein airport zuhause geht einwandfrei...
     
  2. Macziege

    Macziege New Member

    Was sagt den das Festplattendienstprogramm beim Prüfen des Volumens und der Rechte?
     
  3. stefan001

    stefan001 New Member

    hallo macziege. ich habe das mal laufen lassen mit folgendem ergebnis (leider kann ich mit dem nichts anfangen, würde mich aber über jeden tipp freuen, mlg stefan001):

    Zugriffsrechte für „Macintosh HD“ überprüfen

    Determining correct file permissions.
    We are using special permissions for the file or directory ./Library/ColorSync/Profiles/Displays. New permissions are 16893
    We are using special permissions for the file or directory ./Library/ColorSync/Profiles. New permissions are 16893
    We are using special permissions for the file or directory ./System/Library/Filesystems/cd9660.fs/cd9660.util. New permissions are 33261
    We are using a special uid for the file or directory ./private/var/at/jobs. New uid is 1
    We are using a special uid for the file or directory ./private/var/at/spool. New uid is 1
    The privileges have been verified or repaired on the selected volume

    Überprüfung der Zugriffsrechte abgeschlossen
     
  4. Macziege

    Macziege New Member

    Dann gehe mal auf reparieren.

    Am besten für Volumen und Rechte. Starte dann den Computer neu und probiere, ob die Probleme noch immer auftreten.
     
  5. stefan001

    stefan001 New Member

    hallo macziege. das habe ich schon mal erfolglos versucht. mann kann nur die zugriffsrechte überprüfen und reparieren. der button für volume überprüfen und reparieren ist hellgrau und kann nicht angeklickt werden. evtl. mache ich was falsch? mlg, stefan001
     
  6. MacS

    MacS Active Member

    Da musst du von der System-DVD starten und reparieren. Du kannst nie die Platte reparieren, von der du gebootet hast.
     
  7. Millerntorfan

    Millerntorfan New Member

    Es gibt noch so kleine Hilfprogramme wie z.B Onyx; Cocktail; Xupport und PrefsOverload (inzwischen auch für das X-System verfügbar)
    Eine Frage, hast Du zusätzliche Schriften installiert?
     
  8. stefan001

    stefan001 New Member

    hallo besten dank für die antworten. nein, ich habe keine extra schriften geladen. ich benutze diesen kleinen mac eigentlich nur für mail und websitebetreuung, zum surfen und itunes musik - da habe ich übrigens mittels eines griffin iFire steckers die runden plexiglaslautsprecher vom alten iMac drangehängt - die funktionieren toll (ich hoffe nicht, dass daher der fehler rührt..) kann es sein, dass es was mit der uhrzeit zu tun hat - ich bin nicht ganz sicher aber entweder geht er vor 12 langsam und nach 12 schnell zum aufstarten. an anderen tagen jedoch wieder nicht... so ein mist. ich werde nun mal mit system-cd versuchen das volume zu "reparieren". danke. mfg, stefan001
     

Diese Seite empfehlen