osx 10.39 und Final Cut 5.1

Dieses Thema im Forum "Software" wurde erstellt von newspeter, 24. November 2006.

  1. newspeter

    newspeter New Member

    Hallo,

    ich habe ein iBook G4 mit osx 10.39. Darauf möchte ich gerne Final Cut 5.1 installieren. Dafür muss ich jedoch mindestens osx 10.4 haben. Wenn ich eine CD mit osx 10.4 einlege, lässt sich das Programm nicht installieren.
    Lässt sich osx 10.39 nicht updaten?
     
  2. turnt

    turnt New Member

    Meinst du jetzt das Programm oder das OS?

    in jedem fall sollte sich os 10.4 installieren lassen - habe ich auch auf meinem ibook

    noch nebenbei: freude wirst du mit FCP 5.1 und 10.4 und dem ibook weniger haben - erfahrung zeigt das das ibook dann doch an seine grenzen stösst

    aber gehen sollte es
     
  3. Mac_Nate

    Mac_Nate New Member

    Der reine Videoschnitt mit Final Cut wird voraussichtlich funktionieren, genügend Ram vorausgesetzt. Bei Effekten und beim Rendern dürfte Dir die Arbeit mit dem iBook keine Freude machen.

    Viele Grüße

    Jan
     
  4. mac_heibu

    mac_heibu Active Member

    "In jedem fall sollte sich os 10.4 installieren lassen"
    Da hast du recht. Aber kaufen muss man es trotzdem.
    Von 10.3x auf 10.4x gibts kein Update, Neukauf ist angesagt.
    Ich denke, newspeter hat "irgendeine" OS 10.4-CD von irgend einem anderen Rechner, richtig?
     
  5. newspeter

    newspeter New Member

    hallo,

    die 10.4 CD ist eine original-Cd vom iBook eines Freundes. Und das geht nicht? Ist die jetzt irgendwie gesperrt?
     
  6. MacS

    MacS Active Member

    Nur wenn beide iBooks gleichen Hardware-Stand haben, das wohl nicht der Fall ist. Da musst du den legalen Weg gehen und dir 10.4 kaufen. Wenn du es gebraucht kaufst, weisst du ja, dass du dir keine Hardware gebundene DVD andrehen lassen darfst, sondern nur die offizielle Retail-Version!
     

Diese Seite empfehlen