OSX bietet mir nur eine Monitoreistellun

Dieses Thema im Forum "Hardware" wurde erstellt von yosch, 18. April 2002.

  1. yosch

    yosch New Member

    Halli hallo!
    Ich habe folgendes Problem!
    Ich habe unter OSX, nur die möglichkeit eine 640 x 480 ,60 Hz Einstellung anzuwählen.
    Bei einem anderen Monitor oder unter OS9, habe ich das Problem nicht
    was tun ???

    Karte: GeForce 2MX
    Monitor: Formac / ProNitron F 1702 / 17"
     
  2. Quicksilver

    Quicksilver New Member

    Hallo Yosch!

    Ich hatte dasselbe Problem bei meinem Mac (mit Karte GeForce 2MX * Monitor Formac ProNitron 17/200). Habe damals Platte formatiert und alles neu installiert, weil die Platte vorher nicht partitioniert war.
    Aber eine weniger aufwendige Lösung habe ich auch anzubieten:
    Dazu brauchst du ne 10.1-System CD. Wenn du die eingelegt hast, ignoriere das Fenster mit dem Installer und doppelklicke das CD-Icon. Gehe dann dort zu System -> Library -> Extensions. Dort kopierst Du den Order AppleNDRV und ersetzt damit den Ordner AppleNDRV auf deinem System (in System -> Library -> Extensions).
    Danach kannst Du zwar gar nicht mehr in die Systemeinstellung "Monitore", aber wenn Du im 9er-System etwas verstellst, wird das im Xer-System übernommen. Ich hoffe das klappt auch bei dir.
    Die Tatsache daß Du auch nen Formac-Monitor hast, bestärkt mich in der Meinung, daß der Monitor schuld ist, weil bei Formac schieben sie es auf die Grafikkarte, aber die wurde ja standardmäßig verbaut, und das Problem tritt dem Anschein in den Foren nach, nicht besonders häufig auf. Aber schick formac (service@formac.com) ruhig mal ne mail, weil die haben bei Nachfrage behauptet, daß das Anfragen deswegen nicht gerade häufig wären und die sollen ruhig merken, daß da mehr mit Probleme haben und man auch für seine älteren Monitormodelle Hilfe anbieten kann.
    Letzte Frage noch: Hast Du 10.1.4 installiert, weil in dem Fall würde sich ein Update in meinem Fall nicht lohnen, das mach ich erst wenn dieser Bug beseitigt ist.
     
  3. Xboy

    Xboy New Member

    Wenn welcher Bug beseitigt ist? Im X.1.4?

    Liebe Grüsse, Mario
     
  4. Quicksilver

    Quicksilver New Member

    Der oben angesprochene, daß nur eine Monitor-Auflösung einstellbar ist. Das ist seit 10.1.3 der Fall, und wenn das im .1.4er-Update nicht beseitig ist, sehe ich keinen Grund upzudaten.
     
  5. yosch

    yosch New Member

    Hallo Quicksilver
    Sorry!!! das ich erst so spät schreibe.
    Das mit dem kopieren des Ordners, hat geklapt allerdings muss ich die mac osx Partition, als
    Startvolumen angeben, sonst fährt es nicht hoch und in die Monitoreinstellungen, komme ich auch nicht rein aber das ist nicht so schlimm. Ich habe OS 10.1.4 Installiert. Den Bug haben sie nicht behoben aber man sagte mir, es sei schneller. Das mit der E-mail an Frormac mach ich.
    Danke für den Tip!
    Gruß Yosch.
     
  6. yosch

    yosch New Member

    Halli hallo!
    Ich habe folgendes Problem!
    Ich habe unter OSX, nur die möglichkeit eine 640 x 480 ,60 Hz Einstellung anzuwählen.
    Bei einem anderen Monitor oder unter OS9, habe ich das Problem nicht
    was tun ???

    Karte: GeForce 2MX
    Monitor: Formac / ProNitron F 1702 / 17"
     
  7. Quicksilver

    Quicksilver New Member

    Hallo Yosch!

    Ich hatte dasselbe Problem bei meinem Mac (mit Karte GeForce 2MX * Monitor Formac ProNitron 17/200). Habe damals Platte formatiert und alles neu installiert, weil die Platte vorher nicht partitioniert war.
    Aber eine weniger aufwendige Lösung habe ich auch anzubieten:
    Dazu brauchst du ne 10.1-System CD. Wenn du die eingelegt hast, ignoriere das Fenster mit dem Installer und doppelklicke das CD-Icon. Gehe dann dort zu System -> Library -> Extensions. Dort kopierst Du den Order AppleNDRV und ersetzt damit den Ordner AppleNDRV auf deinem System (in System -> Library -> Extensions).
    Danach kannst Du zwar gar nicht mehr in die Systemeinstellung "Monitore", aber wenn Du im 9er-System etwas verstellst, wird das im Xer-System übernommen. Ich hoffe das klappt auch bei dir.
    Die Tatsache daß Du auch nen Formac-Monitor hast, bestärkt mich in der Meinung, daß der Monitor schuld ist, weil bei Formac schieben sie es auf die Grafikkarte, aber die wurde ja standardmäßig verbaut, und das Problem tritt dem Anschein in den Foren nach, nicht besonders häufig auf. Aber schick formac (service@formac.com) ruhig mal ne mail, weil die haben bei Nachfrage behauptet, daß das Anfragen deswegen nicht gerade häufig wären und die sollen ruhig merken, daß da mehr mit Probleme haben und man auch für seine älteren Monitormodelle Hilfe anbieten kann.
    Letzte Frage noch: Hast Du 10.1.4 installiert, weil in dem Fall würde sich ein Update in meinem Fall nicht lohnen, das mach ich erst wenn dieser Bug beseitigt ist.
     
  8. Xboy

    Xboy New Member

    Wenn welcher Bug beseitigt ist? Im X.1.4?

    Liebe Grüsse, Mario
     
  9. Quicksilver

    Quicksilver New Member

    Der oben angesprochene, daß nur eine Monitor-Auflösung einstellbar ist. Das ist seit 10.1.3 der Fall, und wenn das im .1.4er-Update nicht beseitig ist, sehe ich keinen Grund upzudaten.
     
  10. yosch

    yosch New Member

    Hallo Quicksilver
    Sorry!!! das ich erst so spät schreibe.
    Das mit dem kopieren des Ordners, hat geklapt allerdings muss ich die mac osx Partition, als
    Startvolumen angeben, sonst fährt es nicht hoch und in die Monitoreinstellungen, komme ich auch nicht rein aber das ist nicht so schlimm. Ich habe OS 10.1.4 Installiert. Den Bug haben sie nicht behoben aber man sagte mir, es sei schneller. Das mit der E-mail an Frormac mach ich.
    Danke für den Tip!
    Gruß Yosch.
     

Diese Seite empfehlen