OSX Installation

Dieses Thema im Forum "Hardware" wurde erstellt von herbertn, 17. Dezember 2001.

  1. herbertn

    herbertn New Member

    hallo @all
    langsam habe ich genug von "X" bevor ich richtig damit begonnen habe.
    Schon zweimal habe ich das System komplett neu installiert.
    Läuft auch alles super und eigentlich bin ich von "X" begeistert.
    Doch jedesmal wenn ich denn Rechner mit 9.2.2 hochfahre und anschließend wieder mit OS X starten möchte fährt der Rechner nicht mehr hoch. Zeigt den X Ordner zerbrochen und findet 9.2.2 nicht mehr.

    Was mache ich falsch?????
    Kennt dieses Problem noch jemand oder stehe ich damit allein

    Gruß Herbert
     
  2. Xboy

    Xboy New Member

    Hi!

    Ein paar Fragen:

    Hast du beide OS auf einer Partition? Welche Versionsnummer von OS X hast du?

    Wie ist Deine Festplatte Formatiert.

    Liebe Grüsse, Mario
     
  3. herbertn

    herbertn New Member

    Hallo Mario,
    ich habe die 10.0 dann das Update 10.1 und zum Schluß 10.1.1.
    Ich habe bereits probiert beides auf eine Partition zu spielen.
    Dann OSX auf eine Platte und 9.2.2 auf die andere.
    Alle Platten OS Extendet formatiert.

    Es war ja auch alles super, bis ich auf die Idee kam einmal direkt 9.2.2 zu starten. Danach konnte ich OS X nicht mehr starten.

    Gruß Herbert
     
  4. Xboy

    Xboy New Member

    HI!

    Was noch interessnt wäre, ob du einen älteren oder einen neuen Mac hast.
    Bei älteren Macs muss das OS innerhalb er ersten 8GB auf der HD sein.

    Mit 10.1.1 haben viele Problme, inklusive mir. Lass einfach mal das Update auf 10.1.1 aus.

    Versuche mal von der OS 9 System-CD zu starten und lege von da aus das Startvolume fest. Womöglich hat es garnicht mit OS X zu tun, sondern mit dem Kontrollfeld Startvolume von OS 9.
    Wenn das gleiche Prob wieder auftritt dann versuch mal das:

    Dieser Tipp ist zwar nicht von mir (war erst in einem anderen Beitrag zu lesen), soll aber Wunder wirken.

    Starte den Mac und drücke während dessen Apfel und S bis ein Schwarzer Bildschirm mit jeder Menge Schrift erscheint, ähnlich wie beim Start von Windows.

    Wenn dann in der letzten Zeile "localhost" steht gib fsck -y ein und drücke Enter, dass wiederhole zwei drei mal, anschliessend exit eintippen und auf Enter. Dann startet der Mac wieder weiter.

    Halte mich auf dem laufenden!

    Liebe Grüsse, Mario
     
  5. Xboy

    Xboy New Member

    Da fällt mir noch was ein!

    Du schreibst du hast OS X auf einer anderen Platte, ist diese Extern oder intern?

    Liebe Grüsse, Mario
     
  6. herbertn

    herbertn New Member

    Hi Mario,
    Ich habe einen beigen G3 300 mit einer Metabox Erweiterungskarte G4 400. Also beide Platten sind intern. Nachdem ich einfach die V 10.1 aufgespielt habe läuft alles wieder normal. OS 9.2.2 wird aus OS X heraus auch einwandfrei ausgeführt ich traue mich jedoch nicht auf die 9.2.2 er Platte zu wechsel. Habe keine Lust mehr das System wieder neu zu installieren. Ich fahre morgen eh zum Gravis-Shop vielleicht hat ja dort auch noch jemand einen Tipp. Die haben mir beim Kauf von OSX gesagt es wäre überhaupt kein Problem direkt beim Start die 9.2er Partition auszuwählen.

    Gruß Herbert
     
  7. Xboy

    Xboy New Member

    HI!

    Also ich vermute, dass es daran liegt, dass X auf eine eigenen Festplatte liegt. Anscheinend hast du X auf der 2. Platte und auf der findet der Mac kein OS nach dem OS wechsel.

    Das gibts irgendeine Geschichte mit die Platten als "Master" und "Slave" konfigurieren. Weiss aber nicht ob das was damit zu tun hat.

    Aber wenn es vorher, als beide OS auf eine Platte waren funktioniert hat, dann vermute ich, dass es wirklich daran liegt.
    Partitionier doch einfach die erste HD in zwei Teile und spiele jeweils ein OS drauf.
    Die zweite Platte könntest du dann für deine Datein verwenden. Hat auch den Vorteil, dass du jederzeit das OS komplett neu und "sauber" (vorher die Partition komplett löschen) installieren kannst.

    Ansonsten bin ich mit meinem Latein am Ende.

    Wenn du bei Gravis warst lass michbitte wissen wass die gesagt haben!

    Liebe Grüsse, Mario
     
  8. herbertn

    herbertn New Member

    hallo @all
    langsam habe ich genug von "X" bevor ich richtig damit begonnen habe.
    Schon zweimal habe ich das System komplett neu installiert.
    Läuft auch alles super und eigentlich bin ich von "X" begeistert.
    Doch jedesmal wenn ich denn Rechner mit 9.2.2 hochfahre und anschließend wieder mit OS X starten möchte fährt der Rechner nicht mehr hoch. Zeigt den X Ordner zerbrochen und findet 9.2.2 nicht mehr.

    Was mache ich falsch?????
    Kennt dieses Problem noch jemand oder stehe ich damit allein

    Gruß Herbert
     
  9. Xboy

    Xboy New Member

    Hi!

    Ein paar Fragen:

    Hast du beide OS auf einer Partition? Welche Versionsnummer von OS X hast du?

    Wie ist Deine Festplatte Formatiert.

    Liebe Grüsse, Mario
     
  10. herbertn

    herbertn New Member

    Hallo Mario,
    ich habe die 10.0 dann das Update 10.1 und zum Schluß 10.1.1.
    Ich habe bereits probiert beides auf eine Partition zu spielen.
    Dann OSX auf eine Platte und 9.2.2 auf die andere.
    Alle Platten OS Extendet formatiert.

    Es war ja auch alles super, bis ich auf die Idee kam einmal direkt 9.2.2 zu starten. Danach konnte ich OS X nicht mehr starten.

    Gruß Herbert
     
  11. Xboy

    Xboy New Member

    HI!

    Was noch interessnt wäre, ob du einen älteren oder einen neuen Mac hast.
    Bei älteren Macs muss das OS innerhalb er ersten 8GB auf der HD sein.

    Mit 10.1.1 haben viele Problme, inklusive mir. Lass einfach mal das Update auf 10.1.1 aus.

    Versuche mal von der OS 9 System-CD zu starten und lege von da aus das Startvolume fest. Womöglich hat es garnicht mit OS X zu tun, sondern mit dem Kontrollfeld Startvolume von OS 9.
    Wenn das gleiche Prob wieder auftritt dann versuch mal das:

    Dieser Tipp ist zwar nicht von mir (war erst in einem anderen Beitrag zu lesen), soll aber Wunder wirken.

    Starte den Mac und drücke während dessen Apfel und S bis ein Schwarzer Bildschirm mit jeder Menge Schrift erscheint, ähnlich wie beim Start von Windows.

    Wenn dann in der letzten Zeile "localhost" steht gib fsck -y ein und drücke Enter, dass wiederhole zwei drei mal, anschliessend exit eintippen und auf Enter. Dann startet der Mac wieder weiter.

    Halte mich auf dem laufenden!

    Liebe Grüsse, Mario
     
  12. Xboy

    Xboy New Member

    Da fällt mir noch was ein!

    Du schreibst du hast OS X auf einer anderen Platte, ist diese Extern oder intern?

    Liebe Grüsse, Mario
     
  13. herbertn

    herbertn New Member

    Hi Mario,
    Ich habe einen beigen G3 300 mit einer Metabox Erweiterungskarte G4 400. Also beide Platten sind intern. Nachdem ich einfach die V 10.1 aufgespielt habe läuft alles wieder normal. OS 9.2.2 wird aus OS X heraus auch einwandfrei ausgeführt ich traue mich jedoch nicht auf die 9.2.2 er Platte zu wechsel. Habe keine Lust mehr das System wieder neu zu installieren. Ich fahre morgen eh zum Gravis-Shop vielleicht hat ja dort auch noch jemand einen Tipp. Die haben mir beim Kauf von OSX gesagt es wäre überhaupt kein Problem direkt beim Start die 9.2er Partition auszuwählen.

    Gruß Herbert
     
  14. Xboy

    Xboy New Member

    HI!

    Also ich vermute, dass es daran liegt, dass X auf eine eigenen Festplatte liegt. Anscheinend hast du X auf der 2. Platte und auf der findet der Mac kein OS nach dem OS wechsel.

    Das gibts irgendeine Geschichte mit die Platten als "Master" und "Slave" konfigurieren. Weiss aber nicht ob das was damit zu tun hat.

    Aber wenn es vorher, als beide OS auf eine Platte waren funktioniert hat, dann vermute ich, dass es wirklich daran liegt.
    Partitionier doch einfach die erste HD in zwei Teile und spiele jeweils ein OS drauf.
    Die zweite Platte könntest du dann für deine Datein verwenden. Hat auch den Vorteil, dass du jederzeit das OS komplett neu und "sauber" (vorher die Partition komplett löschen) installieren kannst.

    Ansonsten bin ich mit meinem Latein am Ende.

    Wenn du bei Gravis warst lass michbitte wissen wass die gesagt haben!

    Liebe Grüsse, Mario
     
  15. herbertn

    herbertn New Member

    hallo @all
    langsam habe ich genug von "X" bevor ich richtig damit begonnen habe.
    Schon zweimal habe ich das System komplett neu installiert.
    Läuft auch alles super und eigentlich bin ich von "X" begeistert.
    Doch jedesmal wenn ich denn Rechner mit 9.2.2 hochfahre und anschließend wieder mit OS X starten möchte fährt der Rechner nicht mehr hoch. Zeigt den X Ordner zerbrochen und findet 9.2.2 nicht mehr.

    Was mache ich falsch?????
    Kennt dieses Problem noch jemand oder stehe ich damit allein

    Gruß Herbert
     
  16. Xboy

    Xboy New Member

    Hi!

    Ein paar Fragen:

    Hast du beide OS auf einer Partition? Welche Versionsnummer von OS X hast du?

    Wie ist Deine Festplatte Formatiert.

    Liebe Grüsse, Mario
     
  17. herbertn

    herbertn New Member

    Hallo Mario,
    ich habe die 10.0 dann das Update 10.1 und zum Schluß 10.1.1.
    Ich habe bereits probiert beides auf eine Partition zu spielen.
    Dann OSX auf eine Platte und 9.2.2 auf die andere.
    Alle Platten OS Extendet formatiert.

    Es war ja auch alles super, bis ich auf die Idee kam einmal direkt 9.2.2 zu starten. Danach konnte ich OS X nicht mehr starten.

    Gruß Herbert
     
  18. Xboy

    Xboy New Member

    HI!

    Was noch interessnt wäre, ob du einen älteren oder einen neuen Mac hast.
    Bei älteren Macs muss das OS innerhalb er ersten 8GB auf der HD sein.

    Mit 10.1.1 haben viele Problme, inklusive mir. Lass einfach mal das Update auf 10.1.1 aus.

    Versuche mal von der OS 9 System-CD zu starten und lege von da aus das Startvolume fest. Womöglich hat es garnicht mit OS X zu tun, sondern mit dem Kontrollfeld Startvolume von OS 9.
    Wenn das gleiche Prob wieder auftritt dann versuch mal das:

    Dieser Tipp ist zwar nicht von mir (war erst in einem anderen Beitrag zu lesen), soll aber Wunder wirken.

    Starte den Mac und drücke während dessen Apfel und S bis ein Schwarzer Bildschirm mit jeder Menge Schrift erscheint, ähnlich wie beim Start von Windows.

    Wenn dann in der letzten Zeile "localhost" steht gib fsck -y ein und drücke Enter, dass wiederhole zwei drei mal, anschliessend exit eintippen und auf Enter. Dann startet der Mac wieder weiter.

    Halte mich auf dem laufenden!

    Liebe Grüsse, Mario
     
  19. Xboy

    Xboy New Member

    Da fällt mir noch was ein!

    Du schreibst du hast OS X auf einer anderen Platte, ist diese Extern oder intern?

    Liebe Grüsse, Mario
     
  20. herbertn

    herbertn New Member

    Hi Mario,
    Ich habe einen beigen G3 300 mit einer Metabox Erweiterungskarte G4 400. Also beide Platten sind intern. Nachdem ich einfach die V 10.1 aufgespielt habe läuft alles wieder normal. OS 9.2.2 wird aus OS X heraus auch einwandfrei ausgeführt ich traue mich jedoch nicht auf die 9.2.2 er Platte zu wechsel. Habe keine Lust mehr das System wieder neu zu installieren. Ich fahre morgen eh zum Gravis-Shop vielleicht hat ja dort auch noch jemand einen Tipp. Die haben mir beim Kauf von OSX gesagt es wäre überhaupt kein Problem direkt beim Start die 9.2er Partition auszuwählen.

    Gruß Herbert
     

Diese Seite empfehlen