OSX & OS 9 auf 1 gemeinsamer Partition?

Dieses Thema im Forum "Hardware" wurde erstellt von GeorgStieler, 19. November 2001.

  1. GeorgStieler

    GeorgStieler New Member

    Hallo,

    hat jemand von Euch Erfahrung mit Mac OS 10.1 und OS 9.2.1 auf einer gemeinsamen Partition?

    Seit wir auf das neue Powerbook eines Freundes OS 10.1 auf der selben Partition über 9.2.1 installiert haben, möchte T-DSL nicht mehr.

    Ich kenne mich damit eigentlich recht gut aus, bloß benutze ich auf meinen Rechnern mehrere Partitionen für die verschiedenen Betriebssysteme, und nicht ein gemeinsames. Kann das ein Grund dafür sein, dass die T-DSL Benutzerüberprüfung in beiden OS trotz korrekter Einstellungen und Zugangsdaten permanent fehlschlägt? Der T-DSL Anschluss an sich ist in Ordnung.
     
  2. gratefulmac

    gratefulmac New Member

    Nee,dürfte eigentlich kein Grund sein.
    Habe alles auf einer Part.und keine Probleme mit dem Zugang.(noch kein T-DSL).derFehler muß woanders liegen.
     
  3. GeorgStieler

    GeorgStieler New Member

    Und warum läuft T-DSL dann just ab dem Moment nicht mehr, seit dem auf die Festplatte OS X draufgspielt wurde?

    Ich kenne mich mit der Architektur hier nicht besonders gut aus, aber der Verdacht ist doch irgendwie naheliegend. Vor allem, wenn man mit einem iMac jeden Arbeitsschritt analog ausgeführt hat, und da läufts. Der hat halt 3 Partitionen.
     
  4. gratefulmac

    gratefulmac New Member

    Ich habe auch den anderen Thread gelesen.Kann mir aber auch keinen Reim draufmachen ,warum das nicht klappen soll.
    Wenn PPPoP eingestellt ist,müßte es doch eigentlich laufen.
     
  5. GeorgStieler

    GeorgStieler New Member

    Keine Ahnung. Es ist in diesem Falle halt besonders ärgerlich, weil ich diesen Freund zum Umstieg von Windows auf den Mac überredet habe, und jetzt passiert sowas. Nicht nur bloss ein engischsprachiges Office v. X als halbwegs vernünftige Application, sondern ein nichtfunktionierendes Internet, Dürre auf dem Peer-to-Peer-Sektor, und so weiter. Da helfen mir dann auch so nette Gimicks wie die hupfenden Docksymbole nicht.

    Wahrscheinlich werden wir morgen noch einmal alles löschen, und neu installieren vielleicht läuft es ja dann. Hoffentlich.
     

Diese Seite empfehlen