OSX-Partition ohne OS 9?

Dieses Thema im Forum "Hardware" wurde erstellt von turi, 4. Januar 2003.

  1. turi

    turi New Member

    Hallo Gemeinde
    Das ist mein erstes Posting. Ich habe euch aber von hier aus der Schweiz schon seit Langem über die Schulter geschaut. Es macht Spass bei euch.
    Ich arbeite seit 1988 ausschliesslich mit Macs. Das neue OSX ist für mich Grufti (58) eine Herausforderung.
    Habe einen G4 Dual 866 mit 60 GB Platte neu angeschafft. (Höllisch laut das Ding. Wenn das nicht bessert, ist das wirklich sehr schlecht für die Zukunft von Apple.) Mit den mitgelieferten Scheiben OSX initialisiert und 2 Partitionen eingerichtet. Habe auch die Treiber für OS9 nicht vergessen.
    Nun möchte ich auf der zweiten Partition OS9.2.2 aufspielen. Aber beim Start ab der OS9-CD friert alles ein. Sorry, wenn das eine aufgewärmte Frage ist. Bin für einen Hinweis dankbar.
    turi
     
  2. macixus

    macixus Hofrat & Traktorist

    Erstmal willkommen bei uns. Der Silberlockenstatus adelt darüber hinaus (einen "grufti" zählen wir schon lange zu unserer Gemeinde :)

    Woher stammt das 9er System, das du installieren willst? Falls es von einem anderen Mac stammt, könnte hier schon die Lösung deines Problems zu finden sein.

    Andere Möglichkeit: hast du beim Anlegen der Partitionen beide Male HFS+ gewählt?
     
  3. turi

    turi New Member

    Hallo Macixus
    Danke auch für die Antwort.
    HFS+ hab' ich gewählt.

    Ich habe zwei CDs probiert: Beide sind von früher ausgelieferten Macs: Eine 9.0 und eine 9.2.2 von einem im Sept. gelieferten G4Dual 733.

    Aber mir schwant da etwas. Ich habe noch ein Original System 9.1 in der schönen bunten Schachtel. Werde das gleich mal mit dieser Scheibe probieren. Melde mich gleich.
     
  4. turi

    turi New Member

    Er akzeptiert diese Scheibe nicht mal: OS 9.1 eingelegt und mit c-Taste gedrückt aufstarten: OSX startet. Jetzt die brutale Tour: OS9.1-Scheibe als Startlaufwerk definiert: Der G4 kaut etwas beim Neustart, und kommt dann wieder mit OSX.
    Jetzt installiere ich alles nochmals neu mit den mitgelieferten OSX-CDs und klicke in alle Felder, die irgendwie nach "Mac OS 9-Treiber installieren aussehen".
     
  5. macixus

    macixus Hofrat & Traktorist

    Leider kenne ich mich nicht mit dem Inhalt der Restore-CDs bei den neuen Macs aus.

    Meines Wissens ist da 9.2.2 mit drauf. Alles auf eine (1) Partition installieren, danach kannst du den Systemordner von 9 auf die zweite Partition kopieren und von der ersten löschen. Damit hast du auf Umwegen den von dir gesuchten Zustand.
     
  6. turi

    turi New Member

    Aha, diese Restore-CDs. Das könnte ein Weg sein. Thanks.
    (Werde darüber berichten und hoffe, dass ich mich hier auch mal nützlich machen kann.)

    Kleines Zitat (Peter Cerwenka):
    Egoismus ist die Vergeudung von Zuwendung an die eigene Adresse.
     
  7. macixus

    macixus Hofrat & Traktorist

    Ob nützlich oder nicht - unsere Silberlockenfraktion in diesem Forum kann jede Verstärkung gebrauchen. Deswegen solltest du bei mehr Muße hin und wieder in unsere Small-Talk-Ecke schauen ;-)

    Viel Erfolg beim "restoren"!
     
  8. proxima

    proxima Member

    Hallo !

    Die Neuen Macs akzeptieren nur noch das 9.2.2 ( als startfähig) auf der Restore - CD
    Das heisst, Du musst es ab der CD als Classic installieren und kannst es dann auf eine andere Partition kopieren.
    Wollte mein altes 9.2.2 auch noch nutzen doch sind die alten 9.2.2 leider nicht mehr startfähig.
     
  9. turi

    turi New Member

    Das ist hart, aber wahr.
    Sogar das von der ersten Partition herübergerissene, mit den Restore CDs erstellte System 9.2.2. stürzt ab.
    Da muss ich wohl nochmals zurück an den Start und von Grund auf alles neu installieren.

    Eigentlich wollte ich heute produktiv arbeiten, aber dank diesem Forum weiss ich jetzt wenigstens, wie ich vorgehen könnte.
    Zum Glück ist es eine neue (noch jungräuliche) Maschine.
    Merci
     
  10. macixus

    macixus Hofrat & Traktorist

    Das ist der Vorteil des "Alters" - immer schön fröhlich bleiben ;-)

    (ein "Junger" hätte den G4 schon an den Wegwerfgriffen gepackt - und ihm zumindest mit dem Wegwurf gedroht :)
     
  11. turi

    turi New Member

    ner separaten Partition, ist aber auch wie jenes auf der OS X Partition ziemlich instabil. (Es ist noch nicht ein einziges eigenes Progi drauf und nur schon das Anwählen eines anderen Bildschirmhintergrundes lässt diesen nagelneuen Krachrechner unter OS 9.2.2 einfrieren! Ich weiss, dass Steve Jobs sein OS X favorisiert, aber will er uns eventuell auf diese heimtückische Art den Verleider anhängen?

    Ich rede hier von einer ERSTINSTALLATION eines neuen G4 867 Dual mit seinen mitgelieferten ORIGINAL-CDs. Das habe ich so noch nie erlebt, und es ist ja nicht der erste Mac hier im Betrieb.
    (Wir brauchen ein solitäres OS 9.2 aus Softwaregründen auf einer eigenen Partition.)

    Ich muss mich jetzt zuerst mit einem Glas Châteuneuf-du-Pape medizinisch vorbereiten und fange alles (zum vierten Mal) von vorne an.
    Wenn's dann wieder nicht funzt, werde ich das Teil dem Händler zurückbringen und nach gepflegten Gebrauchtgeräten Ausschau halten müssen.
     
  12. macixus

    macixus Hofrat & Traktorist

    Mistmistmist.

    Da scheint tatsächlich ein Hardware-Wurm drin zu sein...

    Wenigstens ist ein guter "Roter" im Haus zum üblen Mac.
     
  13. morty

    morty New Member

    dann versuche ich mal eben mein Glück ...

    also ... ich habe auch so eine neue Kiste hier stehen ...

    als erstes das 9er System, was auf der Platte drauf war, auf eine CD brennen (geht mit DiscBurner) , muß noch nicht mal startfähig sein, einfach die 2 Ordner, Applications und Systemordner auf ne CD brennen.
    dann von OSX CD aus starten, C Taste gedrückt halten, dann partitionieren, dann X aufspielen
    dann neustarten und dann die gebrannte neue 9ner einfach herüberkopieren auf die Partition, die du ausgesucht hast
    neustart, fertig

    wenn du dann die alt Taste beim Start gedrückt hälst, kannst Du das Startsystem auswählen ...

    >>> ergänzt, Achtung<<<
    so jetzt noch etwas Anderes.
    Du kannst auch deine alten 9 ner System CDs weiterverwenden, soweit mir bekannt ist, also ...
    CD auf die richtige Partition kopieren und dann nur das alte boot Rom, muß im Systemordner liegen, durch das Neue (sollte 9.1.5 sein) ersetzen, geht natürlich nur, wenn Du das neue System irgendwie mal gebrannt hast

    warum dein Rechner so lahm ist ... wieviel Arbeitsspeicher hast Du verbaut ?
    unter 512 brauchst Du gar nicht anfangen, besser 768 MB oder noch mehr, ich habe hier 1,25 gerade drin

    gruß, morty

    Anmerkung noch ...
    ich habe bei mir X , 9 , Programme und Daten voneinander auf getrennten Partitionen, was auch manchmal seht von Vorteil ist !
    ich habe es manchmal, das mein 9ner die X Partition nicht erkennt und diese gerne initialisiern will, also nicht erkennt, wenn da jetzt meine Daten drauf wären, hätte ich verloren
    ich habe
    X => 25 Gb
    9 => 2 GB
    Programme => 5 GB
    Ablage => Rest

    ansonsten alles stabil , kein )ner oder X Absturz in 3 Monaten gehabt, welch Wunder ;-) ich habe aber auch keine shareware drauf hier , dafür aber immer 10 Programme gleichzig an, weil ich faul geworden bin, und bin auch dauernd am Herunterladen und Brennen im Hintergrund
     
  14. sissifan

    sissifan New Member

    Hallo "turi", gib die Hoffnung nicht auf. Ich hab den Kasten auch 4x neu aufspielen müssen, und jetzt funzt alles super. Hab zuerst alles gelöscht, dann drei Volumes angelegt, auf´s 1.) kam OS X, auf´s 2.) 9.2.2 und Nr. 3.) hab ich für alles, was mit Audio zusammenhängt und an Musiktiteln runtergeladen wird. Falls Dir mal ein Volume so abstürzen sollte, daß gar nichts mehr geht, hast Du immer noch die beiden anderen und mußt nicht alles neu installieren, sondern nur das abgestürzte.
    Ach ja, für die 1.) mußt Du zuerst Deine Festplatte nochmal ganz löschen, dann OSX installlieren, und dann die 9.2.2 restore-CD drüberlaufen lassen. Hinterher ziehst Du alles, was mit 9.2.2 zusammenhängt, ins 2.)er. Nach beendeter Installation kannst Du dann über die Systemeinstellungs-Taste im Dock bei Startvolume das System, mit dem Du arbeiten möchtest, mit Neustart wählen.
    Habe übrigens nur nen stinknormalen eMac 700 MHz mit 40 GB. Müßte also bei Deinem Kasten auf alle Fälle gehen.
     
  15. turi

    turi New Member

    s ausgegangen ist? (Das System / das Licht / oder der Turi.)
    Ja, klar doch. Werd' ich berichten.

    (Fragt eine Weihnachtskerze die andere: "Wollen wir zusammen ausgehen?")

    turi
     
  16. turi

    turi New Member

    Also, es ist jetzt 20.20 Uhr, meine Frau hat von zu Hause angerufen, und das Essen sei jetzt definitv verbrannt.
    Ich habe die Variante "morty" gewählt:
    G4 867 Dual mit 1,25 Ram
    3 Partitionen, 1 x OSX, 1 x OS9 und 1 x Daten.
    OSX10.2.1 aufgespielt, > Neustart,
    OS9 von CD auf die Neunerpartition kopiert, Neustart,
    Beide Systeme laufen (vorerst). Na immerhin schon etwas.
    Alt-Taste beim Starten drücken ergibt viel Schwarz auf dem Bildschirm:
    Nichts geht mehr, also feste mit dem Daumen auf den Ausschaltknopf.
    Dann standardmässig Startvolume anwählen und mit OS9 starten geht.
    Einige Aktionen mit Simpletext funzen (na ja, vorsichtig und klein anfangen...), dann probehalber iMovie anklicken, es startet, und dann frierts!. Alles versteinert. Daumen auf Ausschaltknopf.
    Jetzt das Update auf X10.2.3 saugen. Vielleicht hilft das.
    Es dauert aber noch und ich muss jetzt mit dem Feuerlöscher an den heimischen Herd.
    Fortsetzung folgt.
     
  17. morty

    morty New Member

    wenn du jetzt nicht ein altes 9ner genommen hast, sondern das, was du ja aufspielst, wenn du alles neu installierst, dann kann ich nur noch sagen => irgendetwas ist mit dem Rechner im argen

    das tut mir wirklich leid, das das jetzt heute nix mehr geworden ist, schönes We trotzdem noch

    gruß, morty
     
  18. tAmbo2

    tAmbo2 New Member

    ciao turi

    mit der variante morty müsst es gehen...
    hatte mit ihm vor einiger Zeit diese Varianten hier durchdiskutiert...;-), habe die gleiche Kiste...

    >OS9 von CD auf die Neunerpartition kopiert, <
    ????
    war das die 9.2.2 vom neuen Dual ?? Hatte der systemordner nen lächelnden mac ??(= Zeichen für startfähiges System = blessed).... ohne diesen lächelnden mac bekommst Du keinen Start damit hin.. Das brennen der Cd muss im 9 erfolgen.... .
    Die 3 >classic supports< im reinen 9ner systemordner kannst Du übrigens in den Papierkorb schmeissen, sie sind da überflüssig...

    Kann mir nicht vorstellen, dass das 10.2.3-update da weiterhilft..... starte mal die Hardware-CD und lasse diesen Test laufen; anosnsten würde ich halt alles neu aufsetzen... inkl. partitionieren, und dabei die Option Treiber fürs 9 aktivieren...
     
  19. turi

    turi New Member

    Hi
    JA - der Neuner-Startmac lächelt.
    JA - das war das 9.2.2-System, welches ich nach dem Restore-CD-Durchgang von der Platte gemolken habe.
    ABER,
    gebrannt habe ich es mit dem Brennprogi von OS X. (Weil in Classic der DiscBurner nicht starten wollte...)

    Wenn's deswegen nicht optimal läuft?

    Bitte, nein, nicht, nein, nicht nochmals alles von vorne!
    Jetzt lass ich mal die Hardware-Test-CD drüber.
    See you soon...
     
  20. turi

    turi New Member

    Da ist der Bericht über den Testlauf mit der Original-Hardware-Test-CD:
    Sie startet weder mit gedrückter c-Taste noch als definiertes Startlaufwerk.
    Das ist zu diesem Thread möglicherweise die letzte Nachricht, denn nun werde ich das Werkzeug bereitlegen (Schrauber, Hammer, Säge, Kabelabklemmzange, Feuerlöscher, Signalrakete, Verbandskasten, Morphiumspritze und Anaesthesiegerät),
    dann das Gerät öffnen und mal versuchen, ob das Dings dort im Slot, und der Stecker hier, und dort hinten vielleicht, das kleine Ding..., mit dem Hammer, und ....

    .. --6738x'=(-+..{Es ist ein schwerwiegxx 93402 87366 Ç[]|{}!=¿´±¶¶$$0000 439)..==00$*%&/??=.--//http.ikrk..---..--.)}{..{-..===vvvvvvvvvv - - - - - - - - 

    .
     

Diese Seite empfehlen