OSX & Ruhezustand

Dieses Thema im Forum "Hardware" wurde erstellt von db, 29. November 2001.

  1. db

    db New Member

    Hallo,

    ich habe ein Problem, und hoffe auf Erfahrungen und Tipps von OS X Benutzern.

    Der Mac fährt unter OS X 10.1.1 nicht in den Ruhestand, bzw. wacht sofort wieder auf, wenn einmal die Classicoberfläche 9.2.1 geladen wurde. Auch nach beenden dieser funktioniert der Ruhezustand nicht. Unter OS 9.2.1 sind keinerlei Systemerweiterungen und Bildschirmschoner aktiviert. Auch die Option "aufwachen bei Netzwerkzugriff" ist Deaktiviert. Der Ruhezustand unter OS X funktioniert tadellos, sofern keine Classicumgebung emuliert wird und wurde.

    Ich dank herzlich für Tipps.

    MFG Daniel
     
  2. macixus

    macixus Hofrat & Traktorist

    Erstmal willkommen in diesem unserem Forum :)

    Was ist bei Dir in den System Preferences bei "Classic"/"Weitere Optionen" als "Ruhezeit" eingestellt? Wenn die länger ist als die Zeit für den Ruhezustand bei X wäre das eine Möglichkeit für die Fehlfunktion.

    Leider sagst Du nicht, welchen Mac Du hast. Falls Du eine "Apple-fremde" PCI-Karte verwendest, kann diese auch die Ursache für das Fehlverhalten X <> Classic sein.
     
  3. db

    db New Member

    Hallo sehr geehrter Herr Singer,

    zuerst möchte ich mich für die herzliche Begrüßung und den Hinweis bedanken.

    Ich habe genau die gleiche Konfiguration wie Sie, G4 733 Quicksilver,
    nur nicht mit soooooo viel Speicher.

    In den Preferences > Classic Optionen war als Ruhezeit 2 Minuten
    eingestellt. dies habe ich soeben einmal auf "Nie" umgestellt, es klappt
    dennoch nicht. Das ist komisch.

    Weitere Funktionen habe ich leider nicht gefunden.
     
  4. macixus

    macixus Hofrat & Traktorist

    Herzlichen Dank für den "förmlichen" Dank - aber hier läuft alles per Du, fällt anfangs bisschen schwer, gibt sich aber beim dritten Posting :)

    Leider fällt mir auch nichts mehr zu Deinem Problem ein - höchstens noch die Prefs für "Energie sparen" in 9.x zu müllen, danach Neustart und ggf. die E-Sparoptionen neu eingeben. Vielleicht hilft's.

    Aber hier "toben" ja noch mehr Mac-Kenner durch die Forumsabteilungen, hoffentlich ist da ein besserer Tipp dabei.

    Frohes Mac-Schaffen (und RAM kaufen, ist wieder billig und macht X Beine!).
     
  5. db

    db New Member

    Hallo,

    Danke für die Antwort. Das sietzen werde ich mir abgewöhnen. Unter
    Windows Usern herrscht nicht so eine Gemeinsamkeit, da ja die Kisten
    jeder hat - herrscht mehr Anarchie.

    Bin jedefalls mit OS X sehr zufrieden, obwohl es auf Unix basiert. Abstürze auch nach einem 12 Stundentag mit diversen Belastungen sind gleich Null.

    Jedenfalls nochmal Danke für den Tipp. Ich habe die Preferencen gelöscht, auch nach dem Neustart kein Erfolg. Ich dachte nur, daß dieses Problem jeder hat.

    Mir ging es mit OS X bis 10.0.4 so, daß die Auswurftaste an der Tastatur nur für das Auswerfen funktionierte, und die CD mit der Hand eingeschoben werden musste. Nach Anrufen bei Apple die Antwort. Das wäre nur bei mir so, man könnte sich das nicht vorstellen. Leider habe ich bis heute nicht rausbekommen, ob es jedem so ging.

    Viele Grüße Daniel
     
  6. macixus

    macixus Hofrat & Traktorist

    Da sind wir schon zu zweit ;-) mit der Auswurf- (aber nicht "Einwurf")Taste. Kann mich gut daran erinnern, dass es anderen hier genauso ging. Aber seit 10.1 ist das jedenfalls kein Thema mehr.

    Zu Deinem "Hauptproblem" habe ich leider keinen neuen Tipp. Schade, dass es immer noch nicht klappt.
     
  7. db

    db New Member

    Hallo "Macixus",

    ich bin fremd gegangen und habe einmal wegen dem Problem Ruhezustand im Maclife Forum gepostet.

    Heute kam die Antwort mit der Lösung des Problems. Ich habe einen Canon Scanner, welcher zwar das neuste Modell ist, aber leider keine
    OS X Treiber, sondern nur welche bis 9.2.1 dabei waren. Auf der Homepage gibt es auch keine neuen. Jedenfalls war es diese Systemerweitung. Diese möchte ich aber auch nicht entfernen, da ich gern auch unter OS X zwar im Classic Modus scannen möchte. Da hilft nur das USB Kabel rauszuziehen, und nur bei Gebrauch zu verwenden.

    An den Scanner hatte ich zuletzt gedacht, alles habe ich entfernt Netzwerk etc., aber nicht den Canon.

    Ist eigentlich jetzt egal, ich wollt mich nur melden und das Problem evtl für andere weitergeben.

    Viele Grüße und ein frohe Fest wünscht Daniel
     
  8. macixus

    macixus Hofrat & Traktorist

    Hallo db

    Wenn das "fremdgehen" hilft, ist ja nichts dagegen einzuwenden ;-)

    Finde ich gut, dass Du die Lösung des Problems hier postest - hilft den Helfern und den Hilfesuchenden! danke.
     

Diese Seite empfehlen