Outlook 2001 unter Classic *verzweifel*

Dieses Thema im Forum "Software" wurde erstellt von Napfekarl, 8. Mai 2002.

  1. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Hallo,

    ich setze Outlook 2001 unter Classic (unter X.1.4) ein, um meine Mails vom Firmen-Exchange-Server abrufen zu können. Bin ich vor Ort im Netzwerk, funktioniert das auch ordentlich. Wähle ich mich allerdings per ISDN remote ein, friert Outlook kurz nach der Anzeige des Posteingangs ein, leider immer! Was kann das sein?

    Gibt es eigentlich Preferences von Outlook 2001? Ich konnte keine finden...

    Ciao + Dank
    Napfekarl
     
  2. RaMa

    RaMa New Member

    hi..

    prefs gibts, exchange prefs heißten die, aber nicht gleich löschen, kann sein das outlook das file zum starten braucht...

    so nun...
    bleiben deine mails am server oder ladest du die lokal auf die platte??

    als ersters mach mal die outlook einstellungen auf, und lösche alle einträge und amch nochmal alles neu (mailserver neu hinzufügen, usw..)

    ra.ma.
     
  3. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Hi ra.ma,

    danke für die schnelle Hilfe.

    Leider hat's nichts gebracht, alle Einstellungen neu zu machen. Habe nun doch die Prefs aus dem Systemordner entfernt, nochmals alle Einstellungen eingetragen... Auch nicht besser.

    Wenn ich jetzt Outlook starte, friert es direkt nach der Anzeige des Posteingangs ein. Sch****e!

    Im Netzwerk vor Ort arbeite ich manchmal auch mit einer DOSe auf diesem Exchange-Postfach. Dort habe ich mal etwas eingestellt mit Archivierung, die gleich nach dem Starten von Outlook losrennt. Im Outlook für Mac finde ich keine solche Archivierung. Könnte es sein, dass der Exchange-Server mein Outlook für Mac veranlassen will, die Archivierung anzuwerfen, Outlook das aber gar nicht ausführen kann und sich deshalb aufhängt?

    Ciao
    Napfekarl
     
  4. RaMa

    RaMa New Member

    hmmm...jetzt kann ich nur mehr vermuten...

    könnte sein das es an der "archivierung" liegt..

    mach mal die outlook einstellungen auf, geht auf msexchnage server (doppelklick) und dann auf den reiter übermittlung...
    dort sollte postfach "deines" vom server stehen und nicht dein privater ordner auf der platte...

    ra.ma.
     
  5. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Die genannten Einstellungen sind wie von Dir geschrieben vorhanden. Wenn ich das nächste Mal vor Ort bin, werde ich an einem Windows-PC die Archivierung deaktivieren. Vielleicht hilft es.

    Jetzt habe ich vielleicht aber doch noch einen Weg gefunden: Outlook im Offline-Modus starten und über Synchronisieren die Nachrichten herunterladen. Im Moment läuft der Sync' noch, hoffentlich klappt es.

    Herzlichen Dank
    Napfekarl
     
  6. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Hab' einen *Workaround* gefunden: Alle Ordner zur Offline-Nutzung synchronisieren und dann generell offline arbeiten. Über Extras--> Synchronisieren dann manuell neue e-Mails abholen und eigene versenden.

    Umständlich, aber klappt...

    Ciao und nochmals Danke
    Napfekarl
     

Diese Seite empfehlen