Outlook Express friert ein

Dieses Thema im Forum "Hardware" wurde erstellt von McMat, 5. Februar 2006.

  1. McMat

    McMat New Member

    Hallo,
    ich habe ein problem mit Outlook E. 5.0.
    Der Senden und empfangen Button klemmt sobald er gedrückt wird; ich muss daraufhin das programm zum abruch zwingen, manchmal gibt es aber auch dann das problem, dass der programm sofort beenden button festfriert sobald er gedrückt wurde, und ich neustarten muss.
    Inzwischen habe ich auf die 5.02 version upgedatet (!) , das erste mal drücken ging gerade noch, dann war sofort wieder ende , also wieder blockiert.
    Das Problem habe ich, seit ich einen anhang einer mail versucht habe zu öffnen, bzw, seit ich versucht habe den ganzen anhang vom server zu laden. der name der mail war von oder an Sabine o.ä. , und der anhang hieß 1_2_3_4_.jpg o.ähnlich.
    Ein Scan der HD mit Virex hat nur diesen Fehler ergeben:

    Error: Could not read disk volume catalog
    A volume catalog entry could not be read because an unknown error has occurred (-127).
    Sonntag, 5. Februar 2006 22:46:27 Uhr

    Ich nehme aber doch nicht an , dass das etwas damit zu tun hat ?

    Weiss vieleicht jemand Rat ?
    Gruß
    MCmat

    Mein Computer: PM 7600/132 McOS 8.6
     
  2. TomPo

    TomPo Active Member

    Versuch mal mit Neuanlegen bzw. Komprimieren der OE Datenbank. Der Fehler wird so in den meisten Fällen behoben. Ich glaube, während des OE Starts muss man die Apfel- oder ALT-Taste gedrückt halten. Musst mal probieren, welche es ist.
    folgender Fehler weist eigentlich auf das Problem schon hin
    >Error: Could not read disk volume catalog

    Ein Neuaufbau der Schreibtischdatei könnte auch einige Fehler beseitigen.
     
  3. Bono

    Bono New Member

    Nimm doch einfach Apple Mail. Dann haste die Probleme nich tmehr.
     
  4. MacS

    MacS Active Member

    Hey, du Experte, erklär mir mal, wie du Apples Mail auf einem PowerMac 7600 mit MacOS 8.6 an's Laufen kriegst... :biggrin: :biggrin: :biggrin:
     
  5. McMat

    McMat New Member

    Hallo,
    also, die OE Datei habe ich komprimiert und die schreibtischdatei neu angelegt, das problem bleibt, und beim gewaltsamen abbrechen friert der sofort beenden button ein.
    Habe dann also einen neustart gemacht und die Erste Hilfe hat einen fehler auf dem Startvolume entdeckt der auch nicht behoben werden kann; es wird geraten die daten zu sichern. Beim erneuten scannen mit der ersten hilfe kam die meldung:
    Keys out of order ,4 ,5066 das Startvolume ist fehlerhaft und erste hilfe kann den fehler nicht beheben; inder tat, es läßt sich nicht reparieren.

    aber, seit ich versucht habe das gesicherte protokoll zu öffnen , das prog mit dem die datei erstellt wurde konnte auf einmal nicht mehr gefunden werden, sind einige ICONS verschiedener dateiarten grau mit rechts oben eingeknickter ecke geworden. sonst läuft bisher noch alles. naja, inzwischen fehlt die menüleiste unten links im bild.

    Gruß
    mcmat
     
  6. MacS

    MacS Active Member

    Nein, kein Virus. Aber deine Platte enthält wohl immer mehr Ernst zu nehmende Strukturfehler! Da hilft Erste Hilfe kaum.

    Du solltest dir Norton Utilities (für das klassische System, war Version 6 die letzte?!) oder den Disk Warrior 2.x besorgen. Damit könnte man die Platte reparieren. Ich fürchte, wenn du nix unternimmst, wird bald der Rechner gar nicht mehr starten wollen, weil die Platte vollkommen zerschossen ist. Außerdem solltest du schleunigst ein Backup aller Daten machen!

    Nach einem Backup kannst du natürlich auch gleich die Platte komplett neu formatieren und das System neu installieren. Die Anwenderdaten holst du dir vom Backup.

    Hast du eigentlich nie mal zwischendurch Erste Hilfe oder andere Platten-Pflege-Tools drüberlaufen lassen? Vorbeugen ist immer besser? Kleine Fehler werden dann erkannt, bevor Schlimmers passiert!
     
  7. Hört sich also nach Harddiskcrash an. Also: Daten sichern, Platte neu formatieren...würde ich denken...
     
  8. McMat

    McMat New Member

    Also, Norton konnte nichts mehr reparieren , vieleicht lag das daran das es eine alte version war; die HD also neu formatiert und System 8.0 und 3 updates bis 8.6 aufgespielt; das hat eine weile gedauert.
    Die Kontrolleiste ist wieder da, allerdings ohne das Kontrolleistenmodul von Remote Access,
    dass sich aber im entsprechenden Systemordner befindet.

    wenn ich versuche dateien aus dem OE ordner hauptidentität zu importieren, werden keine dateien angezeigt, obwohl welche drinnen sind; die haben zusammen allerdings auch nur eine größe von 500 KB, wo sind dann meine mails und adressen ? Vorm neu formatieren der HD habe ich alles auf die andere Festplatte kopiert, also müsste doch noch alles da sein ?

    Bei Remote Access habe ich das gleiche problem das ich die Connections datei nicht importieren kann weil sie nicht dargestellt wird.

    und beim IE finde ich die favoriten nicht, müssten die nicht im IE Ordner sein ?

    und , warum funktioniert der doppellklick auf den oberen fensterrand nicht mehr, um das fenster hochzurollen ?

    Danke für alle antworten

    Mcmat
     
  9. macjazz

    macjazz New Member

    Ich hatte auf meinem G4 und OS 9 ebenfalls immer wieder Probleme, wie einfrieren des Bildschirms, unmotivierte Abstürze etc. Zufällig kam ich dann dahinter, dass das am Outlook lag. Daraufhin rausgeschmissen und durch Eudora ersetzt und auch keine Probleme mehr.
    Microsoft-Programme am Mac ist wie ein Rasenmäher-Motor in einem Mercedes, das geht nicht. Ich brauche z.B. "Word" zum Öffnen von Dateien, aber das ist nur programmierte Scheiße. Mir tut jeder leid, der mit so einem Müll arbeiten muss.
    Grüße
    Macjazz
     
  10. McMat

    McMat New Member

    schön und gut, werds mir überlegen, aber- wo sind meine alten mails und dateien ?
    Gruß
    mcmat
     
  11. McMat

    McMat New Member

    kann mir vieleicht jemand einen kleinen hinweis darauf geben , wie ich die bereits komprimierten mails wieder in outlook e. importieren kann, und die adressen auch ? wäre wircklich dankbar denn ohne geht es einfach nicht.
    Gruß
     
  12. McMat

    McMat New Member

    im ordner Identitäten>Hauptidentität im OE Ordner sind files mit benutzerdaten vorhanden, einziges Problem, wenn ich versuche diese in OE zu importieren werden sie im entsprechenden ordner nicht dargestellt, auch wenn ich alle files darstellen anklicke.

    - hängt das vieleicht doch damit zusammen dass ich sie komprimiert habe ?
    mit stuffit 6.0 konnte ich sie nicht expandieren, da es sich ja nicht um stuffit archieve handelt.

    danke für alle tipps
     

Diese Seite empfehlen