Outlook-Problem nach 9.1 Update

Dieses Thema im Forum "Software" wurde erstellt von koskitch, 26. Mai 2001.

  1. koskitch

    koskitch New Member

    Habe einer Freundin auf ihrem G4 erst 9.0.4, dann 9.1 ueber ihr 8.6 gebuegelt (sie wollte es so).

    Das email-Prog ist Outlook Express. Die Einstellungen sind auch alle noch da, ihr Konto usw. Nachdem wir gluecklich eine Inet-Verb. zustande gebracht haben (miniVigor ISDN), will er aber keine Mails abholen mit der Fehlermeldung, dass der Dateiname XXX(Name des Kontos) schon vergeben waere...

    ??? Hab ich noch nie gesehen. Wir haben alle pop/smtp-Einst. gecheckt, da ist alles i.O. Jetzt laufe ich natuerlich Gefahr, alle muehsam erworbene Bewunderung beim naechsten Besuch an der Wohnungstuer abgeben zu muessen :(

    Wer weiss Rat?

    gruss an alle
    ***max

     
  2. Philanthrop

    Philanthrop New Member

    Schon mal die Outlook-Preferences gelöscht?
     
  3. Pelix

    Pelix New Member

    Hallo!

    Das selbe Problem hatte ich auch.
    Lösung:
    Nicht mit Remote Access oder dem Kontrolleistenmodul die Internetverbindung aufbauen, sondern einfach im Outlook auf Senden&Empfangen drücken. Dann wählt es sich selber ins Internet ein und der Mailempfang funzt.

    Wenn du trotzdem mit Remote Access oder der Kontrolleiste die Verbindung aufbaust, musst du zuerst irgendeine Internetseite etc. abrufen, bevor du mit Outlook die Mails holst.

    Hat sonst noch jemand dieses Problem? Warum funzt das nicht normal? Ich hatte dieses Problem auf meinem alten 7500 (G3 300) und jetzt auch auf meinem neuen Cube...

    Tschau
    Felix
     
  4. koskitch

    koskitch New Member

    Ciao Felix the Pelix,

    interessante Problematik, ich selbst hatte mich damals mit OE tatsaechlich immer zuerst ins Netz gewaehlt. Meine Bekannte hat aber unter 8.6 auch die Kontrolleiste benutzt, glaub ich zumindest, kann sie gerade nicht fragen.

    Jedenfalls gibt´s schon mal wieder zwei Anregungen zum pfriemeln.

    Das Forum ist eben das Forum ist das Forum..

    Danke fuer´s erste,

    ***max
     
  5. koskitch

    koskitch New Member

    Ne, sondern vom alten Sys.Ordner uebernommen.

    gruss
    ***max
     
  6. koskitch

    koskitch New Member

    nänänännääänää' zu hoeren, aber das kann eine Stressbegleiterscheinung sein..

    Kennt noch jemand diese Fehlermeldung???

    mit letzter Kraft
    ***max
     
  7. MacELCH

    MacELCH New Member

    Hi,

    lad doch die Bekannte auf einen Apfel ein :)

    Muss es denn Outlook sein ?

    Ansonsten kannst Du auch Eudora probieren ( http://www.eudora.com ), dort stellst Du die entsprechenden Einstellungen ein und fertig.

    Problematisch wird nur sein die Mails die bereits in Outlook drinn sind in Eudora zu importieren (weiss ich einfach nicht), zur Not kann Sie aber die Mails an sich selber nochmal schicken und dann in Eudora empfangen (nicht besonders elegant, aber es sollte funktionieren)

    Diese Fehlermeldung die Du bekommst erscheint mir sehr merkwuerdig (typische Windows Meldung - passt nicht zum Problem). Wann genau bekommst Du diese Meldung ? Vor oder nach der Passwort Abfrage ?

    Gruss und viel Glueck mit Deiner Bekannten

    MacELCH
     
  8. koskitch

    koskitch New Member

    >Gruss und viel Glueck mit Deiner Bekannten
    :)))

    Hi Elch,

    is klar, Probleme mit Outlook zieht immer einen Eudora-Wechsel-Vorschlag nach sich. Aber wenn auch entnervt, will ich noch nicht kapitulieren, NOCH nicht, hab das Scheissding noch immer wieder zum Laufen gebracht.
    (Uebrigens funktioniert ein Export wie von Dir beschrieben ganz gut nach Eudora)

    Gruss
    ***max
     
  9. MacELCH

    MacELCH New Member

    Es gehoert wahrlich ein wenig Mut dazu Billy Stuff fuer Mails/Internet zu verwenden. Das ist das erste, wenn ich einen neuen Rechner in die Finger kriege was rausfliegt :))))

    Vielleicht ist es ein besseres Programm aber rein aus Prinzip muss es von meiner Platte.

    Gruss

    MacELCH
     
  10. Blaubeere

    Blaubeere Active Member

    Hmmmh, euer Problem ist ja echt nervig. Ich weiß ja nicht, ob Euch der Tipp hilft, aber versuchen wir es mal: falls es sich beim Provider um T-Online handelt, dann sollten die POP- und SMTP-Einstellungen auf t-online.de lauten, nicht (mehr) btx.dtag.de.

    Blaubeere
     
  11. tom7894

    tom7894 New Member

    Muss denn in diesem Forum auf jede Outlook-Frage der Hinweis kommen, auf Eudora umzusteigen?
    Hier ist mal ne Gegenmeinung: Arbeite seit 3 Jahren mit Outlook auf verschiedensten Computern. Funktioniert tadellos, verwaltet jede Menge Mailadressen und Mails, auch mehrere Identitäten und mischt sich weniger ins System ein als Entourage (das ich auch schon hatte).
    Eudora hab ich mir nach dem "Psychoterror" im Macwelt-Forum auch mal angesehen. Aber erstens finde ich die Werbung lästig, und selbst wenn man das Ding kauft und den Kaufpreis nicht in Betracht zieht, finde ich es relativ unübersichtlich.
    Für mich ist Outlook die professionellere Lösung und für ein Gratisprogramm beachtlich fehlerfrei, genauso wie IE 5.
    Im übrigen sind OE, IE und Office für Mac auch nicht ganz unbeteiligt an der wiedergewonnenen guten Position Apples. Das kann man von Eudora wirklich nicht behaupten.
    Wenn jemand ne Reifenpanne mit seinem Golf hat, sagst du ihm ja auch nicht, er soll sich nen Ford Focus kaufen, oder?
     
  12. koskitch

    koskitch New Member

    Habe einer Freundin auf ihrem G4 erst 9.0.4, dann 9.1 ueber ihr 8.6 gebuegelt (sie wollte es so).

    Das email-Prog ist Outlook Express. Die Einstellungen sind auch alle noch da, ihr Konto usw. Nachdem wir gluecklich eine Inet-Verb. zustande gebracht haben (miniVigor ISDN), will er aber keine Mails abholen mit der Fehlermeldung, dass der Dateiname XXX(Name des Kontos) schon vergeben waere...

    ??? Hab ich noch nie gesehen. Wir haben alle pop/smtp-Einst. gecheckt, da ist alles i.O. Jetzt laufe ich natuerlich Gefahr, alle muehsam erworbene Bewunderung beim naechsten Besuch an der Wohnungstuer abgeben zu muessen :(

    Wer weiss Rat?

    gruss an alle
    ***max

     
  13. Philanthrop

    Philanthrop New Member

    Schon mal die Outlook-Preferences gelöscht?
     
  14. Pelix

    Pelix New Member

    Hallo!

    Das selbe Problem hatte ich auch.
    Lösung:
    Nicht mit Remote Access oder dem Kontrolleistenmodul die Internetverbindung aufbauen, sondern einfach im Outlook auf Senden&Empfangen drücken. Dann wählt es sich selber ins Internet ein und der Mailempfang funzt.

    Wenn du trotzdem mit Remote Access oder der Kontrolleiste die Verbindung aufbaust, musst du zuerst irgendeine Internetseite etc. abrufen, bevor du mit Outlook die Mails holst.

    Hat sonst noch jemand dieses Problem? Warum funzt das nicht normal? Ich hatte dieses Problem auf meinem alten 7500 (G3 300) und jetzt auch auf meinem neuen Cube...

    Tschau
    Felix
     
  15. koskitch

    koskitch New Member

    Ciao Felix the Pelix,

    interessante Problematik, ich selbst hatte mich damals mit OE tatsaechlich immer zuerst ins Netz gewaehlt. Meine Bekannte hat aber unter 8.6 auch die Kontrolleiste benutzt, glaub ich zumindest, kann sie gerade nicht fragen.

    Jedenfalls gibt´s schon mal wieder zwei Anregungen zum pfriemeln.

    Das Forum ist eben das Forum ist das Forum..

    Danke fuer´s erste,

    ***max
     
  16. koskitch

    koskitch New Member

    Ne, sondern vom alten Sys.Ordner uebernommen.

    gruss
    ***max
     
  17. koskitch

    koskitch New Member

    nänänännääänää' zu hoeren, aber das kann eine Stressbegleiterscheinung sein..

    Kennt noch jemand diese Fehlermeldung???

    mit letzter Kraft
    ***max
     
  18. MacELCH

    MacELCH New Member

    Hi,

    lad doch die Bekannte auf einen Apfel ein :)

    Muss es denn Outlook sein ?

    Ansonsten kannst Du auch Eudora probieren ( http://www.eudora.com ), dort stellst Du die entsprechenden Einstellungen ein und fertig.

    Problematisch wird nur sein die Mails die bereits in Outlook drinn sind in Eudora zu importieren (weiss ich einfach nicht), zur Not kann Sie aber die Mails an sich selber nochmal schicken und dann in Eudora empfangen (nicht besonders elegant, aber es sollte funktionieren)

    Diese Fehlermeldung die Du bekommst erscheint mir sehr merkwuerdig (typische Windows Meldung - passt nicht zum Problem). Wann genau bekommst Du diese Meldung ? Vor oder nach der Passwort Abfrage ?

    Gruss und viel Glueck mit Deiner Bekannten

    MacELCH
     
  19. koskitch

    koskitch New Member

    >Gruss und viel Glueck mit Deiner Bekannten
    :)))

    Hi Elch,

    is klar, Probleme mit Outlook zieht immer einen Eudora-Wechsel-Vorschlag nach sich. Aber wenn auch entnervt, will ich noch nicht kapitulieren, NOCH nicht, hab das Scheissding noch immer wieder zum Laufen gebracht.
    (Uebrigens funktioniert ein Export wie von Dir beschrieben ganz gut nach Eudora)

    Gruss
    ***max
     
  20. MacELCH

    MacELCH New Member

    Es gehoert wahrlich ein wenig Mut dazu Billy Stuff fuer Mails/Internet zu verwenden. Das ist das erste, wenn ich einen neuen Rechner in die Finger kriege was rausfliegt :))))

    Vielleicht ist es ein besseres Programm aber rein aus Prinzip muss es von meiner Platte.

    Gruss

    MacELCH
     

Diese Seite empfehlen