Pagemaker 6.5 auf einem Apple Power Macintosh G4 450 installierbar?

Dieses Thema im Forum "Software" wurde erstellt von urzeit, 11. Mai 2013.

  1. urzeit

    urzeit New Member

    Nachdem mein alter Powermacintosh 7500/100 offenbar den Geist aufgegeben hat, frage ich mich, ob Pagemaker 6.5 für Mac auch auf einem Apple Power Macintosh G4 450 installiert werden kann.
     
  2. MACaerer

    MACaerer Active Member

    Soviel ich weiß läuft PageMaker 6.5 nur unter dem Classic-System (bis MacOs 9.x). Aber das dürfte für den genannten PM G4 kein Problem sein. Der kann sowohl unter 9.x als auch bis maximal 10.4.x booten.

    MACaerer
     
  3. urzeit

    urzeit New Member

    Danke für die prompte und für mich sehr erfreuliche Antwort! Ich wünsche ein schönes Wochenende!
     

Diese Seite empfehlen