Pages 4.3 läuft nicht unter neu installiertem Mavericks

Dieses Thema im Forum "Software" wurde erstellt von iWorker, 26. Mai 2014.

  1. iWorker

    iWorker New Member

    Ich habe mein System (Mavericks, neueste Version) neu + sauber installiert, danach alle Programme. Darunter auch Pages aus iWork09. Ein Update auf Pages 4.3 habe ich nirgends gefunden, brauch es aber wegen der epup - Exportfunktion. Wenn ich Pages 4.3. von einem anderen Rechner kopiere, kommt beiglegte Fehlermeldung. Starte ich die installierte 4er Version, läuft diese.
    Wie bekomme ich die 4.3 zum Laufen? Auf einem anderen Rechner tut sie es doch auch....
    :confused:
     

    Anhänge:

  2. MacS

    MacS Active Member

    Wo hast du gesucht? iWork gibt's im AppStore (Mac). Es läuft nur noch die aktelle Version unter Mavericks! Das Update ist (vermutlich) kostenpflichtig...
     
  3. MACaerer

    MACaerer Active Member

    Nein das stimmt nicht. Auch das Pages 4.3 aus der iWork 09 Suite ist unter Mavericks lauffähig. Warum beim TE die Übernahme von Pages 4.3 von einem Mac zum anderen nicht geht kann ich allerdings auch nicht sagen. Bei mir hat das jedenfalls so funktioniert.

    MACaerer
     
  4. iWorker

    iWorker New Member

    Wie hat es funktioniert?
    War Pages 4.3 schon installiert, bevor Mavericks drüber kam?
    Wenn nicht, wie hast Du Pages 4.3. zum Laufen gebracht - denn auf den Installationsmedien gibt es nur die 4.0 und Updates gibt es dazu von Apple nicht mehr.
     
  5. MACaerer

    MACaerer Active Member

    Nein, so war es nicht. Ich habe einen iMac Late 2013, bei dem Mavericks schon vorinstalliert war. Die Programme habe ich per Migrationsassistent von einem BackUp, das von einem älteren iMac mit MacOs 10.8.5 erstellt wurde, auf den neuen iMac installiert. Pages 4.3 lief bzw. läuft sowohl auf dem älteren iMac als auch auf dem neuen (relativ) problemlos.

    MACaerer
     

Diese Seite empfehlen