Pages formatiert Text bei Ausdruck fehlerhaft!!!

Dieses Thema im Forum "Software" wurde erstellt von benster77, 29. Mai 2005.

  1. benster77

    benster77 New Member

    Hallo!

    ich habe mit Pages eine Schriftstück erstellt.

    Alles funktioniert super. leider formatiert Pages beim Ausdruck den Text ins unleserliche. Es fügt Leerzeichen aus mit Textzeichen und setzt den Text neu.

    Ich habe daraus mal eine PDF erstellt, um zu sehen ob das auch da der Fall ist mit dem Ergebnis, das auch bei der PDF datei der Text verändert wird.

    Habt ihr eine Idee woran das liegen kann und wir ich das Problem beheben kann?

    Beste Grüße,

    benster
     
  2. Paul Muad.Dib

    Paul Muad.Dib New Member

    Ich hatte das auch mal. Das kam daher, weil ich einen Text aus einem anderen Programm eingefügt hatte. Als ich den betreffenden Text markiert hatte und das Absatzformat neu auf diesen angewendet hatte, war die Störung weg. Die gleiche Wirkung hat „Einsetzen und Stil anpassen“ im Bearbeiten-Menü.
     
  3. benster77

    benster77 New Member

    aber in diesem Fall wurde der Text händisch neu geschrieben. also kein kopieren und einfügen. Daher müsste das eigentlich gehen. Aber Pages macht die Probleme schon mit dem Mustertext. Selbst da formatiert Pages den Text falsch.
     
  4. Paul Muad.Dib

    Paul Muad.Dib New Member

    Also mir ist derartiges noch nicht aufgefallen. Es sollte eigentlich überhaupt keinen Unterschied zwischen Ausdruck und Bildschirmansicht geben. Kann ich Dein Problem irgendwie bei mir nachvollziehen? Oder benutzt Du spezielle Zeichensätze?
     
  5. mac_heibu

    mac_heibu Active Member

    Mach mal ein nachvollziehbares Beispiel.
    • Welche Vorlage?
    • Welcher Mustertextblock?
    • Welcher Text?
    So können wir probieren, das nachzubauen.
     
  6. rootzone

    rootzone New Member

    Hast Du das neue Update aufgespielt? Scheint einige kleine Probleme zu lösen.
     
  7. benster77

    benster77 New Member

    ich habe einmal das Grundbrief Design Seite 3 genommen und nur den Text und Bilder getauscht. und dann habe ich einmal eine leere Seite genommen und eine Adresse draufgeschrieben.

    in beiden Fällen wurde der Text verhunzt.

    Updates habe ich alle gemacht. mein iWork ist die Testversion aus dem Tigerpaket. Vielleicht hat es damit etwas zu tun.

    Aber wenn ihr sonst keine Probleme habt, dann lösche ich es noch einmal von der Platte und installiere iWork neu.
     
  8. rootzone

    rootzone New Member

    Meins ist eine freigeschaltete Software von der Test-CD. Ich habe noch keine Fehler festgestellt. Allerdings habe ich auch nicht richtig intensiv damit gearbeitet.
     

Diese Seite empfehlen