Pages: Kein Command-V bei bestimmtem Text

Dieses Thema im Forum "Software" wurde erstellt von toag, 5. August 2014.

  1. toag

    toag New Member

    Moin, Forum,

    mag mir jemand mal sagen, was an diesem Text (aus einem TXT-File in TextEdit) so kurios ist, dass Pages es nicht annehmen mag, wenn ich es per Command - V einzusetzen versuche?

    Code:
    Igel UD2-130 LX, Entry Featureset;
    Via Eden 500M, 1GB CF, 1GB RAM;
    Die Semikola sind es nicht, die habe ich schon entfernt ;)

    Wenn ich

    Code:
    Bla irgendwas
    aus demselben TXT-File nehme, geht es.

    Ich kann den obigen text auch in TextEdit, Mail oder Word einsetzen - geht auch alles.

    Nur beim Einsetzversuch in Pages geht es nicht - die Maus zuckt kurz auf, das war es dann schon.


    Grüsse


    Toag
     
  2. maximilian

    maximilian Active Member

    Direkt vor der 1 von „1GB“ ist ein unicode(?) Zeichen, vielleicht liegt es daran? Bei meinem Pages 08 lässt es sich trotzdem einfügen.

    Probier mal diesen Text ohne das Sonderzeichen:
    Code:
    Igel UD2-130 LX, Entry Featureset;
    Via Eden 500M, 1GB CF, 1GB RAM;
     
  3. MACaerer

    MACaerer Active Member

    Also ich kann problemlos den Text aus deinem Posting mit CMD + C rauskopieren und mit CMD + V in ein Pages-Dokument einsetzen (Pages 5.2). Am Text liegt es also nicht. Ich vermute, dass in es bei dem Text in TextEdit ein unsichtbares Formatierungszeichen gibt, das Pages nicht mag. Du kannst mal versuchen das Original in TextEdit in unformatierten Text umzuwandeln (mit SHIFT + CMD + T).

    MACaerer
     
  4. maximilian

    maximilian Active Member

    So, jetzt war ich doch neugierig. Das versteckte Zeichen am Anfang von „1MB“ ist ein Unicode „FFFC“ oder „Object Replacement Character“, also eine Art Platzhalter für ein später einzufügendes und noch nicht spezifiziertes Objekt. Wie immer der dorthingekommen sein mag. Siehe hier: http://www.fileformat.info/info/unicode/char/fffc/index.htm
     

Diese Seite empfehlen