Palladio USB-GSM-Adapter

Dieses Thema im Forum "Hardware" wurde erstellt von hapu, 4. September 2002.

  1. hapu

    hapu New Member

    Im Apple-Shop entdeckt - mit dem vieldeutigen Hinweis:

    Systemanforderungen:
    " Mac mit USB-Anschluss und Mac OS 9 oder höher

    Hat das jemand unter OS X (X.2?) laufen?

    bAa
     
  2. hapu

    hapu New Member

    Im Apple-Shop entdeckt - mit dem vieldeutigen Hinweis:

    Systemanforderungen:
    " Mac mit USB-Anschluss und Mac OS 9 oder höher

    Hat das jemand unter OS X (X.2?) laufen?

    bAa
     

Diese Seite empfehlen