Palm Desktop 4.1

Dieses Thema im Forum "Software" wurde erstellt von bambuu, 23. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bambuu

    bambuu New Member

    Brauch Eure Hilfe: Hab Palm Desktop 4.1 installiert und kann z.B. die "Arbeitszeit" im Kalender (Einstellungen > Arbeitszeit) nicht verändern. Die ist von 20.00 bis 22.00 fix und springt immer wieder zurück... (wär ja nett, nur zwei Stunden arbeiten zu müssen...). Zugriffsrecht Lesen und schreiben hab ich, aber wenn ich einen neuen Termin um 08.00 bsw eintragen will springt das Teil auch auf 20.00! Dazu die Meldung "Datei ist geschützt". Hat irgendwer eine Ahnung???

    Danke

    MacOS 10.3.2, G4 800MHZ

    bambuu:confused:
     
  2. RPep

    RPep New Member

    Gleiche Problem habe ich auch, konnte es nicht lösen und hab den Palm Desktop frustriert wieder gelöscht. Sehr schade.

    Viele Grüße
    Ralf
     
  3. morty

    morty New Member

    stimmt, ist aber erst seid X.2.3 so, zumindest unter jaguar ging das problemlos .

    vielleicht schreibt einer mal eine Mail an Palm ?

    ciao, morty
     
  4. maiden

    maiden Lever duat us slav

    stimmt. Vorher ging es. Wie vieles andere auch.

    Bin gespannt was nach dem nächsten Systemupdate wieder nicht funktioniert.
     
  5. bambuu

    bambuu New Member

    Nee nee, das hat bei mir auch vor dem Update auf 10.3.2 nicht gefunzst!!!! Nicht immer alles den lieben Applern in die Schuhe schieben, denn sonst läuft, wenigstens bei mir, fast alles wesentlich reibungsloser als beim lahmen 9. Und apropos mail, ich hab denen geschrieben, bis jetzt aber nur eine automatisch generierte Antwort bekommen, sie würden sich des Problems annehmen.
    Wenn ich was neues weiss, kriegt ihr das natürlich alle zu lesen! Ich werd mal noch eine englische Version ausprobieren, vielleicht hilft's... Aber erst heut abend, muss noch Batzeli verdienen.

    bambuu
     
  6. ab

    ab New Member

    ich hab irgendwann mal auf palm 4.0 downgegraded (welch ein schööönes wort). seitdem hatte und habe ich unter os x keine probs mehr bis und mit panther 3.2.

    ab
     
  7. bambuu

    bambuu New Member

    Dank Dir, ab, werd ich wohl auch tun...

    bambuu
     
  8. bambuu

    bambuu New Member

    Also, von palm hab ich folgende Antwort bekommen:

    "vielen Dank fuer Ihre Nachricht.

    Leider koennen wir Ihnen keine Unterstuetzung fuer Ihr Mac OS anbieten.
    Die Funktionalitaet kann nur bis einschliesslich Mac OS 10.2.6.
    gewaehrleistet werden. Wir empfehlen auf eine fruehere Version
    'downzudaten'.
    Wenn Sie regelmaessig unsere Seite www.palmone.com/de/support/downloads
    besuchen, koennen Sie sich ueber neuen Versionen informieren."


    Ich weiss jetzt nicht recht, ob ich tatsächlich wieder aufs OS 9.2.2 oder so downgraden soll, hihi...

    Nein im Ernst: Anscheinend funktioniert Version 4.0 und hat die Macken mit den Zeiten nicht. Nur bekommt man das nirgendwo mehr auf den Webseiten von Palm, der link heisst, sowohl in Deutschland, Oesterreich und der Schweiz 4.0, man landet aber bei 4.1.

    Kann mir jemand helfen??? Und vielleicht anderen auch, die dasselbe Problem haben?? ( ich hab etwa 20 Leidensgenossen...)

    Danke

    bambuu:confused:
     
  9. ab

    ab New Member

  10. bambuu

    bambuu New Member

    Danke, ab, nur ist das Problem dasselbe auch bei 4.0...

    Wir müssen wohl oder übel darauf warten, dass Palm eine neue Version rausbringt, drum mein Aufruf an alle Palm-Benutzer, die dasselbe Problemchen haben: Sendet den Supportern mails, damit sie begreifen, dass da wirklich ein Bedürfnis besteht und sie vorwärts machen mit einer Lösung.

    Und sollte sonst jemand einen Weg kennen, dann melde Dich in Gottes Namen, Amen!

    bambuu;( ;( ;(
     
  11. bambuu

    bambuu New Member

    Brauch Eure Hilfe: Hab Palm Desktop 4.1 installiert und kann z.B. die "Arbeitszeit" im Kalender (Einstellungen > Arbeitszeit) nicht verändern. Die ist von 20.00 bis 22.00 fix und springt immer wieder zurück... (wär ja nett, nur zwei Stunden arbeiten zu müssen...). Zugriffsrecht Lesen und schreiben hab ich, aber wenn ich einen neuen Termin um 08.00 bsw eintragen will springt das Teil auch auf 20.00! Dazu die Meldung "Datei ist geschützt". Hat irgendwer eine Ahnung???

    Danke

    MacOS 10.3.2, G4 800MHZ

    bambuu:confused:
     
  12. RPep

    RPep New Member

    Gleiche Problem habe ich auch, konnte es nicht lösen und hab den Palm Desktop frustriert wieder gelöscht. Sehr schade.

    Viele Grüße
    Ralf
     
  13. morty

    morty New Member

    stimmt, ist aber erst seid X.2.3 so, zumindest unter jaguar ging das problemlos .

    vielleicht schreibt einer mal eine Mail an Palm ?

    ciao, morty
     
  14. maiden

    maiden Lever duat us slav

    stimmt. Vorher ging es. Wie vieles andere auch.

    Bin gespannt was nach dem nächsten Systemupdate wieder nicht funktioniert.
     
  15. bambuu

    bambuu New Member

    Nee nee, das hat bei mir auch vor dem Update auf 10.3.2 nicht gefunzst!!!! Nicht immer alles den lieben Applern in die Schuhe schieben, denn sonst läuft, wenigstens bei mir, fast alles wesentlich reibungsloser als beim lahmen 9. Und apropos mail, ich hab denen geschrieben, bis jetzt aber nur eine automatisch generierte Antwort bekommen, sie würden sich des Problems annehmen.
    Wenn ich was neues weiss, kriegt ihr das natürlich alle zu lesen! Ich werd mal noch eine englische Version ausprobieren, vielleicht hilft's... Aber erst heut abend, muss noch Batzeli verdienen.

    bambuu
     
  16. ab

    ab New Member

    ich hab irgendwann mal auf palm 4.0 downgegraded (welch ein schööönes wort). seitdem hatte und habe ich unter os x keine probs mehr bis und mit panther 3.2.

    ab
     
  17. bambuu

    bambuu New Member

    Dank Dir, ab, werd ich wohl auch tun...

    bambuu
     
  18. bambuu

    bambuu New Member

    Also, von palm hab ich folgende Antwort bekommen:

    "vielen Dank fuer Ihre Nachricht.

    Leider koennen wir Ihnen keine Unterstuetzung fuer Ihr Mac OS anbieten.
    Die Funktionalitaet kann nur bis einschliesslich Mac OS 10.2.6.
    gewaehrleistet werden. Wir empfehlen auf eine fruehere Version
    'downzudaten'.
    Wenn Sie regelmaessig unsere Seite www.palmone.com/de/support/downloads
    besuchen, koennen Sie sich ueber neuen Versionen informieren."


    Ich weiss jetzt nicht recht, ob ich tatsächlich wieder aufs OS 9.2.2 oder so downgraden soll, hihi...

    Nein im Ernst: Anscheinend funktioniert Version 4.0 und hat die Macken mit den Zeiten nicht. Nur bekommt man das nirgendwo mehr auf den Webseiten von Palm, der link heisst, sowohl in Deutschland, Oesterreich und der Schweiz 4.0, man landet aber bei 4.1.

    Kann mir jemand helfen??? Und vielleicht anderen auch, die dasselbe Problem haben?? ( ich hab etwa 20 Leidensgenossen...)

    Danke

    bambuu:confused:
     
  19. ab

    ab New Member

  20. bambuu

    bambuu New Member

    Danke, ab, nur ist das Problem dasselbe auch bei 4.0...

    Wir müssen wohl oder übel darauf warten, dass Palm eine neue Version rausbringt, drum mein Aufruf an alle Palm-Benutzer, die dasselbe Problemchen haben: Sendet den Supportern mails, damit sie begreifen, dass da wirklich ein Bedürfnis besteht und sie vorwärts machen mit einer Lösung.

    Und sollte sonst jemand einen Weg kennen, dann melde Dich in Gottes Namen, Amen!

    bambuu;( ;( ;(
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen