Palm T3 und mac mini nicht kompatibel???

Dieses Thema im Forum "Hardware" wurde erstellt von tobi_wahn, 2. Juli 2006.

  1. tobi_wahn

    tobi_wahn New Member

    Moin zusammen...wiedermal hab ich ein Problem, ich wollte jetzt schön meinen Palm T3 mit meinem MacMini syncen, damit ich alle daten wieder abgeglichen habe. Dachte ich könnte es einfach über iSync machen so per Bluetooth oder USB. ABer falsch gedacht. Warum auch immer...???
    Mir wird immer wieder angezeigt, dass der Mini vielmehr der Palm nicht die erforderlichen Komponeten besitzt (sag der Mini) und der Palm sagt einfach ich kann den Mini nicht zur autorisierten Liste hinzufügen!?

    so denn hab ich mir mal die PalmDesktop für Mac bei Palm dirket runtergelande....und er schafft es auch bis kurz vor Schluss das ding zu installieren, sagt denn aber.....es kann leider nicht fertig installiert werden, nochmal versuchen oder sein lassen?

    Tja, was kann ich jetzt amcehn? Ich dachte die guten Palms seine mit dem Mac kompatibel???
    Wird auch auf Apple Hompeage so angezeigt, bei isync aber isync finden den Palm ja erst gar nicht???

    Ihr müsst mir bitte helden?
    DAnke!

    Grüsse
    Tobi_wahn
     
  2. mac_the_mighty

    mac_the_mighty New Member

    Tja, dann solltest Du wie folgt vorgehen: Sammle alle technischen Daten, die Du bekommen kannst, und poste sie hier.

    Welche Anschlussart verwendet Dein Palm?
    Intel Mac mini oder PPC?
    Welche OS X-Version?
    Welche Palm-Version?
    Wenn sich die Palm-Software, die meistens zum Abgleich ZWINGEND erforderlich ist, nicht installieren lässt, woran mag das Liegen? Screenshot des Fehlers zur Hand?
    Rechte rapariert? Volume überprüft?
    PRAM reset gemacht?

    Fragen über Fragen...
     
  3. kakue

    kakue New Member

    es hat nicht den Anschein!
    Ganz offensichtlich fehlt Dir das Plugin für iSync zum Datenabgleich mit dem Palm. Du findest es auf den Apple-Seiten zu iSync. (Das steht in der Gebrauchsanweisung zu iSync oder auf der Webpage und auch in der Apple-Hilfe)
    Nachdem Du das Archiv entpackt und die Readme-Datei gelesen hast, sollte alles funktionieren.
     

Diese Seite empfehlen