PANIK: mein 1. SystemAbsturz !

Dieses Thema im Forum "Hardware" wurde erstellt von Chriss, 5. Juni 2003.

  1. Chriss

    Chriss New Member

    ... heut war es soweit. Rund ein halbes Jahr nach dem Umstieg auf OSX ist mir heute erstmals das System richtig abgeschmiert. Mit Safari unterwegs, dreht sich der Beachball plötzlich endlos, also versuche ich 2 (von insgesamt 3) Anwendungen zu schließen, und in diesem Augenblick wird alles grau und ich sollte neustarten.

    Ich drücke auf Neustart am G4, Rechner startet und PLÖTZLICH:
    Das Apple-Logo verwandelt sich beim Hochfahren in einen Kreis mit diagonalem Querbalken ! Was ist denn das, bitte ?! Wiederholungsversuche bringen dasselbe.

    Also mit System-CD hochgefahren und Schreck: meine 2 Festplatten werden nicht angezeigt. Nur die CD selbst. PANIK ! Hab den Rechner radikal (Stecker gezogen, weil anders nicht möglich) ausgeschaltet und anschließend hochgefahren, UND: alles wieder da ! uff *SchweißvonderStirnwisch*

    Klärt mich bitte jemand auf, was hier los bzw. passiert ist ? Hab jetzt richtig Schiss, dass ich die FP bei einem nächsten Crash nicht mehr ("so leicht") ansprechen kann.

    Vielen Dank vorab für jeden Support !
    Chris
     
  2. safari

    safari New Member

    Zuerst - Daten sind noch vorhanden, also mach Dich locker. Dann schnell über eine geeignete BU-Strategie nachdenken. Nebenbei hier im Forum sämtliche Tipps bezgl. Singleuser-Modus, fsck (-y), Permission-Check u.ä. reinziehen und ausführen! Dann sieht man weiter ...
     
  3. MacELCH

    MacELCH New Member

    War ne Kernel Panic beim starten, am besten mal Apfel+Alt+P+R mal beim Neustart gedrückt halten bis es zwei-dreimal wieder gongt. Dann anschließenf Apfel+S gedrückt halten bis Du auf einen schwarzen Bildschirm landest.

    Jetzt bist Du auf einer englischen Tastatur !

    nun gibtst du fsck -y ein (auf der deutschen Tastatur fsck ßz)

    Wenn er dann irgendwann einmal fertig ist, dann tippst Du noch macboot ein und Return.
     
  4. Chriss

    Chriss New Member

    @safari
    was iss´n eine BU-Strategie, bitte ?
    Permission-Check u.ä. mach ich ständig, jetzt (danach) auch nochmal. Danke !

    @MacElch
    also das mach ich mal, vertrau Dir blind ;-)
    KernelPanic - oft gelesen, nie erlebt. Muß ich mir da jetzt Sorgen machen, künftig ? DANKE jedenfalls !
     
  5. MacELCH

    MacELCH New Member

    Nein, brauchst Dir keine Sorgen zu machen passiert halt manchmal. Ist bei mir besonders häufig unter 10.2.4 am Pismo passiert, hat sich aber deutlich gebessert und unter 10.2.6 gar nicht mehr - zumindest bis jetzt. Das Titanium500 hatte noch nie solche Sachen gemacht egal unter welchem System.
     
  6. Chriss

    Chriss New Member

    hmmm ... das klappt noch nicht ganz.

    Wenn ich neu starte und SOFORT und GLEICHZEITIG die geforderte Tastenkombination drücke, kommt immer nur der normale Startgong (halte ich weiter gedrückt, wiederholt er sich ein paar Sek. später einfach) - und startet schließlich unter OS 9 (!), sobald ich loslasse ...

    Was ist denn da verkehrt, hatte ich schon mal - komme aber nicht (mehr) drauf.

    Hoffe, mir hilft jemand auf die Sprünge.
    DANKE !
     

Diese Seite empfehlen